6 پست در این موضوع قرار دارد

سلام. من 2 روز پیش ورژن وردپرسم رو به ورژن 3.5 زدم تا اپدیت بشه. که متاسفانه اخری نوشت "به‌روزرسانی خودکار وردپرس با شکست مواجه شد"

دوباره هم میزنم تا اپدیت بشه ولی فایده نداره... یه عالمه سرچ کردم تا مشکلش رو بفهمم و درستش کنم ولی فایده نداشت که نداشت. کلا از اپدیت کردنش گذشتم

حالا مشکل اصلیم اینه که از اون موقع که اپدیت زدم بشه و با شکست مواجه شده. میخوام ابزارک های سایتم رو جا به جا و حذف کنم که به هیچ شکلی نمیتونم تغییرش بدم. فبل از اینکه بزنم تا بروزرسانی بشه اصلا این مشکل وجود نداشت. موس رو که روی ابزارک ها میبرم هیچی عمل نمیکنه. اصلا نمیتونم دست به ابزارک ها بزنم. صفحش میاد ولی از کار افتاده

ممنون میشم بهم کمک کنید ... بهم بگین باید چکار کنم تا ابزارک ها درست بشن؟

تشکر

به اشتراک گذاری این پست


لینک به پست

جکوئری غیرفعال شده احتمالا

شما میتوانید همین نگارش رو نصب دستی کنید

یا:

به آدرس زیر بروید:


http://sitename.tld/wp-admin/widgets.php?widgets-access=on

sitename.tld دامین سایت شماست

به اشتراک گذاری این پست


لینک به پست

منم مشکلم همینه

جکوئری غیرفعال شده احتمالا

شما میتوانید همین نگارش رو نصب دستی کنید

یا:

به آدرس زیر بروید:


http://sitename.tld/wp-admin/widgets.php?widgets-access=on

sitename.tld دامین سایت شماست

روش دیگه نیست که به حالت اول برگرده؟؟؟؟اینجوری خیلی اذیت میشیم واسه جابجا کردن افزونه ها

چجوری میشه جی کوئری رو فعالش کرد؟

به اشتراک گذاری این پست


لینک به پست

این نگارش مشکلی چندانی نداره، مسائل باگیابی جاوااسکریپت کمی تخصصی هست و خارج از بحث این تاپیک

ابتدا بهتره افزونه هارا غیرفعال و همچنین پوسته پیشفرض را انتخاب نمایید ، اگر مشکل همچنان باقی بود

نصب دستی برای وردپرس خود داشته باشید

به اشتراک گذاری این پست


لینک به پست

اگر مشکلتون فقط در چینش و جابجایی ابزارک ها است می تونید با استفاده از گزینه تنظیمات بالای صفحه ابزارک ها بر روی (فعال سازی انتقال با لینک) کلیک کنید تا کنار هر ابزارک یک کلید برای ویرایشش قرار گیرد

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mahdi021
      سلام
      خسته نباشید
      من یوزر و پسورد رو میزنم ولی وقتی میزنم لوگین صفحه رفرش میشه باز همین صفحه میاد بدون هیچ اخطاری
      البته من دیروز ی افزونه امنیتی نصب کردم و ادرس صفحه لوگین رو هم عوض کردم
      ولی دیروز مشکلی نداشت از امروز اینجوری شده
      لطفا کمکم کنید
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.
       
    • توسط majidted
      سلام  خسته نباشید بسیار ، به مشکلی خوردم و درخواست کمک هر کسی میتونه کمک کنه ، اینم شمارمه 09300151579 درصورت نیاز تماس بگیرید

      مشکل ما اینه که ما وقتی میخوایم داخل فایل htaccess از کد
      RewriteEngine On RewriteCond %{HTTP:X-Forwarded-Proto} !https RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L] استفاده کنیم ، (کدی که اجبار به استفاده از HTTPS ) میکنه این ارور رو میده : the page isn't redirecting properly

       
      اینم فایل htaccess من

      خیلی لطف میکنید اگر کمکم کنید ،
      htaccess.txt
    • توسط zodiac
      سلام و خسته نباشید خدمت تمامی عزیزان
      من حدودا یه ماهی میشه که به جمع کاربران ورد پرس وارد شدم ولی مشکل جدی در پست گذاشتن به زبان فارسی دارم و وقتی که پست میزارم نام پست، متن پست، نام دسته به علامت سوال«؟» تبدیل میشه
      لطفا راهنمایی کنین که چجوری مشکل رو حل کنم
      زبان خوده وردپرس فارسی ـیه و مشکلی نداره
      البته در سایت به صورت تکه تکه نوشته شده است
      خیلی ممنون
      آدرس سایت: 
      ic.xzn.ir/zodiac
    • توسط zodiac
      سلام و خسته نباشید خدمت تمامی عزیزان
      من حدودا یه ماهی میشه که به جمع کاربران ورد پرس وارد شدم ولی مشکل جدی در پست گذاشتن به زبان فارسی دارم و وقتی که پست میزارم نام پست، متن پست، نام دسته به علامت سوال«؟» تبدیل میشه
      لطفا راهنمایی کنین که چجوری مشکل رو حل کنم
      زبان خوده وردپرس فارسی ـیه و مشکلی نداره
      البته در سایت به صورت تکه تکه نوشته شده است
      خیلی ممنون
      آدرس سایت: 
      ic.xzn.ir/zodiac