• اطلاعیه ها

    • Saeed Fard

      حمایت وردپرس پارسی از همایش آینده وب و موبایل   19/04/74

        چهارم و پنجم اسفند ماه 1395، همایش آیندهٔ وب و موبایل ایران با حمایت سازمان فناوری اطلاعات در مرکز همایش‌های شهید قندی برگزار خواهد شد. این همایش یک رویداد ۲ روزه است که در آن پیشتازان صنعت وب و موبایل از تکنولوژی‌های روز دنیا در این حوزه‌ها سخن می‌گویند به طوری که این همایش پنجره‌ای به چشم‌انداز آینده‌ٔ وب و موبایل در جهان، و همچنین راهنمایی برای تصمیم‌گیران، تصمیم‌سازان و متخصصان ایرانی است.   فرصت‌هایی که FOWM#  برای شما خلق خواهد کرد: آشنایی با تکنولوژی‌های آینده‌ساز وب و موبایل شرکت در مباحث چالشی درباره وب و موبایل ارتباط و شبکه‌سازی با “قله‌های وب و موبایل” موقعیت‌های کاری، هم‌تیمی‌های جدید دریافت گواهی شرکت در همایش دو روز به‌یادماندنی سرشار از شگفتی   شرکت‌کنندگان در این همایش ضمن آشنایی با فناوری‌های آینده‌ساز وب و موبایل، شرکت در مباحث چالشی و ارتباط با بزرگان وب و موبایل ایران، می‌توانند موقعیت‌های کاری و هم‌تیمی‌های جدید برای کسب‌وکار خود بیابند. این همایش برای طراحان و توسعه‌دهندگان وب‌سایت و موبایل، مدیران ارشد سازمان‌ها، صاحبان کسب‌وکارهای کوچک و متوسط، دانشجویان و علاقه‌مندان دارای نکات آموزشی و جذاب خواهد بود.   مجید علوی‌زاده، دبیر همایش آیندهٔ وب و موبایل که سابقه اجرای چند همایش و سمینار مرتبط را دارد، اعلام کرد: جمعی از بهترین‌ها و پیشروان این دو حوزه در ایران با ارائه‌های تخصصی خود، چشم‌انداز آینده این صنعت‌ها را به شرکت‌کنندگان عرضه خواهند کرد.   در هر یک از روزهای برگزاری همایش، یک پنل تخصصی در مورد یکی از موضوع‌های مهم این حوزه نیز برگزار خواهد شد و دست‌اندرکاران به بحث و تبادل نظر خواهند پرداخت و در پایان، به شرکت‌کنندگان گواهی حضور در همایش اعطا خواهد شد.   ثبت نام در مهمترین رویداد صنعت وب و موبایل ایران تا پایان بهمن ماه ۹۵ امکان پذیر خواهد بود، برای ثبت نام و یا کسب اطلاعات بیشتر در خصوص این رویداد و آشنایی با موضوعات و سخنرانان به آدرس http://conf.wsschool.org/fowm مراجعه نمایید.   کاربران وردپرس پارسی می‌توانند با استفاده از کد wp-parsi از مبلغ ۴۰ هزار تومان تخفیف در ثبت نام برخوردار شوند.
konjkav

مشکل وردپرس و استفاده بیش از حد از منابع سرور

18 پست در این موضوع قرار دارد

سلام

من یه vps دارم ram : 1 روش کلکسو نصب شده!

بعد از هر چند وقت یک بار باید ریست بدم سایتو و کم میاره!

خیلی گشتم و پرسیدم به این رسیدم که وردپرس خیلی از منابع استفاده میکنه!

بیشتر پلاگین هارو حذف کردم و ایندکس رو سبک کردم و کلا هرچی که تو این تاپیک بود انجام دادم!

کاهش مصرف منابع و بهبود سرعت وردپرس

کسی از دوستان میتونه کاری کنه که وردپرس انقدر زیاد از منابع استفاده نکنه؟

کمک کنید ممون میشم!

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام

عوامل زیادی در این امر دخیل هست.

افزونه های شما

پوسته شما

دیتابیس شما

و خود سرور

شما یک لیست از افزونه هاتون رو بدید تا بهتون پیشنهاداتی بدیم.

همچنین توضیح بدید که پوسته شما آماده بود یا طراحی شده؟

همچنین تداخل کدها و مشکلات در دیتابیس هم میتونه به سایت فشار بیاره.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اول از همه ازتون تشکر میکنم .

در پ خ ارسال کردم مشخصات رو.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

لازم نيستش كه عنوان تاپيكتون رو بكشيــــــــــــد .. عنوان ويرايش شد ..

اگه ميخوايد كه سريع‌تر رسيدگي بشه به مشكلتون بهتره كه عمومي موضوع رو مطرح كنيد و دنبال كنيد ..

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

بله لیست افزونه ها مورد خاصی نیست. همینجا بزارید.

لطفا فقط مواردی که خواستم رو بگید نیاز به دسترسی نیست.

توجه کنید که اگر در تاپیک مشکلات رو مطرح کنید دسوتان باتجربه هم میتونن کمک کنن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

تنها افزونه های :

فرم تماس نسخه 7

Velvet Blues Update URLs

W3 Total Cache

WP-PageNavi

نصب شدند.

قالب هم که سایتو دیدی...

واقعا ممنون میشم اگه کسی راهنماییم کنه!

هرکی بتونه مشکلمو حل کنه 30ت بش میدم.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست گرامی

تا اونجا که من میدونم اینجا کسی برای پول علم خودش رو در اختیار کسی قرار نمیده و همه از کمک به دیگران لذت می برن و اونم رایگان.

استفاده منابع دغدغه ی همه ی وردپرسی ها هست.

من هم دقیق مشکل شمارو داشتم و فکر کردم که با داشتن vps این مشکلم حل میشه.البته حل میشه اما اگه تخصصی از سرور داری آگاهی داشته باشی.

با توجه به اینکه این سرویس از پشتیبانی ساپرت نمیکنه بهتره که اگه علمش رو ندارید بیخیال vps بشید.

لازم به ذکر است که این مشکل احتمال کم توان بودن میزبانتون هم داره.

به بخش انتخاب هاست خوب برید و یک هاست بهتر و معتبرتر امتخاب کنید.

ویرایش شده در توسط amir1909

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

میتونید مثل من از یک هاست معمولی و کلودفلیر استفاده کنید تا فشار به سرور کم بشه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست عزیز پست های پشت سرهم به شما کمکی نمیکنه هیچ باعث میشه در سیستم به عنونا اسپمر شناخته بشید!

صبر کنید تا پاسختون داده بشه.

شما تقریبا هیچ افزونه ایی ندارید که به سرور شما فشار بیاره.

یک مشکلی که هست کلکسو بتنهایی داره 80 درصد منابع رو میکشه! پس برای وردپرس مقدار زیادی نمیمونه. من متوجه کلکسو در پست اول نشده بودم. قبلا هم دوستان همچین مشکلی داشتن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست گرامی

تا اونجا که من میدونم اینجا کسی برای پول علم خودش رو در اختیار کسی قرار نمیده و همه از کمک به دیگران لذت می برن و اونم رایگان.

استفاده منابع دغدغه ی همه ی وردپرسی ها هست.

من هم دقیق مشکل شمارو داشتم و فکر کردم که با داشتن vps این مشکلم حل میشه.البته حل میشه اما اگه تخصصی از سرور داری آگاهی داشته باشی.

با توجه به اینکه این سرویس از پشتیبانی ساپرت نمیکنه بهتره که اگه علمش رو ندارید بیخیال vps بشید.

لازم به ذکر است که این مشکل احتمال کم توان بودن میزبانتون هم داره.

به بخش انتخاب هاست خوب برید و یک هاست بهتر و معتبرتر امتخاب کنید.

ممنون از راهنماییتون!

ولی خودم اول رو هاست بودم به دلایل فیلترین و ... مجبور شدم بیارم رو vps

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست عزیز پست های پست شرهم به شما کمکی نمیکنه هیچ باعث میشه در سیستم به عنونا اسپمر شناخته بشید!

صبر کنید تا پاسختون داده بشه.

شما تقریبا هیچ افزونه ایی ندارید که به سرور شما فشار بیاره.

یک مشکلی که هست کلکسو بتنهایی داره 80 درصد منابع رو میکشه! پس برای وردپرس مقدار زیادی نمیمونه. من متوجه کلکسو در پست اول نشده بودم. قبلا هم دوستان همچین مشکلی داشتن.

آخه کلوکسو رایگان هست...

دیگه به نظرتون چیکار میتونم کنم؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اسکریپت سایت شما هر چی هم که باشه از ماله من سنگین تر نیست. پس راه حلی رو که دادم رو امتحان کنید.

اینم آموزش تصویری اون.

http://tortak.com/view/cloudflare-setup.html

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام

توی پست اولت که دادی خودت یه راه حل سریع رو جواب دادی

توی vps میتونی از طریق ssh کش شدن در رم رو غیر فعال کنی و دیگه نیازی نباشه ریست کنی

در مورد کلوکسو هم که باید بگم دیگه از این کمتر نیستش چون فک کنم حدود 75 مگ از رم رو اشغال میکنه که کمترینش هست

ذخیره در رم رو غیر فعال کن بهتر میشه

بعد اینکه وقتی vps میگیری توجه کن که openvz هستش یا xen

اگر openvz باشه که یعنی همون اشتراکی و فرق زیادی با هاست اشتراکی نداره و کمی بهتره

اما سعی کن از جایی بگیری که سرورهاشون برای مجازی سازی از xen استفاده میکنن

چون مثلن گاهی اوقات میبینی که رم 1 گیگ در openvz کمتر از یه رم 512 توی xen هستش

موفق باشی

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

انجین دیتابیسی که وردپرس داری رو ببین اگه MyISAM بود ، برو توی کانفیگ MySQL انجین InnoDB رو غیرفعال کن ، کمی منابع آزاد میشه .

همونطور که آقا مرتضی گفتن کلوکسو منابع زیادی مصرف میکنه .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
سلام توی پست اولت که دادی خودت یه راه حل سریع رو جواب دادی توی vps میتونی از طریق ssh کش شدن در رم رو غیر فعال کنی و دیگه نیازی نباشه ریست کنی در مورد کلوکسو هم که باید بگم دیگه از این کمتر نیستش چون فک کنم حدود 75 مگ از رم رو اشغال میکنه که کمترینش هست ذخیره در رم رو غیر فعال کن بهتر میشه بعد اینکه وقتی vps میگیری توجه کن که openvz هستش یا xen اگر openvz باشه که یعنی همون اشتراکی و فرق زیادی با هاست اشتراکی نداره و کمی بهتره اما سعی کن از جایی بگیری که سرورهاشون برای مجازی سازی از xen استفاده میکنن چون مثلن گاهی اوقات میبینی که رم 1 گیگ در openvz کمتر از یه رم 512 توی xen هستش موفق باشی

میشه لطف کنید بگید با چه کامندی کش شدن در رم رو غیر فعال کنم؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اول با این کامنت خالی کن :


yum clean all

بعد دستور زیر رو اجرا کن :


sudo echo 3 | sudo tee /proc/sys/vm/drop_caches

تا حدی مشکلت حل میشه که البته ممکنه به خاطر mysql هم باشه که برای اون هم بعضی راه ها گفته شده اما تاثیر چندانی نداره ( هرچند موثره )

ویرایش شده در توسط kasra

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

انجین دیتابیسی که وردپرس داری رو ببین اگه MyISAM بود ، برو توی کانفیگ MySQL انجین InnoDB رو غیرفعال کن ، کمی منابع آزاد میشه .

همونطور که آقا مرتضی گفتن کلوکسو منابع زیادی مصرف میکنه .

سلام رضا جان از کجا انجین دیتابیس رو میتونم ببینم؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اول برو توی PHPMyAdmin برو روی دیتابیس هات ، چک کن هیچ کدوم انجینش InnoDB نباشه .

اگه نبود میتونی غیرفعالش کنی .


How to turn off Innodb Engine in Mysql?

When Mysql is installed, Innodb Engine is set to ON by default. You can verify whether Innodb is set to On or Off by using ‘mysqladmin variables’. Login to the server as root and execute:

root@host [~]# mysqladmin variables | grep have_innodb
| have_innodb | ENABLED

To turn off Innodb, you need to edit the Mysql Configuration file at /etc/my.cnf and add the following line:

skip-innodb

Save the file and restart the mysql service. You now execute the ‘mysqladmin variables’ to check the status of Innodb engine.

or

http://stackoverflow.com/questions/11772611/how-to-disable-innodb-in-mysql

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری