ms2016

مشکل نمایش اخرین تغییرات صفحه اصلی

4 پست در این موضوع قرار دارد

با سلام

دوستان من بعد از چند روز اپلود سایت وردپرسی ام تغییراتی در عنوان سایت و یک دسته بندی جدید اضافه کردم ولی وقتی ادرس سایت رو وارد می کنم همان حالت نمایش قبلی را نشان می دهد. و وقتی وارد دسته بندی ها یا یک صفحه داخلی سایت می شوم مشکلی نداردو تغییرات دیده می شود ولی در ادرس اصلی سایت همان اطلاعات قبلی را نشان می دهد.

برای این کار باید چکار کنم؟

0

به اشتراک گذاری این پست


لینک به پست

درود ، 

کوکی ها ، کش مرورگر خود را پاک نمایید. ریفرش نموده و بررسی کنید.

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

در 7 ساعت قبل، mojtabashahi گفته است :

درود ، 

کوکی ها ، کش مرورگر خود را پاک نمایید. ریفرش نموده و بررسی کنید.

سلام

دوست عزیز مشکل از سیستم نیست ، با پاک کردن کش مرورگر مشکل حل نمیشه. من در کامپیوتر دیگه هم امتحان کردم ، اخرین تغییرات را نمیاره؟؟؟!!!!!

ولی در صفحات داخلی مشکل حل شده نشان داده می شه. در صفحات داخلی عنوان اصلی سایت تغییر می کنه و همچنین اخرین نوشته ها هم دیده میشه.

یه جوری است انگار که در سرور کش شده است. البته بعضی مواقع تغییرات را نشون می ده ولی بعضی موقع ها همون تغییرات قبلی رو نشون میده.

من از w3 cache  استفاده می کردم ولی حالا پاکش کردم ولی مشکل همون است که است.

 

این ادرس سایت ام است : http://mansin.ir

 

ویرایش شده در توسط ms2016
0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

دوستان بنده باز این مشکل را در وب سایت دیگرم دارم (البته کل صفحات رو باید با ctrl+ f5 رفرش کنم تا تغییرات دیده شه و بعد مثلا دو سه ساعت دوباره همون اش و همن کاسه)

از طریق هر کامپیوتری که وارد میشم  مشکل رو دارم ، کش browser و کش server رو هم پاک کردم ولی چیزی نشد.

مشکل جدی است !!!

کسی راه حلی نداره؟؟؟؟؟؟

ویرایش شده در توسط ms2016
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط runy
      سلام
      من چند ین تم طراحی کردم توی همه اینها با سافاری در گوشی های آیفون  مشکل داره در سایز ایستاده اش .
      تصویر ضمیمه شده را ببنید .
      از کنار سمت راست ککمی فاصله داره و فول نیست . چرا آخه ؟
      در طراحی از بوت استراپ استفاده کرده ام.
      دموی آنلاین : http://yasif.ir/s3

    • توسط TC98
      سلام.
      من در این لینک قسمت نرم افزار های مورد نیاز رو با sprite  کار کردم. تو فایرافکس مشکل ندارم. ولی در کروم یه بوردر سفید میندازه دور عکس. 
      چطوری می تونم برطرفش کنم.
      ممنون از وقتی که میگذارید