sasan_dingo

مشکل عجیب Not found در بخش crawl errors گوگل

1 پست در این موضوع قرار دارد

مشکل حل شد

ویرایش شده در توسط sasan_dingo
مشکل حل شد
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط نگار صادقی
      سلام خسته نباشید.
      ببخشید یه مشکل خیلی عجیب برای ما به وجود اومده ممنون میشم راهنمایی کنید.
      گوگل وبمستر بعضی از صفحات سایت ما رو ارور 404 ( Not Found ) در صورتی که صفحات وجود دارن ببینید
      http://shaboneh.ir/%d9%85%d8%af%d9%84-%d8%aa%d9%88%d9%86%db%8c%da%a9-%d9%88-%d8%b4%d9%88%d9%85%db%8c%d8%b2/
       
      ولی توی گوگل وبمستر آدرس بالا با کدهای "حروف بزرگ" توی بخش crawl errors نمایش داده میشن
      http://shaboneh.ir/%D9%85%D8%AF%D9%84-%D8%AA%D9%88%D9%86%DB%8C%DA%A9-%D9%88-%D8%B4%D9%88%D9%85%DB%8C%D8%B2/

       
      بعد من مجبورم هی این صفحاتی که توی گوگل وبمستر ارور میدن رو ریدایرکت کنم به آدرس "حروف کوچیک" که واقعا غیر حرفه ایه چون اینجوری صدها مطلب رو باید به صورت دستی ریدایرکت کنیم!! چاره چیه؟ چرا این ارور واسه ما نمایش میده؟
    • توسط mahanm93
      سلام خدمت دوستان عزیز
      دوستان نمی دونم چرا در crawl errors بخش گوگل وبمستر یه سری (حدود 70 تا) Not found می گیرم.
      در صورتی که اصلا این صفحات که گوگل بهشون لینک میده در سایتم وجود ندارن نه به تگ ها مربوط میشن و نه به مطالبم .
    • توسط Mr.Mohamad
      سلام دوستان
      من تازه وردپرس نصب کردم
      یک نوشته ی تست ارسال کردم ، اما وارد لینک که میشم خطای Not Found میده
      هرچی ارسال می کنم چه برگه چه نوشته ، با این خطا مواجه میشم
      لطفا راهنمایی کنید
    • توسط rockman
      سلام
      دوستان سایت مپ رو با افزونه google xml sitemap ایجاد کردیم اما به ادرس سایت مپ که میریم و روی لینک ها که کلیک می کنیم ارور not found میده. چه کار باید بکنم؟
      ادرس سایت مپ : http://www.kamyabdl.com/sitemap.xml
      ممنون
    • توسط DariushGreat
      سلام
      وقتی از درون سایت روی لینک کلیک میکنم بدون مشکل دسته بندی و محتویات درون اون رو نشون میده، ولی وقتی از جای دیگه لینک میشه (مثل گوگل، یا مثلا همینجا اگر لینک بذارم) صفحه 404 ظاهر میشه و میگه برگه مورد نظر پیدا نشد!
      چطوری می تونم حلش کنم؟
      پ.ن: از افزونه Yoast استفاده میکنم برای سئو ولی غیرفعالش هم کردم اتفاقی نیافتاد
      ممنون از راهنمایی