amir90

خطا بعد از فعال سازی افزونه

6 پست در این موضوع قرار دارد

سلام

بعد از اینکه افزونه

Wordpress to Instagram - wp2instagram

رو با موفقیت نصب میکنم در مرحل فعال سازی این اخطار میاد

wp-content/plugins/auto-post-wp-image-to-instagram/mgp25/instagram-php/src/Instagram.php on line 104

افزونه رو از مخزن وردپرس نصب میکنم و وردپرس هم اپدیت هست

 

0

به اشتراک گذاری این پست


لینک به پست

سلام شما باید به این ادرس برید  wp-content/plugins/auto-post-wp-image-to-instagram/mgp25/instagram-php/src/Instagram.php on line 104  و از خط 104 یک کپی بگیرید و بعد از کپی گرفتن اون خط رو حذف کنید . 

0

به اشتراک گذاری این پست


لینک به پست
در 12 دقیقه قبل، kingerfan98 گفته است :

سلام شما باید به این ادرس برید  wp-content/plugins/auto-post-wp-image-to-instagram/mgp25/instagram-php/src/Instagram.php on line 104  و از خط 104 یک کپی بگیرید و بعد از کپی گرفتن اون خط رو حذف کنید . 

این راهش نیست.

در در ۱۳۹۵/۷/۱۰ ه‍.ش. at 11:49، amir90 گفته است :

سلام

بعد از اینکه افزونه

Wordpress to Instagram - wp2instagram

رو با موفقیت نصب میکنم در مرحل فعال سازی این اخطار میاد

wp-content/plugins/auto-post-wp-image-to-instagram/mgp25/instagram-php/src/Instagram.php on line 104

افزونه رو از مخزن وردپرس نصب میکنم و وردپرس هم اپدیت هست

 

شما متن خطا رو هم پیوست کنید. یا define('WP_DEBUG', true); قرار بدید تا جزئیات بیشتری از خطا  رو بشه دید.

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

در 12 ساعت قبل، a_mogheimi گفته است :

این راهش نیست.

شما متن خطا رو هم پیوست کنید. یا define('WP_DEBUG', true); قرار بدید تا جزئیات بیشتری از خطا  رو بشه دید.

برای این افزونه  auto-post-wp-image-to-instagram در  line 104 خطا میده فایلش ضمیمه شد

همین فایل در سایت دیگه درست کار میکنه حتی هر دو سایت هم در یک هاست هست حتی از سایتی که فایلش درست بکاپ گرفتم و در سایت دوم منتقل کردم که درست نشد و در دو هاست جدا هم امتحان کردئم که بازهم درست نشد

این خطا Parse error: syntax error, unexpected '['

Instagram.php

ویرایش شده در توسط amir90
0

به اشتراک گذاری این پست


لینک به پست

نسخه php رو به  بالاتر از 5.4  ارتقا بدید مشکلتون حل میشه ( از پشتیبان هاست بخواهید اینکارو انجام بدن)

1

به اشتراک گذاری این پست


لینک به پست
در 15 دقیقه قبل، a_mogheimi گفته است :

نسخه php رو به  بالاتر از 5.4  ارتقا بدید مشکلتون حل میشه ( از پشتیبان هاست بخواهید اینکارو انجام بدن)

ممنون دوست عزیز درست شد موفق باشی

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری