Amir.

مشکل وردپرس الفا با نگارش PHP

3 پست در این موضوع قرار دارد

سرویس‌دهنده‌ی شما نگارش PHP 4.4.9 را اجرا می‌کند در صورتی‌که وردپرس 3.6-alpha نیاز به نگارش 5.2.4 و بالاتر از آن دارد..

یا حضرت عباس .

سایت من این مشکل رو پیدا کرده .

تیکت میزنم این پاسخ رو میدن :

با سلام خدمت شما کاربر گرامی

نگارش پی اچ پی سروری که بر روی آن هستید 5.2 میباشد.ونداهاست به هیچ عنوان از پی اچ پی پایین تر از این نسخه استفاده نمیکند.. دلیل استفاده از این نسخه نیاز بسیاری از کاربران به زند اپتیمایزر میباشد.

وردپرس 3.6 آلفا بر روی هر دو سروری که بر روی آن هاست دارید بر روی اکانت های مختلف نصب بوده و هیچ ایرادی ندارد.

پایدار باشید

یا حق

چی کنم من ؟

به اشتراک گذاری این پست


لینک به پست

البته مشکل من حل شد به صورت کاملا خودکار اما دلیل این موضوع چیه ؟

به اشتراک گذاری این پست


لینک به پست

5.2.17 نگارش استیبل هست البته منقرض شده الان .

شما یه زحمتی بکش یه


<?php phpinfo();

بگیر ببین ورژن دقیق پی اچ پی چی هست ؟

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری