pesaranegol

مشکل در منتشر کردن و به هم ریختن پست

11 پست در این موضوع قرار دارد

خسته نباشید

من زمانی که در حال گذاشتن پستم هستم... وقتی مینویسم دانلود و روش لینکش رو میزارم... بعدش که پست رو منتشر میکنم. اون تنظیماتی که انجام دادم برای لینک هام همه چیز به هم میخوره و لینک مورد نظرم رو که پیوست نوشته دانلود کردم هم ناپدید میشه و بین نوشته هام فاصله خالی ایجاد میشه... خود به خود اینطوری میشه!

ممنون میشم بهم بگین مشکل میتونه از کجا باشه؟

مرسی

به اشتراک گذاری این پست


لینک به پست

می تونید ادرس سایت رو بدین تا انلاین بررسی بشه ؟

ایا پلاگین خاصی اخیرا نصب کردین باری کنرتل ادیتور ؟

به اشتراک گذاری این پست


لینک به پست

می تونید ادرس سایت رو بدین تا انلاین بررسی بشه ؟

ایا پلاگین خاصی اخیرا نصب کردین باری کنرتل ادیتور ؟

http://kpopflowers.com

چند روز پیش مجبور شدم هاستم رو انتقال بدم به یه هاست دیگه... وقتی توی این هاست وردپرسم رو بروزرسانی کردم... از اون به بعدش این اتفاق برای من و نویسنده هام افتاده... وقتی لینک میزارم و بعد انتشار رو میزنم. هم خود لینک پاک میشه و هم بین نوشته هام خط خالی ایجاد میشه... من بعد از جند بار درست کردنش و مجدد انتشار زدن.. بالاخره میتونم یه پست درست حسابی که ایرادی نداشته باشه انتشار کنم... قدیم اینطور نبوده و پلاگینی هم توی این چند روز نصب نکردم :(

زمان میبره تا پستی که دلخواهمه رو منتشر کنم... بعضی مواقع باید حداقل 5 بار پشت سر هم انتشار رو بزنم و هی درستش کنم تا پست سالم بشه!

ویرایش شده در توسط pesaranegol

به اشتراک گذاری این پست


لینک به پست

ادرس یه صفحه رو که اینجوری نمایش میده رو میشه بدین

به اشتراک گذاری این پست


لینک به پست

پستم رو آماده می کنم.... مد نظرم این هستش و میخوام به این شکل داخل سایت بره: http://img4up.com/up2/50296721900838581541.jpg

ولی زمانی که گزینه انتشار رو میزنم به این شکل در میاد : http://img4up.com/up2/23372089347449894223.jpg

بین لینک ها و نوشته ها فاصله ایجاد میشه و همینطور گاهی لینکی که وارد کردم پاک میشه و مجبورم هی این عمل درست کردنش رو تکرار کنم تا پستم همون پست دلخواهم بشه

راستی این مشکل رو هم همراهش هست که رنگ نوشته رو که عوض میکنم. خود به خود رنگ به حالت اول برمیگرده..

آیا این میتونه به خاطر مرورگرم باشه که خودکار نوشته هام رو تغییر میده یا نه؟

به نظر شما مشکل از کجاست و چجوری باید حلش کنم؟

با تشکر از شما

به اشتراک گذاری این پست


لینک به پست

تمام این موارد مربوط به استایل نویسی قالبتون هست لینک رو درج کنید تا براتون بررسی بشه

به اشتراک گذاری این پست


لینک به پست

من قبلا این مشکل رو داشتم. مشکل از ویراشگرم بود با نصب افزونه tinymce-advanced مشکل حل شد. حالا شما هم اگه این افزونه رو ندارید نصب کنید شاید برطرف شد

به اشتراک گذاری این پست


لینک به پست

من افزونه tinymce-advanced رو از قبلا مصب داشتم... ولی قبل از اینکه این مشکل برام بوجود بیاد توی تنضیمات همین افزونه تغییراتی رو لحاظ کردم.... نمیدونم مشکل از همینه یا نه!

این هم لینک صفحه ای که اینطوری شده: http://kpopflowers.com/index/test

بین لینک هام فاصله ایجاد شده. من فاصله ندادم....

به اشتراک گذاری این پست


لینک به پست

باید هم فاصله زیادباشه. چون بین هر خط یک :

<p style="text-align: center;"> </p>

هست که فاصله میندازه و از ادیتور شما ایجاد میشه.

به اشتراک گذاری این پست


لینک به پست

من افزونه tinymce-advanced رو از قبلا مصب داشتم... ولی قبل از اینکه این مشکل برام بوجود بیاد توی تنضیمات همین افزونه تغییراتی رو لحاظ کردم.... نمیدونم مشکل از همینه یا نه!

این هم لینک صفحه ای که اینطوری شده: http://kpopflowers.com/index/test

بین لینک هام فاصله ایجاد شده. من فاصله ندادم....

این افزونه ها رو هم نصب کن با اینا هم تست کن

ckeditor for wordpress

ultimate tinymce

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری