13 پست در این موضوع قرار دارد

سلام به همه...

یه سوال در مورد وصل شده به wp-admin داشتم

من آدرس سایت و توی nic.ir ثبت کردم و یه هاست هم خریداری کردم.

داخل file manager  ورد پرس و قرار دادم. و طبق اون فیلمی که دیدم همه کارارو انجام دادم و هیچ چیزی جا نمونده..

و حالا وقتی آدرس سایت و میزنم و wp-admin  و میزنم server not found  میزنه...

www.adress.ir/wp-admin 

0

به اشتراک گذاری این پست


لینک به پست

بعد از اینکه وردپرس رو نصب کردید یه پوشه ساخته شد به اسم wordpress

محتویات اونرو باس بیارید ب روت سایت

اینکار رو کردید ؟

2

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، majid1889 گفته است :

بعد از اینکه وردپرس رو نصب کردید یه پوشه ساخته شد به اسم wordpress

محتویات اونرو باس بیارید ب روت سایت

اینکار رو کردید ؟

بله این کارم کردم،

copy to clipboard o zadam,

و بعد تویه روت move کردم

0

به اشتراک گذاری این پست


لینک به پست
در 7 ساعت قبل، arezoo_fg گفته است :

بله این کارم کردم،

copy to clipboard o zadam,

و بعد تویه روت move کردم

آدرس سایت را لطفا اعلام کنید تا ما هم تست کنیم.

دقت داشته باشید دامنه های ایران طول میکشه تا فعال شوند

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

در 10 ساعت قبل، arezoo_fg گفته است :

بله این کارم کردم،

copy to clipboard o zadam,

و بعد تویه روت move کردم

کپی تو کلیپبورد نه!!!! کات بدید

ویرایش شده در توسط logomaster
0

به اشتراک گذاری این پست


لینک به پست
در در 12/29/2016 at 07:26، neda411 گفته است :

آدرس سایت را لطفا اعلام کنید تا ما هم تست کنیم.

دقت داشته باشید دامنه های ایران طول میکشه تا فعال شوند

تایید شده زده دامنه رو ، توی وضعیتش نوشته ف

 

در در 12/29/2016 at 09:57، logomaster گفته است :

کپی تو کلیپبورد نه!!!! کات بدید

جایی که باید move  کنم  move زدم

 

در در 12/29/2016 at 07:26، neda411 گفته است :

آدرس سایت را لطفا اعلام کنید تا ما هم تست کنیم.

دقت داشته باشید دامنه های ایران طول میکشه تا فعال شوند

وقتی به دایرکتاادمینم وصل نیستید میشه مگه؟

0

به اشتراک گذاری این پست


لینک به پست
در 8 ساعت قبل، arezoo_fg گفته است :

تایید شده زده دامنه رو ، توی وضعیتش نوشته ف

 

جایی که باید move  کنم  move زدم

 

وقتی به دایرکتاادمینم وصل نیستید میشه مگه؟

بله...

شما کلا اون پوشه ی wordpress رو حذف کنید پس. منظور من این بود

0

به اشتراک گذاری این پست


لینک به پست
در در 12/31/2016 at 08:43، logomaster گفته است :

بله...

شما کلا اون پوشه ی wordpress رو حذف کنید پس. منظور من این بود

من ابتدا add to clip bord  زدم و بعد  move زدم.. و تماما کارایی و کردم که فیلم انجام میداد.

ولی همش server not found میده...

0

به اشتراک گذاری این پست


لینک به پست
در 8 دقیقه قبل، arezoo_fg گفته است :

من ابتدا add to clip bord  زدم و بعد  move زدم.. و تماما کارایی و کردم که فیلم انجام میداد.

ولی همش server not found میده...

چک کنید ببیند پوشه ی wp-admin سرجاش باشه (اشتباهی از روت سایت به یه جای دیگه منتقلش نکرده باشید). ینی چیزی دیگه راستش به ذهنم نمیرسه. خب شما میتونید با هاستینگ هم اینو مطرح کنید . 

0

به اشتراک گذاری این پست


لینک به پست
در 2 دقیقه قبل، logomaster گفته است :

چک کنید ببیند پوشه ی wp-admin سرجاش باشه (اشتباهی از روت سایت به یه جای دیگه منتقلش نکرده باشید). ینی چیزی دیگه راستش به ذهنم نمیرسه. خب شما میتونید با هاستینگ هم اینو مطرح کنید . 

 

1-1-2017 7-27-34 PM.png

0

به اشتراک گذاری این پست


لینک به پست

میتونه مشکل از dns ها باشه. dns ها رو درست روی دامنه ست کردید؟

به ایرنیک هم یه سر برنید , ببینید سایت ثبت شده یا خیر

 

0

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، logomaster گفته است :

میتونه مشکل از dns ها باشه. dns ها رو درست روی دامنه ست کردید؟

به ایرنیک هم یه سر برنید , ببینید سایت ثبت شده یا خیر

 

بله ... قطعا مشکل از dns هست .به عکس توجه نکردم درست. شما هم میبینید که خطا میگه dns های هاست روی دامنه ست نیست

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط Ali Brm
      سلام دوستان
      برای تگ‌های نوشته‌های ورد پرس برای بحث سئو تفاوتی می‌کنه که از underline استفاده بشه با اسپیس زده بشه؟
      برای مثال کدوم یک از تگ‌های زیر برای سئو بهتر هستن؟
      بهینه_سازی_دیسک
      بهیه سازی دیسک
      سوال دومم هم اینکه نام‌های تک قسمتی بهتر هستند یا چند قسمتی (برای سئو)؟
    • توسط justeducation
      درود
      مشکلي در ارتباط با افزونه يوزر پرو به هنگام ثبت نام در سايت دارم. وقتي تمامي فيلدها رو کامل ميکنم و دکمه ثبت رو ميزنم بعد از چند ثانيه خطاي زير رو نمايش ميده:
      Error in jQuery.ajax while submitting a form: Internal Server Error ورژن افزونه 4.9.26 و نسخه اصلي هست.
      تمامي افزونه ها رو غيرفعال کردم و با پوسته twentyseventeen وردپرس بررسي کردم اما بازم تفاوتي نداره.
      ممنونم
    • توسط Mostafa
      سلام،
      ما برای توسعه تیممون نیاز به یک PHP Developer داریم که به فرانت و وردپرس هم تسلط داشته باشه. کار به صورت ریموت و تمام وقت است.
       
      لطفأ رزومه رو به m@soufi.me ارسال کنید.
       
      با تشکر
    • توسط ariux
      درود بر شما دوستان گرامی .
      من تکه کدی دارم که به وسلیه اون میتونم با کمک یک Api اطلاعات مربوط به فیلم و یا سریال رو در سایت خودم به نمایش بگذارم . اما درخواستی دارم که به سرانجام رسوندش با توجه به اطلاعات اندک برنامه نویسی من شدنی نیست .
      این تکه کد  . 
      if(!empty($id = get_post_meta(get_the_ID(), 'id', true))) : if(empty($imdb = get_post_meta(get_the_ID(), "_imdb_{$id}", true))) { $json = @file_get_contents('http://www.omdbapi.com/?i='.$id.'&apikey=0'); if($json !== false) { $imdb = json_decode($json, true); update_post_meta(get_the_ID(), "_imdb_{$id}", $imdb); echo $json; } } endif;  
      و درخواست / پرسش من  : میخواستم بدونم آیا راهی هست که به وسیله اون این کد تبدیل به یک هوک بشه تا با کمکش
      1- هر بار برای دریافت اطلاعات کل کد در فایل قالب ها به صورت مجزا گنجانده نشه .
      2- امکانی فراهم بشه برای نمایش اطلاعات دریافتی خارج و داخل حلقه وردپرس . 
      سپاس بابت زمانی که برای پاسخگویی صرف میکنید . 
       
       
    • توسط saramaniaa.13
      سلام 
      من یه قالب ورد پرس طراحی کردم و مشکلی که دارم اینه که بعد از انتقال روی هاست وقتی روی ادامه مطلب کیلک میکنم اررور 500 میده   . روی لوکال مشکلی نداره و صفحه بدون اررور لود میشه.
      ممنون میشم راهنمایی کنید