honar

پیغام خطا در افزونه yoast

3 پست در این موضوع قرار دارد

با سلام و احترام

بنده در افزونه یوست به یک مشکلی برخورده ام ، وقتی آن را نصب کرده ام در انتهای پیشخوان پیغامی به شرح زیر می دهد که سر در نیاوردم به چه خاطر هست درضمن همه افزونه ها را هم غیر فعال کردم و دوباره یوست نصب کردم اما مسئله همچنان باقی هست
در صفحه نوشته

اطلاعات رفع ایراد

گزینۀ موجود: wpseo

array(22) {
  ["blocking_files"]=>
  array(0) {
  }
  ["ms_defaults_set"]=>
  bool(false)
  ["version"]=>
  string(5) "4.0.2"
  ["company_logo"]=>
  string(0) ""
  ["company_name"]=>
  string(0) ""
  ["company_or_person"]=>
  string(6) "person"
  ["disableadvanced_meta"]=>
  bool(true)
  ["onpage_indexability"]=>
  bool(false)
  ["googleverify"]=>
  string(0) ""
  ["msverify"]=>
  string(0) ""
  ["person_name"]=>
  string(13) "vahid sadeghi"
  ["website_name"]=>

Capture.PNG

0

به اشتراک گذاری این پست


لینک به پست

درود

يكبار ديگر از هاست خود آنرا پاك كنيد، سپس كل ديتابيس رو هم بهينه سازي كنيد و همچنين جداول باقيمانده را پاك كنيد

سپس ورژن جديد را دانلود از محزن وردپرس، و آنرا از پنل مديريت نصب نكنيد مستقيم از هاست اقدام كنيد و در پنل فعال كنيد

تست كنيد نتيجه اعلام كنيد

0

به اشتراک گذاری این پست


لینک به پست

1. احتمالا شما اومدین نسخه پرو افزونه را از جایی خریداری کردید اگر چنین است به فروشنده بگید مشکل را رفع کند

2.در غیر این صورت حتما افزونه را از مخزن وردپرس نصب کنید سپس دونه دونه افزونه ها را غیرفعال کنید تا ببینید با کدوم یکی مشکل داره

3.اگر باز مشکل پا برجا بود قالب پیشفرض را فعال کنید اگر رفع شد مشکل از قالب شماست

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mrd
       با سلام و خسته نباشید خدمت دوستان.
      من از لحظه ای که افزونه yoast را آپدیت کردم به ورژن اخر...در قسمت محصولات کلا بخش انالیز سئوم از کار افتاده و هرچی روی بخش آنالیزم کلیک مینم هیچ تعییری حاصل نمیشه.
      افزونه را یکبار پاک کردم و دوباره نصب کردم و هیچ تعییری حاصل نمیشه.
      حتی چراغ های محتوا و سئوی سمت چپ نیز اصلا نیست و نمیاد!!!!!!!
      ولی در بخش نوشته ها این مشکل وجود نداره و کلا همه چی سره جاشه...
      ممنون میشم راهنماییم کنید.
      با تشکر
    • توسط azerbaijani1986
      هنگام نصب افزونه yoast seo local  وقتی میخوایم افزونه رو فعال کنیم با خطای زیر روبرو میشیم:

      Parse error: syntax error, unexpected '[' in /home/turk1986/public_html/wp-content/plugins/wpseo-local/classes/class-search.php on line 47
      کسی میدونه چطور مشکل رو حل کنم؟ افزونه رو از ژاکت خریدم.
    • توسط Ratinum
      با سلام، بنده یکی وب سایت در زمینه فروش دستگاه های تصفیه آب خانگی دارم. (ratinfilter.com) و از افزونه ی Yoast SEO استفاده می کنم. داخل کنترل پنل این افزونه خطای زیر ظاهر شده:
       
      "ممکن است افزونه Google XML Sitemaps زمانی که همزمان با افزونه Yoast SEO فعال می شود مشکلاتی را بوجود آورد.
      هر دوی Yoast SEO و Google XML Sitemaps می توانند نقشۀ سایت XML بسازند. داشتن دوتا نقشۀ سایت چندان مفید نیست و حتی می‌تواند سرعت سایت شما را پایین بیاورند."
       
      زیرشم یه دکمه داره که نوشته " پیکر بندی Yoast SEO تنظیمات XML نقشه سایت"
       
      وقتی روی دکمه کلیک می کنم خطای زیر ظاهر میشه:
      " متاسفانه شما اجازه‌ی بازدید از این صفحه را ندارید. "
       
      مشکل از کجاست، ممنون میشم راهنمایی کنید.
       
       
       
    • توسط pouryamb
      سلام دوستان عزیز
      من چند روزه که یک سایت وردپرسی راه انداختم و یک قالب اختصاصی هم روش نصب کردم. (این قالب قبلا روی یک سایت دیگه فعال شده و به خوبی و بدون هیچ ایرادی کار میکنه)
      برای سئو هم از پلاگین yoast استفاده کردم.
      الان تنها مشکلم اینه که غیر از صفحه اصلی، بقیه صفحات سایت در گوگل به این شکل نمایش داده میشن:
      تیتر- عنوان سایت - عنوان سایت - توضیحات سایت

      دقیقا قسمتی رو که بولد کردم اضافه هست و نباید باشه. عجیب تر اینکه در خود سایت این مشکل وجود نداره و همه چیز درست نشون داده میشه اما در نمای نتایج گوگل این مشکل هست. توی تنظیمات عنوان ها و متاها هم قالب عنوان ها رو همون چیزی که در پیشفرض بودن قرار دادم.
      اگه ممکنه راهنمایی کنید مشکل از کجاست دقیقا؟!
    • توسط akbar-pc
      سلام من یه مشکل دارم می تونید کمکم کنید هر کاری میکنم یه قسمت سبز نمیشه عکس زیر رو ببینید
      هرچقدر لینک میزارم سبز نمیشه