8 پست در این موضوع قرار دارد

سلام:)

من افزونه Google XML Sitemaps رو نصب کردم و تنظیمات لازم رو انجام دادم (مو به مو) اما الان آدرس سایت مپم اینطوری شده http://difiles.ir/sitemap.xml لطفا راهنماییم کنید که چطوری درستش کنم

به اشتراک گذاری این پست


لینک به پست

درود

این خطا مربوط به کمبود memory در قسمت wp-config.php هست به پشتیبانی هاستتون بگید memory رو افزایش بدن اگر که جواب نداد بگید پرمیشن فایل و پوشه ها رو چک کنن احتمالا مشکل به یکی از این دو مورد بر میگرده

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، meraj گفته است :

آیا راه دیگه ای هست برای ساخت سایت مپ؟

بهترین راه استفاده از افزونس یا از افزونه Yoast SEO استفاده کنید که خودش سایت مپ داره یا مشکل افزونه مورد نظرتون رو از طریق پشتیبانی هاستتون حل کنید

به اشتراک گذاری این پست


لینک به پست
در 9 دقیقه قبل، تورج حق شناس گفته است :

بهترین راه استفاده از افزونس یا از افزونه Yoast SEO استفاده کنید که خودش سایت مپ داره یا مشکل افزونه مورد نظرتون رو از طریق پشتیبانی هاستتون حل کنید

yoast seo رو نصب کردم اما باز هم همان ارور از طریق پیوندهای یکتا هم ذخیره تنظیمات رو زدم ولی باز همون ارور http://difiles.ir/sitemap_index.xml

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، meraj گفته است :

yoast seo رو نصب کردم اما باز هم همان ارور از طریق پیوندهای یکتا هم ذخیره تنظیمات رو زدم ولی باز همون ارور http://difiles.ir/sitemap_index.xml

این مشکل رو با هاستینگتون درمیون بذارید و بگید مقدار memory در قسمت wp-config.php رو افزایش بدن و مجددا تست کنید اگر که جواب نداد بگید پرمیشن فایل و پوشه ها رو چک کنن مطنئنم مشکل به یکی از این دو مورد بر میگرده

به اشتراک گذاری این پست


لینک به پست
در 3 ساعت قبل، meraj گفته است :

yoast seo رو نصب کردم اما باز هم همان ارور از طریق پیوندهای یکتا هم ذخیره تنظیمات رو زدم ولی باز همون ارور http://difiles.ir/sitemap_index.xml

فایل‌ functions.php در قالب یا فایل wp-config.php رو بررسی کنید ، احتمالا بین توابع و در جای تموم شدنشون فاصله خالی (enter) وجود داره ، همینطور در انتهای سند ، این فضاهای خالی یا اینترهارو حذف کنید مشکلتون برطرف میشه

به اشتراک گذاری این پست


لینک به پست
در 7 ساعت قبل، meraj گفته است :

سلام:)

من افزونه Google XML Sitemaps رو نصب کردم و تنظیمات لازم رو انجام دادم (مو به مو) اما الان آدرس سایت مپم اینطوری شده http://difiles.ir/sitemap.xml لطفا راهنماییم کنید که چطوری درستش کنم

فایل function.php قالب و wp-config.php وردپرس را با ویرایشگر باز کنید ببینید قابل از خط اول که با <?php شروع میشه فضای خالی وجود داره یا نه؟ اگر فضای خالی (خط دوم شروع شده باشه) اون فضای خالی را پاک کنید مشکلتون رفع میشه

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط Ali Coder
      با سلام

      من سایتم رو روی یک برگه خانه پیشفرض کردم بعد از اینکه افزونه yoast seo رو نصب کردم ، عنوان هدر به ( خانه - Sitename ) تغییر کرد. درحالی که قبل از نصب افزونه با اینکه سایتم رو روی صفحه "خانه" پیشفرض کرده بودم اما عنوان به صورت (Sitename) نمایش داده می شد.
      در حقیقت قبلا به صورت : " رساگیم | وب سایت بازی های رایانه ای " بود
      و الان به صورت : "خانه - رساگیم | وب سایت بازی های رایانه ای " هست!

      برای اینکه دوباره بتونم عنوان سایت رو مثل قبل به Sitename تغییر بدم باید چی کار کنم؟
    • توسط omidextra
      سلام دوستان 
      چند روزی هست که سایت مپ من با ارور زیر مواجه شده:
      This page contains the following errors:
      error on line 3 at column 6: XML declaration allowed only at the start of the document Below is a rendering of the page up to the first error.
      چکار کنم که درست بشه؟؟؟!؟!؟
      اینم سایتم:
      http://mobolight.ir/sitemap_index.xml
    • توسط Amir.
      سلام دوستان
       
      میشه نگاهی به این خطاها داشته باشید و بگید که چرا صفحه زیر :
      http://www.zohur12.ir/sitemap-tax-post_tag.xml
      این خطاهارو میده ؟
       
    • توسط BahramElf
      سلام
      من قالب سایت رو تازه عوض کردم. مشکلی که هست اینکه سایت یه جور خیلی بدی و کند اسکرول میشه، انگار تیک میزنه و گیر داره، تو تنظیمات و اینور و اونور خیلی بررسی کردم چیزی پیدا نشد. نکتش اینجاست اول که صفحه باز میشه و در حال لود شدن هست مشکلی نیست و اسکرول هم درست انجام میشه، اما به محض کامل شدن لود صفحه مشکل اسکرول ایجاد میشه. آدرس سایت:
      www.javaherlux.com
      ممنون میشم یه نگاه بندازین و راه حلی اگه داره راهنمایی کنید.
    • توسط a.rahmanii
      با سلام  وخسته نباشید خدمت دوستان 
      من یه 1 هفته ای میشه که سایت مپ سایتم به مشکل برخورده ولی به دلیل اینکه سرم شلوغه وقت نکردم بگردم دنبالش ببینم مشکلش چیه
      سایت مپم روی افزونه « yoast seo » 
      ولی وقتی روی قسمت Tag کلیک میکردم ارور داشت و توی گوگل وب مستر هم از این قسمت ارور گرفته بود 
      حوصله نداشتم برم پیش گفتم شاید از yoast seo هستش و یک افزونه دیگه نصب کردم امروز ظهر نصب کردنی خوب داشت کار میکرد تا اینکه الان به صورت اتفاقی برای اینکه ببینم چقدر ایندس شده و کلا چجوری کار میکنه وقتی سر زدم بهش دیدم این هم دقیقا همون مشکل رو داره و الان داره صفحه سفید نشون میده 
       
      میخواستم ببینم مشکل این چیه ؟؟؟ از پلاگین ها هستش یا از سایت هستش ؟؟ ؟ 
       
      در داخل سایت tag ها هیچ مشکلی ندارند 
       
      این : http://helmo.ir/sitemap.xml  آدرس کلی سایت مپ هستش 
       
      این : http://helmo.ir/sitemap-pt-post-2016-09.xml قسمت داره بخوبی باز میشه 
       
      ولی این قسمت که مربوط میشه به تگ ها : http://helmo.ir/sitemap-tax-post_tag.xml یک صفحه سفید فقط باز میشه
       
      ممنون میشم از دوستان که راهنمایی کنند با تشکر