• اطلاعیه ها

    • Saeed Fard

      پوشش زنده وردکمپ ۲۰۱۸ اروپا توسط وردپرس پارسی   23/03/97

      اگر کاربر وردپرس هستید حتما تا به حال اسم وردکمپ رو شنیدید، کمپ و دورهمی بزرگ توسعه‌دهنده‌ها و کاربران وردپرس که سالانه در کشورهای مختلف برگزار میشه تحت عنوان وردکمپ هستش که از سمت مراجع اصلی وردپرس حمایت و برگزار می‌شه.   این‌ بار در سال 2018 وردکمپ اروپا در شهر بلگراد کشور صربستان در حال برگزاری هستش، این رویداد طی سه روز 24 تا 26 تیر ماه (June 14-16) برگزار میشه، در این رویداد مصطفی صوفی از وردپرس پارسی و به نمایندگی تمامی کاربران وردپرس فارسی حضور داره. وردپرس پارسی رویداد وردکمپ 2018 اروپا رو به صورت زنده توسط مصطفی پوشش می‌ده و در صورت علاقه‌مندی به این مراسم می‌تونید از طریق وردپرس پارسی دنبالش کنید.در حال حاضر یک روز از این مراسم گذشته که گزارش اون در قسمت پوشش زنده قرار گرفته. برای دنبال کردن مراسم وردکمپ اروپا به صورت لحظه‌ای به صفحه پوشش زنده در قسمت زیر مراجعه کنید. همینطور در آینده منتظر خبر برگزاری اولین وردکمپ در ایران توسط وردپرس‌پارسی باشید. https://wp-parsi.com/wceu-2018

      لینک خبر در وردپرس پارسی : https://wp-parsi.com/wceu-2018-live  

3 پست در این موضوع قرار دارد

سلام دوستان

من وردپرس شبکع رو نصب کردم - وایلد کارت فعاله و از سی پنل استفاده میکنم . سایت ها با ساب دامنه ساخته میشن  ولی پس از رفتن به آدرس سایت های ساخته شده بصورت ساب دامنه ، Index of  میاد.  البته در  دایرکت ادمین هم نصب کردم و مشکلی نیست ! با پشتیبانی هاست هم تماس گرفتم میگه از تنظیمات htaccess ! البته من همه تنظیماتی که کردم طیق دستوالعمل خود وردپرسه . ممنون میشم رانمایی کنید.

0

به اشتراک گذاری این پست


لینک به پست

منم دقیقا همین مشکلو دارم

۱- من Wp رو در روت نصب کردم
۲- چک کردم همه افزونه‌ها غیر فعال باشه
۳- mod_rewrite هم که هاستم میگه نصبه
۴- کد Options +FollowSymLinks رو هم تو htaccess گذاشتم
۵- سابدامین با نام * رو هم ایجاد کردم و پوشه -wildcard- هم اتومات ایجاد شد. هیچ سابدامین دیگه ای هم تو سی‌پنل ندارم
۶-پوشه blogs.dir رو هم در wp-config ایجاد کردم
۷- کد define( ‘WP_ALLOW_MULTISITE’, true ); رو تو wp-config.php گذاشتم که حالت شبکه فعال شد
۸- بعد هم مراحل نصب شبکه رو از ابزارها رفتم و حالت سابدامین رو برای سایتای شبکه انتخاب کردمو کدایی که wp داد رو تو htaccess و wp-config گذاشتم
۹- سایت هم که اضافه میکنم راحت ایجاد میشه

ولی در آخر که میخوام مثلا mag.mysite.ir بشم یا داخل ادمینش بشم، صفحه سفید index of/ میاد

** تو راهنمای سایت wp این مورد بود که نمیدونم باید چی کار کنم:
Also make sure that your httpd.conf file is set for “AllowOverride” to be “All” or “Options All” for the vhost of the domain

** جایی خوندم که از وجود رکورد‌های wildcard DNS مطمئن شوید که باز نمیدونم چیست
ممنون میشم اگه راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست
در در ۱۳۹۶/۱/۱۲ ه‍.ش. at 11:41، hzv4424 گفته است :

منم دقیقا همین مشکلو دارم

۱- من Wp رو در روت نصب کردم
۲- چک کردم همه افزونه‌ها غیر فعال باشه
۳- mod_rewrite هم که هاستم میگه نصبه
۴- کد Options +FollowSymLinks رو هم تو htaccess گذاشتم
۵- سابدامین با نام * رو هم ایجاد کردم و پوشه -wildcard- هم اتومات ایجاد شد. هیچ سابدامین دیگه ای هم تو سی‌پنل ندارم
۶-پوشه blogs.dir رو هم در wp-config ایجاد کردم
۷- کد define( ‘WP_ALLOW_MULTISITE’, true ); رو تو wp-config.php گذاشتم که حالت شبکه فعال شد
۸- بعد هم مراحل نصب شبکه رو از ابزارها رفتم و حالت سابدامین رو برای سایتای شبکه انتخاب کردمو کدایی که wp داد رو تو htaccess و wp-config گذاشتم
۹- سایت هم که اضافه میکنم راحت ایجاد میشه

ولی در آخر که میخوام مثلا mag.mysite.ir بشم یا داخل ادمینش بشم، صفحه سفید index of/ میاد

** تو راهنمای سایت wp این مورد بود که نمیدونم باید چی کار کنم:
Also make sure that your httpd.conf file is set for “AllowOverride” to be “All” or “Options All” for the vhost of the domain

** جایی خوندم که از وجود رکورد‌های wildcard DNS مطمئن شوید که باز نمیدونم چیست
ممنون میشم اگه راهنمایی کنید

 

در در ۱۳۹۵/۱۰/۲۶ ه‍.ش. at 17:43، asareza گفته است :

سلام دوستان

من وردپرس شبکع رو نصب کردم - وایلد کارت فعاله و از سی پنل استفاده میکنم . سایت ها با ساب دامنه ساخته میشن  ولی پس از رفتن به آدرس سایت های ساخته شده بصورت ساب دامنه ، Index of  میاد.  البته در  دایرکت ادمین هم نصب کردم و مشکلی نیست ! با پشتیبانی هاست هم تماس گرفتم میگه از تنظیمات htaccess ! البته من همه تنظیماتی که کردم طیق دستوالعمل خود وردپرسه . ممنون میشم رانمایی کنید.

درود بر شما دوستان عزیز

فک میکنم باید تنظیمات سرورتون رو چک کنین این بخشهایی که پیام دادن تا تغییر بدین مربوط به سرور میشن و باید روی سرور و قسمت تنظیمات ریدایرکت و هدایت و ....کامل بررسی کنین

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری