ezatpanah

خطا بعد از اپدیت وردپرس قدیمی

2 پست در این موضوع قرار دارد

دوستان وردپرس  سایتی قدیمی بود آپدیت شد به 4.7.2 و پیغام زیر رو میده :

 

 

Notice: add_utility_page is از رده خارج شده است از نگارش4.5.0! به‌جای آن از add_menu_page() استفاده کنید. in /home/xxxxx/domains/xxxx.com/public_html/blog/wp-includes/functions.php on line 3828
 

در این خط همچین تابع و دستوری نیست ممنون میشم راهنمایی بفرمایید

0

به اشتراک گذاری این پست


لینک به پست

این خطا نیست، یه پیام/Notice هست

دیباگ رو غیرفعال کنید در wp-config

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری