Kamali

خطاهای https در برخی از سایتهای وردپرسی

7 پست در این موضوع قرار دارد

با سلام و احترام . من الان چندوقتی هست که وقتی میخوام برم داخل برخی سایتهای وردپرسی ، مثه ماندگاروب و یا همیاروردپرس ، خطای https میبینم و اصلا نمیشه وارد این سایتها بشم .

مرورگرم کرومه و با بقیه سایتهایی که https دارن مشکلی نداره ، ولی وارد این دوتا سایت نمیشه !

چیکار کنم ؟ مشکل از چیه به نظرتون ؟ این دوتا سایت واسه شما باز میشه ؟

خطایی که میده رو ضمیمه میکنم .

Error-https.png.e431a59cbd2d352ab2d66ba6e103c636.png

0

به اشتراک گذاری این پست


لینک به پست

با سلام و تبریک سال نو خدمت شما دوست عزیز

از مرورگر دیگه ای تست کردید ؟

با ای پی خارجی بررسی کردید ؟

 

1

به اشتراک گذاری این پست


لینک به پست
در 4 ساعت قبل، menalgeya گفته است :

با سلام و تبریک سال نو خدمت شما دوست عزیز

از مرورگر دیگه ای تست کردید ؟

با ای پی خارجی بررسی کردید ؟

 

سلام و سال نو شما هم مبارک

بله با مرورگر دیگه ای هم تست کردم و متأسفانه بازم مشکل داره

با چنج آی پی هم زدم ولی بازم مشکل داره

یه اسکرین شات مجدد گرفتم که خود مرورگر مشکل رو عنوان کرده ولی نمیدونم باید چه جوری رفعش کنم ؟

Screen.png.bcb64e2039a166bb75607f38da4e3218.png

ممنون میشم کمک کنید .

0

به اشتراک گذاری این پست


لینک به پست
در در 3/21/2017 at 16:23، Kamali گفته است :

با سلام و احترام . من الان چندوقتی هست که وقتی میخوام برم داخل برخی سایتهای وردپرسی ، مثه ماندگاروب و یا همیاروردپرس ، خطای https میبینم و اصلا نمیشه وارد این سایتها بشم .

مرورگرم کرومه و با بقیه سایتهایی که https دارن مشکلی نداره ، ولی وارد این دوتا سایت نمیشه !

چیکار کنم ؟ مشکل از چیه به نظرتون ؟ این دوتا سایت واسه شما باز میشه ؟

خطایی که میده رو ضمیمه میکنم .

Error-https.png.e431a59cbd2d352ab2d66ba6e103c636.png

مرورگر کروم را باز کنید و این لینک را توی اون باز کنید:

chrome://flags/#ssl-version-max

کادر رنگی شده (Maximum TLS version enabled.) 

را تغییر دهید و مقدار ان را از دیفالت به TLS 1.3 تغییر دهید مشکل حل میشود

سعی کنید از طریق این لینک :

chrome://help/

مرورگر خود را به آخرین نسخه ارتقا دهید

مشکل از مرورگر شما نیست مشکل از SSL مورد استفاده سایت هایی مورد نظر شما است که از SSL قدیمی و از مد رفته استفاده میکنند

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست
در ۱ ساعت قبل، neda411 گفته است :

مرورگر کروم را باز کنید و این لینک را توی اون باز کنید:

chrome://flags/#ssl-version-max

کادر رنگی شده (Maximum TLS version enabled.) 

را تغییر دهید و مقدار ان را از دیفالت به TLS 1.3 تغییر دهید مشکل حل میشود

سعی کنید از طریق این لینک :

chrome://help/

مرورگر خود را به آخرین نسخه ارتقا دهید

مشکل از مرورگر شما نیست مشکل از SSL مورد استفاده سایت هایی مورد نظر شما است که از SSL قدیمی و از مد رفته استفاده میکنند

موفق باشید

تشکر ولی متأسفانه گزینه ای تحت عنوان Maximum TLS version enabled در لینک chrome://flags/#ssl-version-max نبود .

0

به اشتراک گذاری این پست


لینک به پست

تاریخ سیستم عامل دستگاهتون رو دقیق تنظیم کنید و مرورگر رو به آخرین نسخه ارتقا دهید 

 

موفق باشید

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری