webgraph

مشکل در افزونه SimpleModal Login

6 پست در این موضوع قرار دارد

سلام دوستان اونایی که این افزونه رو بشناسند وازش استفاده کرده باشن کار افزونه رو میدونن کارش اینهکه یه صفحه پاپ اپ ایجاد می کنه وقتی که روی لینک ورود وعضویت کلیک کنی .اما مشکل من اینه که تو سایت فایل های جی کوئری اجرا نمیشه اصلا فراخوانی نمیشه ولی وقتی روی یه قالب دیگه این کار رو انجام میدم اجرا میشه مشکل قالبمه میشه راهنمایی کنید قالب سایت چه مشکلی داره.

خواهشن راهنمایی کنید ضروری

به اشتراک گذاری این پست


لینک به پست

سلام

در پوسته شما در فایل هدر تابع wp_head و درفایل فوتر تابع wp_footer وجود داره؟

به اشتراک گذاری این پست


لینک به پست

اینها برای فراخوانی کدهای موردنیاز افزونه ها و خود وردپرس هست.

در هدر اون تابع اول میاد جی کوئری پیش فرض وردپرس رو لودمیکنه. که برای کارکرد جی کوئری های دیگه نیاز هست.

به اشتراک گذاری این پست


لینک به پست

فقط این دو کد وجود داره یا کد های دیگه واسه ساید بار هست یا همینا کفایت میکنه.راستی یه اموزش اصولی از تمامی کد های وردپرس سراغ داری اموزش کدها وطراحی پوسته.

به اشتراک گذاری این پست


لینک به پست

این دو کدعلاوه بر کدهای اصلی پوسته تون باید باشن.

برای آموزش تمامی کدهای وردپرس کدکس خود وردپرس بهترین مرجع هست.

http://codex.wordpress.org/

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط oonchiye
      سلام
      تنظیمات مربوط به افزونه رو انجام دادم برگه ها موجود هستش 
      شرت کد های مربوط هم درسته 
      فقط وقتی دکه پرداخت رو میزنی صفحه تسویه حساب فقز اسم برگه رو میاره 
      مینویسه check uot فقط
      چیکار کنم خیلی لازم دارم 
    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500