فردین

افزونه
پاک کردن کامل تنظیمات افزونه

15 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام دوستان من یک افزونه ای نصب کردم به اسم WP Fastest Cache یه سری تنظیمات داشت یکیش هم به تعویق انداختن جاوا اسکریپت بود 

من انجام دادم و دیدم سایت بدتر شد و کلا غیرفعال و حذفش کردم اما تنظیماتش هنوز مونده رو سایت جاوا اسکریپت ها خیلی با تاخیر باز میشن 

چیکار بکنم سایت مثل اولش بشه 

ممنون اگه کسی راهنماییم کنه

ویرایش شده در توسط فردین
0

به اشتراک گذاری این پست


لینک به پست

سلام و درود

 

احتمالا یه سری تنظیمات توی فایل htaccess انجام داده که باید اونا رو به حالت اول برگردونید.

1

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، naghmesara گفته است :

سلام و درود

 

احتمالا یه سری تنظیمات توی فایل htaccess انجام داده که باید اونا رو به حالت اول برگردونید.

نه هیچ چیزی بهش اضافه نشده

0

به اشتراک گذاری این پست


لینک به پست

درود مجدد

 

توی wp-config.php خط زیر وجود نداره؟

define( 'WP_CACHE', true );

2

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، naghmesara گفته است :

درود مجدد

 

توی wp-config.php خط زیر وجود نداره؟

 


define( 'WP_CACHE', true );

 

نه وجود نداره 

0

به اشتراک گذاری این پست


لینک به پست

امکانش هست آدرس سایتتون رو قرار بدید؟

1

به اشتراک گذاری این پست


لینک به پست

http://www.musicfm.ir

از وقتی اینو نصب کردم و غیرفعال کردم تنظیمات مونده الان افزونه ی کش ندارم اصلا سرعت سایت داغون شده قبلا اینطوری نبود

در 1 دقیقه قبل، naghmesara گفته است :

امکانش هست آدرس سایتتون رو قرار بدید؟

 

0

به اشتراک گذاری این پست


لینک به پست
در 4 دقیقه قبل، naghmesara گفته است :

امکانش هست آدرس سایتتون رو قرار بدید؟

پلیر سایت جاوا اسکریپت هست خیلی دیر باز میشه قبلا اینطور نبود

0

به اشتراک گذاری این پست


لینک به پست

درود مجدد

 

نقل قول

پلیر سایت جاوا اسکریپت هست خیلی دیر باز میشه قبلا اینطور نبود

فایل پلیر اصلا توی هاستتون وجود نداره.

علت تاخیر لود این مورد هست.

 

موفق باشید

2

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، naghmesara گفته است :

درود مجدد

 

فایل پلیر اصلا توی هاستتون وجود نداره.

علت تاخیر لود این مورد هست.

 

موفق باشید

پلیر مربوط به خوده قالب هست و افزونه ی خوده قالب هست 

تا قبل این افزونه مشکلی نبود بعدش اینطور شد

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

به هر حال الان مشکل سرعتتون برای اینه که فایل زیر:

http://www.musicfm.ir/wp-content/plugins/cyclone-slider/libs/vimeo-player-js/player.js

در قالب فراخوانی شده ولی وجود نداره.

 

مورد بعدی که خیلی مهم هست اینه که قالب شما تگ شروع html نداره و صرفا تگ پایان html رو داره !

ویرایش شده در توسط naghmesara
2

به اشتراک گذاری این پست


لینک به پست
در 6 ساعت قبل، naghmesara گفته است :

به هر حال الان مشکل سرعتتون برای اینه که فایل زیر:


http://www.musicfm.ir/wp-content/plugins/cyclone-slider/libs/vimeo-player-js/player.js

در قالب فراخوانی شده ولی وجود نداره.

 

مورد بعدی که خیلی مهم هست اینه که قالب شما تگ شروع html نداره و صرفا تگ پایان html رو داره !

ببخشید من چون مبتدی هستم این تگ html رو چطور میتونم اضافه کنم

بعد الان طوری شده جاوا اسکریپت تو فوتر بارگذاری میشه خود به خود بدون هیچ افزونه امکانش هست تو هدر بارگذاری کنم چون تو فوتر سرعتش خیلی بد شده

0

به اشتراک گذاری این پست


لینک به پست

سلام و درود

 

الان توی شروع فایل header.php تون یه همچین چیزی رو دارید:

<!DOCTYPE html>
<head <?php language_attributes(); ?>>

که باید اینطوریش کنید:

<!DOCTYPE html>
<html <?php language_attributes(); ?>>
<head>

 

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست
در در 6/21/2017 at 20:15، naghmesara گفته است :

سلام و درود

 

الان توی شروع فایل header.php تون یه همچین چیزی رو دارید:

 


<!DOCTYPE html>
<head <?php language_attributes(); ?>>

 

که باید اینطوریش کنید:

 


<!DOCTYPE html>
<html <?php language_attributes(); ?>>
<head>

 

 

موفق باشید

سلام مجدد تو هدر سایت این کد قرار داره اشتباهه ؟؟؟

<!DOCTYPE html>
<head <?php language_attributes(); ?>>
    <meta charset="<?php bloginfo( 'charset' );?>" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"/>
    <link rel="pingback" href="<?php bloginfo( 'pingback_url' ); ?>" />
    <?php wp_head(); ?>
<?php load_theme_textdomain('fa_IR'); ?>
</head>

 

0

به اشتراک گذاری این پست


لینک به پست

درود مجدد

 

بله اشتباه است.

با کد زیر جایگزین کنید.

<!DOCTYPE html>
<html <?php language_attributes(); ?>>
<head>
    <meta charset="<?php bloginfo( 'charset' ); ?>">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
    <?php wp_head(); ?>
</head>

 

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط Ali Brm
      سلام دوستان
      من از افزونه Visual Composer استفاده می‌کردم البته به صورت کرک شده که متوجه شدم احتمال خیلی زیر کد مخرب داره و مجبور شدم کلا هاستم رو مجدد بارگذاری کنم.
      حالا از دوستان کسی سایتی رو میشناسه که افزونه Visual Composer دانلودش رایگان باشه و خیالم راحت باشه که مشکلی نداشته باشه؟ حتما به این افزونه احتیاج دارم لطفا دوستان راهنمایی کنن.
    • توسط AhmadNet
      سلام دوستان
      آیا افزونه ایی برای حذف سایدبار از صفحات خاص وجود دارد؟ نمی خواهم سایدبار بطور کامل حذف گردد.
    • توسط AhmadNet
      سلام دوستان
      در زمینه ارسال و دریافت تیکت که دارای قابلیت ارسال ایمیل به مدیریت سایت ( هنگام ثبت تیکت ) افزونه ایی رایگان سراغ دارید؟
    • توسط abolfazlbozorgi
      با سلام.
       
      دوستان افزونه ای تو سیستم مدیریت محتوای وردپرس هستش که بتونه سطوح کاربری ویژه و عادی در نظر بگیره؟؟
      یکی از ساده ترین امکاناتش این باشه که"
       
      محتوای سایت رو برای دسترسی های مختلف نمایش بده!! به عنوان مثال کاربر با سطح دسترسی عادی نتونه محتوای سطح دسترسی ویژه رو بخونه!! سطح دسترسی ویژه بتونه به کل محتوای سایت دسترسی داشته باشه!!!!
       
    • توسط hushmandyar
      با سلام
      چند مدتی است وقتی در پیشخوان افزونه رو می خوام نصب کنم در قسمت سرچ می نویسم ولی اصلا لود نمیشه فقط دایره می چرخه ولی هیچی نشون نمیده
      در قسمت کتابخانه هم همینطور است هیچ تصویری نشون نمی ده
      آدرس سایت:https://hushmandyar.ir