فردین

عدم نمایش تگ در سایت مپ

6 پست در این موضوع قرار دارد

سلام دوستان خسته نباشید ببخشید ما داخل سایتمون از سایت مپ گوگل استفاده میکنیم 

چند وقت پیش متوجه شدیم که اصلا تگ های سایت داخل سایت مپ قرار نمیگیرن 

به نظرتون مشکل از چی هست تو تنظیمات افزونه تیکش خورده که داخل سایت مپ باشه اما وقتی باز میکنیم سایت مپ رو هیچی نیست 

لطفا کسی میتونه راهنماییمون کنه

ادرس سایت و سایت مپ

http://www.myavangmusic.com/

http://www.myavangmusic.com/sitemap.xml

http://www.myavangmusic.com/sitemap-tax-post_tag.xml

0

به اشتراک گذاری این پست


لینک به پست

سلام و درود

 

کد زیر رو یه لحظه توی فایل functions.php قالبتون قرار بدید و سیو کنید و پس از سیو مجدد برش دارید و سیو کنید.

flush_rewrite_rules();

 

موفق باشید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام خسته نباشد انجام دادم ولی حل نشد

 

ارور جدید میده

 

www.myavangmusic.com/sitemap-tax-post_tag.xml

ویرایش شده در توسط myavangmusic
0

به اشتراک گذاری این پست


لینک به پست

درود مجدد

 

تعداد برچسب های سایت چندتاست؟

0

به اشتراک گذاری این پست


لینک به پست

درود مجدد

 

خوب تعداد تگ های سایتتون رو خودم شمارش کردم شما دقیقا 201417 تگ دارید توی سایتتون و در نتیجه افزونه نقشه رم کم میاره توی این تعداد تگ و نمیتونه نمایش بده.

 

موفق باشید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

201,445 مورد

هست

 

چیکار میتونیم بکنیم میشه ای دی تلگرامتون را بهم بدین و یا به این شماره یه پی ام بدین 09338997326

ویرایش شده در توسط myavangmusic
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط s.koohfar
      سلام.
      سایت مپ من که از طریق یوست فعال بود از کار افتاده و وقتی تست میگیرم این خطا رو میده:
      This page contains the following errors:
      error on line 2 at column 6: XML declaration allowed only at the start of the document Below is a rendering of the page up to the first error.
      کسی میتونه کمکم کنه ؟
    • توسط farstunes
      سلام دو تا مشکل دارم
      1 - این صفحه سایت مپ سایتمه : http://farstunes.net/sitemap_index.xml
      البته توسط youast seo ایجاد شده و به هفت صفحه تقسیم کرده (اگه نگاه کنین متوجه میشین ) سه صفحه برای تگ های سایت ایجاد کرده ولی وبمستر تولز ادشون نمیکنه و همش میزنه 
      Sitemap could not be read ... نمیدونم فرقش با بقیه سایت مپ ها چیه که نمیتونه بخوندش
      اگه میتونین راهنمایی کنید لطفا ...
      بعد یه سوال دیگه ... حتما باید سایت مپ رو بدیم به گوگل تا سایتمون رو ایندکس کنه ؟
      2 - مشکل دومم اینه که وقتی میری تو یه تگ تو سایتم مثلا این : http://farstunes.net/tag/mohsen-yeganeh/
      به جای اینکه پست های مربوط به تگ بالا بیاد ... آخرین پست های سایتم بالا میاد 
      نمیدونم چیکارش کنم ؟؟؟
    • توسط nighttsky
      با سلام
      برای سابمیت کردن نقشه سایت در کنسول گوگل با این خطا مواجه میشوم : 
      sitemap is html
      و میخواهد از فرمت قابل پشتیبانی استاده کنم.
      خودم هم که ادرس سایت مپ را وارد میکنم به جای اینکه نقسه سایت برایم لیست شود، صفحه اول سایت لود میشود.
      لطفا راهنمایی کنید چطور این مشکل را رفع کنم.
      ممنون
    • توسط sydvza
      باسلام من 9 خطا دارم در سایت مپم و ایندکسم رو 400 قفل کرده وبسایتم جهت مشاهده
      https://dackeh.com
      لطفا کمکم کنید.
    • توسط javadshiry
      سلام و وقت بخیر
      مدتیه اتفاق عجیبی در گوگل وب مستر برای سایتم افتاده.
      برای 3 تا از سایت مپ هام کلی warning ایجاد شده.
       
      خیلی گشتم دنبال عیبش ولی فهمیدم که وقتی روی سایت مپ کلیک میکنم و داخل سایتم باز میشه این ارور رو میزنه :
      ادرس:
      http://www.fastforward.ir/post-sitemap.xml
      ارور :
      Error loading stylesheet: An unknown error has occurred (805303f4)http://fastforward.ir/wp-content/plugins/wordpress-seo-premium/css/main-sitemap.xsl
       
      که فهمیدم اگه ادرس رو بدون www خودت به صورت درست وارد کنی سایت مپ درست نشون داده میشه.
      اینطوری:
      http://fastforward.ir/post-sitemap.xml
       
      سایت مپ رو پاک کردم و بدون www دوباره ایجاد کردم ولی وقتی دوباره توی گوگل کلیک میکنم لینک با www باز میشه. در نتیجه همون warning ها نشون داده میشن.
       
      موندم چیکار کنم بخدا !
      اخطار ها رو هم عکسش رو ضمیمه میکنم. نوشته ربات بلاک شده نتونسته ببینه چیه ولی لینک به راحتی باز میشه!!!