nanesalemtabriz

عدم نمایش فایل اپارت

6 پست در این موضوع قرار دارد

با سلام دوستان

من وقبل نصب برخی از افزونه ها شاید

Autoptimize

  مطالب با فیلم های اپارت گداشتم

اما الان نمایش داده نمیشه از وردپرس هست یا افزونه نصب شد یا افزونه وردپرس

به فرض این لینک رو نگاه کنید

https://nane-salem.ir/fa/دستگاه-سنگک-پزی/

 

 

ممنون میشم راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

سلام قبل از اینکه افزونه های دیگه نصب کنید، ویدیو کار می کرد؟ 

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام و درود

 

این آپشن رو

cc1_checked.jpg

تیکشو بزنید توی تنظیمات افزونه Autoptimize.

 

مورد بعدی اینکه توجه کنید کدهایی که از آپارات توی سایتتون قرار میدید حتما توش آدرس آپارات باید با https شروع شده باشه که الان توی این مطلبی که دادید با http شروع شده آدرس آپارات.

 

موفق باشید

ویرایش شده در توسط naghmesara
1

به اشتراک گذاری این پست


لینک به پست
در 21 ساعت قبل، naghmesara گفته است :

سلام و درود

 

این آپشن رو

cc1_checked.jpg

تیکشو بزنید توی تنظیمات افزونه Autoptimize.

 

مورد بعدی اینکه توجه کنید کدهایی که از آپارات توی سایتتون قرار میدید حتما توش آدرس آپارات باید با https شروع شده باشه که الان توی این مطلبی که دادید با http شروع شده آدرس آپارات.

 

موفق باشید

من اون گزینه رو زدم

چون من از افزونه برای قرار دادن فایل استفاده میکنم نمیدونم

اگه امکانش هست به صورت دست کد داره بدید تا من درج کنم

0

به اشتراک گذاری این پست


لینک به پست

درود مجدد

 

در 2 ساعت قبل، nanesalemtabriz گفته است :

من اون گزینه رو زدم

چون من از افزونه برای قرار دادن فایل استفاده میکنم نمیدونم

اگه امکانش هست به صورت دست کد داره بدید تا من درج کنم

افزونه ای که جهت قرار دادن پلیر آپارات در مطالب استفاده می کنید را حذف کنید و اینو بریزید جاش.

با این کار مشکل مطالب جدید حل میشه.

برای مطالب قدیمی باید این افزونه رو نصب کنید. سپس از طریق "ابزارها" و گزینه "Go Live" وارد تنظیمات افزونه شوید. از بین چک باکس های موجود اون چک باکسی رو که با posts تموم میشه (احتمالا wp_posts) رو تیک بزنید و سپس در بخش Old URL

http://www.aparat.com

و در بخش New URL

https://www.aparat.com

را وارد کنید. سپس بر روی گزینه "Make It Happen" کلیک کنید. پس از پایان عملیات ویدیو های پست های قبلی شما هم درست میشه.

 

موفق باشید

1

به اشتراک گذاری این پست


لینک به پست
در 11 ساعت قبل، naghmesara گفته است :

درود مجدد

 

افزونه ای که جهت قرار دادن پلیر آپارات در مطالب استفاده می کنید را حذف کنید و اینو بریزید جاش.

با این کار مشکل مطالب جدید حل میشه.

برای مطالب قدیمی باید این افزونه رو نصب کنید. سپس از طریق "ابزارها" و گزینه "Go Live" وارد تنظیمات افزونه شوید. از بین چک باکس های موجود اون چک باکسی رو که با posts تموم میشه (احتمالا wp_posts) رو تیک بزنید و سپس در بخش Old URL


http://www.aparat.com

و در بخش New URL


https://www.aparat.com

را وارد کنید. سپس بر روی گزینه "Make It Happen" کلیک کنید. پس از پایان عملیات ویدیو های پست های قبلی شما هم درست میشه.

 

موفق باشید

مشکل حل شد با تشکر از پاسخگوی شما

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری