3 پست در این موضوع قرار دارد

سلام من 2تا سایت وردپرسی دارم اکثر مواقع بعضی از فیلم و عکس هایی که بالای چندماه تا چند سال در سایت قرار دارند خراب می شوند و در سایت نمایش داده نمیشه ... فایلشون در هاست هست ولی ادرس فایل را میزنم صفحه 404 نمایش داده میشود و در مطالب نمایش نمیدهد. مشکل از کجاست؟ چرا فیلم و عکس ها اینطوری می شوند؟

0

به اشتراک گذاری این پست


لینک به پست
در 11 دقیقه قبل، hoshmand1 گفته است :

سلام من 2تا سایت وردپرسی دارم اکثر مواقع بعضی از فیلم و عکس هایی که بالای چندماه تا چند سال در سایت قرار دارند خراب می شوند و در سایت نمایش داده نمیشه ... فایلشون در هاست هست ولی ادرس فایل را میزنم صفحه 404 نمایش داده میشود و در مطالب نمایش نمیدهد. مشکل از کجاست؟ چرا فیلم و عکس ها اینطوری می شوند؟

دوست عزیز سلام 

لطفا آدرس یکی از فایل هایی که ۴۰۴ میده رو قرار بدید و آدرس سایت رو ذکر کنید تا من یا سایر دوستان بتونیم بهتر راهنماییتون کنیم.

 

0

به اشتراک گذاری این پست


لینک به پست

مشکل رو پیدا کردم از نام فایل است که وردپرس بعد از چندسال به اشتباه  -  را به  _  میخواند. ولی چرا؟

sample.com/wp-content/uploads/2014/02/Use_Def.mp4

لینک بالا ادرس اشتباهی است که وردپرس از آن استفاده می کند

و لینک پایین ادرس درست است .... ولی چرا این اتفاق افتاده است؟ چرا این اشتباه رخ میدهد؟

sample.com/wp-content/uploads/2014/02/Use-Def.mp4 

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط meyox
      سلام  خسته نباشید . 
      من میخواستم تصاویرم تو ورد پرس به صورت دلخواهی که خودم میخوام نمایش داده بشه مثلا به صورت پاپ آپ کد های مربوطه کجا ست ؟؟؟؟ ممنون 
    • توسط meyox
      سلام دوستان خسته نباشید .
      میخواستم همانند آپارات که یک فیلم با کیفیت را در سایت آپلود میکنی و خود آپارات اونو با چند تا کیفیت نشون میده در ورد پرس استفاده کنم. به چه صورت باید انجام بشه ؟؟؟ ممنون
    • توسط NWWG


      بسم‌الله الرحمن الرحیم

      دوستان و عزیزان وردپرسی خسته نباشند
      در یکی از سایتها با مشکلی مواجه شدم که پس از کلی گشت و گذار توی سایت‌های خارجی و ایرانی به نتیجه نرسیدم لذا برای حل مشکل از شما نظر می‌خوام
      مشکل:
      «تصاویر در حالت ‹شبکه‌ای-grid› در کتابخانه نمایش داده نمی‌شن و حتما باید حالت ‹لیست› باشه، ولی مشکل اینجاست که وقتی توی نوشتن مطلب جدید اضافه کردن تصویر رو بزنیم فقط حالت نمایش شبکه‌ای داره؛ لذا امکان درج تصویر در نوشته سلب شده!»
      کارهای انجام شده ولی بی نتیجه:
      بروز رسانی وردپرس
      جایگزینی دستی تمام فایل‌های وردپرس با نسخه آخر
      قرار دادن تصاویر روی سطح 777
      غیرفعال کردن تمام افزونه‌ها
      انتخاب قالب 2014 به جای قالب پایگاه
      قرار دادن کد در httaccess

    • توسط ali_reza
      سلام .
      اسم سایت رو از دیتا بیس عوض کردم .
      داخل پنل وردپرس هم عوض کردم .
      مشکلی که پیش اومده اینه که عکس ها ی داخل پست باز نمیشه و باید تک تک از پنل وردپرس بازشون کنم و یکبار دکمه ویرایش رو بزنم تا نشان داده بشند .
      -ادرس عکس های داخل پست وقتی از پنل مدیریت بازشون میکنم ، ادرس دامنه ی جدید است ولی اگر در پست ها به عنوان کاربر عادی بازشون کنم (( که باز نمی شند ) ادرسشون با دامنه قبلی است .
      - تصاویر شاخص بدون مشکل نمایش داده میشوند .
      راهی وجود داره که از داخل دیتا بیس براحتی این مشکل رو حل کرد ؟
      ممنون از وقتی که میذارید .
    • توسط sanaz_s13
      سلام ،
      من از یه پوسته استفاده میکنم روی لوکال هاست که وقتی سایت رو ران می کنم هیچ کدوم از عکس هایی رو که مربوط به پست هام هست رو نشون نمیده . وقتی inspect element میگیرم آدرس جایی رو که عکس از اونجا خونده میشه ایجوریه :
      src="http://localhost:8080/wordpress/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2013/05/images-4.jpg&h=55&w=55&a=c"
      حدس زدم فایلی که مربوط به نمایش این عکس ها میشه ، اینه timthumb.php ولی خودم اصلا ازش سر در نمیارم . فایلو براتون ضمیمه میکنم اگه میشه یه نگاهی بهش بندازید .
      timthumb.php
      ممنون میشم