Ahad

مشكل با تگ content براي نمايش مطلب

8 پست در این موضوع قرار دارد

سلام دوستان.من يه مشكل عجيب با تگ the_content توي صفحه ي single پيدا كردم.با اينكه اين تگ توي كد قالب وجود داره مطب نشون داده نميشه هيچي نشون نميده انگار مطلب وجود نداره! :wacko: ممنون ميشم كمكم كنيد

اين كد توي صفحه single.php قرار داره:

<span><?php the_content(''); ?></span></p>

به اشتراک گذاری این پست


لینک به پست

سلام

به انجمن خوش اومدین دوست عزیز

با پوسته پیش فرض همه چیز درست هست؟

به اشتراک گذاری این پست


لینک به پست

ممنون.بله توي پوسته ي دو هزار و یازده مشكلي نداره.توي صفحه category و single از تگ the_content استفاده كردم.توي category مطلب رو نشون ميده اما توي single نشون نميده

به اشتراک گذاری این پست


لینک به پست

فایل single رو اینجا پیوست کنید

به اشتراک گذاری این پست


لینک به پست

فقط محتوای نمایش داده نمیشه؟

عنوان پست چطور؟

در فایل header پوسته کوئری گرفته نشده ؟

به اشتراک گذاری این پست


لینک به پست

+ قبلا هم مشکل داشت یا جدیدا مشکلپیدا کرده؟ افزونه خاصی قبل ایجاد مشکل نصب کردید؟

به اشتراک گذاری این پست


لینک به پست

اگر آدرس سایت را قرار دهید زودتر به نتیجه می رسید.شاید تگ span و یا p استایل display:none داده باشید.البته شاید...#

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری