m4xs051

عدم نمایش نتیجه در زمان چک

9 پست در این موضوع قرار دارد

سلام 

من از افزونه wp domain checker برای انجام یه تست دارم روی لوکال ازش استفاده میکنم.

تنظیمات مربوطه رو هم انجام دادم.

مشکلی که هست اینه زمانی که یک دامین رو وارد میکنم که بررسی کنه آیا این خالیه یا نه هیچ نتیجه ای رو بر نمیگردونه و فقط عکس process bar رو نشون میده.

 

ممنون میشم راهنمایی کنید.

 

 

0

به اشتراک گذاری این پست


لینک به پست
در 18 دقیقه قبل، m4xs051 گفته است :

سلام 

من از افزونه wp domain checker برای انجام یه تست دارم روی لوکال ازش استفاده میکنم.

تنظیمات مربوطه رو هم انجام دادم.

مشکلی که هست اینه زمانی که یک دامین رو وارد میکنم که بررسی کنه آیا این خالیه یا نه هیچ نتیجه ای رو بر نمیگردونه و فقط عکس process bar رو نشون میده.

 

ممنون میشم راهنمایی کنید.

 

 

لطفا آدرس پلاگین در مخزن رو قرار بدید.

0

به اشتراک گذاری این پست


لینک به پست
در 43 دقیقه قبل، mehran-b گفته است :

لطفا آدرس پلاگین در مخزن رو قرار بدید.

افزونه پیوست شد 

wp-domain-checker.zip

0

به اشتراک گذاری این پست


لینک به پست
در 3 ساعت قبل، m4xs051 گفته است :

افزونه پیوست شد 

wp-domain-checker.zip

برای بنده هم روی لوکال و هم روی هاست جواب داد.

البته فکر میکردم به علت استفاده از Ajax رو لوکال جواب نده ولی مشکلی نبود و جواب داد.

1

به اشتراک گذاری این پست


لینک به پست
در 8 ساعت قبل، mehran-b گفته است :

برای بنده هم روی لوکال و هم روی هاست جواب داد.

البته فکر میکردم به علت استفاده از Ajax رو لوکال جواب نده ولی مشکلی نبود و جواب داد.

عجیبه. نمیدونم چیکار کنم!

0

به اشتراک گذاری این پست


لینک به پست
در ۱ ساعت قبل، m4xs051 گفته است :

عجیبه. نمیدونم چیکار کنم!

روی قالب های پیشفرض وردپرس در لوکال تست کردید؟

0

به اشتراک گذاری این پست


لینک به پست
در 3 دقیقه قبل، mehran-b گفته است :

روی قالب های پیشفرض وردپرس در لوکال تست کردید؟

اره. 

رو یه وردپرس دیگه رو لوکال الان انجام دادم درست شد 

ولی همین رو رو یه سایت نصب میکنم هیچی نشون نمیده تو زمان خروجی موندم چیکارش کنم. 

احتمالاتی که میدی مهران جان فکر میکنی از چی باشه؟

نسخه php؟

عدم اجرا فایل js

و یا تداخلی چیزی؟

0

به اشتراک گذاری این پست


لینک به پست
در 3 دقیقه قبل، m4xs051 گفته است :

اره. 

رو یه وردپرس دیگه رو لوکال الان انجام دادم درست شد 

ولی همین رو رو یه سایت نصب میکنم هیچی نشون نمیده تو زمان خروجی موندم چیکارش کنم. 

احتمالاتی که میدی مهران جان فکر میکنی از چی باشه؟

نسخه php؟

عدم اجرا فایل js

و یا تداخلی چیزی؟

همون مشکل جاوا اسکریپت و jQuery باید باشه چون از لحاظ PHP که تابع عجیب غریبی نداره این پلاگین.

ولی اینکه دقیقا چه مشکلیه رو نمیدونم.

0

به اشتراک گذاری این پست


لینک به پست
در 7 دقیقه قبل، mehran-b گفته است :

همون مشکل جاوا اسکریپت و jQuery باید باشه چون از لحاظ PHP که تابع عجیب غریبی نداره این پلاگین.

ولی اینکه دقیقا چه مشکلیه رو نمیدونم.

ای بابا :(

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری