amirmt

مشکل در نصب پوسته

27 پست در این موضوع قرار دارد

سلام و عرض ادب به همه دوستان

من قالب مگا شاپ رو دانلود کردم با فایل نصبی میخوام نصب کنم اما ارور میده نمیدونم چرا یا باید چی کار کنم

برای فایل اینستال هم از مسیر زیر برش داشتم

baste nasbi/wp content/instal.php

photo_2017-09-13_00-07-35.jpg

photo_2017-09-13_00-07-53.jpg

photo_2017-09-13_00-07-58.jpg

photo_2017-09-13_00-08-01.jpg

0

به اشتراک گذاری این پست


لینک به پست

سلام

 

فایل wp-load.php رو پیدا نمیکنه.

ویرایش شده در توسط mehran-b
0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، amirmt گفته است :

کجا هست این فایل؟

جزو فایل های روت وردپرس هست.

داخل پوشه ها نیست.

wp.jpg.af079e1b41e58c8686a6a04bfeac13af.jpg

0

به اشتراک گذاری این پست


لینک به پست

من الان پیداش کردم کجا کپی کنم این فایل رو

2.jpg

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، amirmt گفته است :

من الان پیداش کردم کجا کپی کنم این فایل رو

2.jpg

باید ببینید فایل install.php توی خط 5 امش توی چه مسیری دنبال wp-load.php میگرده اونجا قرارش بدید.

0

به اشتراک گذاری این پست


لینک به پست

require_once( dirname( dirname( __FILE__ ) ) . '/wp-load.php' );

این خطه 5

 

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، amirmt گفته است :

require_once( dirname( dirname( __FILE__ ) ) . '/wp-load.php' );

این خطه 5

خط 5 رو به این شکل بکنید.

require_once(__DIR__ . DIRECTORY_SEPARATOR . 'wp-load.php');

سپس فایل wp-load.php رو کنار install.php بذارید.

0

به اشتراک گذاری این پست


لینک به پست

حالا این ارور رو میده 


Warning: require_once(C:\xampp\htdocs\instaler/wp-includes/load.php): failed to open stream: No such file or directory in C:\xampp\htdocs\instaler\wp-load.php on line 41

Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\instaler/wp-includes/load.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\instaler\wp-load.php on line 41

 

 

 

 

3.jpg

0

به اشتراک گذاری این پست


لینک به پست

اصلا شما وردپرس رو نصب کردید؟

0

به اشتراک گذاری این پست


لینک به پست

wordmt همون ورد پرسه

instaler  برای پوسته

 

4.jpg

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، amirmt گفته است :

wordmt همون ورد پرسه

instaler  برای پوسته

 

4.jpg

محتویات پوشه installer رو انتقال بدید به پوشه word-mt و سپس install.php رو اجرا کنید.

0

به اشتراک گذاری این پست


لینک به پست

الان install.php اجرا میشه؟

0

به اشتراک گذاری این پست


لینک به پست

منظورتون از اجرا میشه چیه یعنی باز میشه یا تو مرورگر ادرس رو سرچ کنم

 اگه منظورتون تو مرور گره من محتویات رو کپی کردم تو ورد ام تی با پوشه اینستالر نیاوردم که بخوام بزنم  localhost/installer

 

0

به اشتراک گذاری این پست


لینک به پست

فک کنم منظورتون رو متوجه شدم به این صورت سرچش کردم باز این پیغام رو میده

7.jpg

0

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، amirmt گفته است :

منظورتون از اجرا میشه چیه یعنی باز میشه یا تو مرورگر ادرس رو سرچ کنم

 اگه منظورتون تو مرور گره من محتویات رو کپی کردم تو ورد ام تی با پوشه اینستالر نیاوردم که بخوام بزنم  localhost/installer

 

الان این اجرا میشه؟

localhost/word-mt/install.php

 

0

به اشتراک گذاری این پست


لینک به پست

خط 5 ام install.php به شکل قبلش هست به این شکل باشه.

require_once(__DIR__ . DIRECTORY_SEPARATOR . 'wp-load.php');

 

0

به اشتراک گذاری این پست


لینک به پست

الان سرچ می کنم صفحه سفید میاره

 

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، amirmt گفته است :

الان سرچ می کنم صفحه سفید میاره

دیگه موردی به ذهنم نمیرسه.

سایر دوستان اگر اطلاع دارند از این قضیه پاسخ بدن.

0

به اشتراک گذاری این پست


لینک به پست

اقا محراب بسته نصبی به کنار میخوام از طریق درون ریزی این کار رو انجام بدم

اما این پیغام رو میده علتش رو میدونی

@mehran-b

 

10.jpg

ویرایش شده در توسط amirmt
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری