Blood

crawl-errors در گوگل وبمستر

44 پست در این موضوع قرار دارد

با سلام

من یک سایت دارم با فایل robots.txt و سایت مپ هم دارم و داخل این فایل روبوت اضافه کردم سایت مپ رو

خدود 140 تا 200 صفحه دارم العان وقتی میرم داخل crawl-errors گوگل وبمستر تمام صفحاتم رو آخرش یک feedhtml.html اضافه کرده و خوب دیگه صفحه پیدا نمیکنه و ارور 404 میده العان من نمی دونم از فایل روبوتم هست یا از افزونه ای چیزی هیت در ضمن من از پیوند یکتا نام نوشته استفاده میکنم و هیچ کدی دستدی نزاشتم که صفحاتم اچ تی ام ال بشه اما نمی دونم چرا اینجوری شده ؟؟؟؟

از گوگل سایت مپ هم استفاده میکنم افزونه منظورمه

اینم هم فایل قبلی robots.txt


Sitemap: http://www.techfa.net/sitemap.xml
# Google Image
User-agent: Googlebot-Image
Disallow:
Allow: /*
# Google AdSense
User-agent: Mediapartners-Google*
Disallow:
# digg mirror
User-agent: duggmirror
Disallow: /
# global
User-agent: *
Disallow: /Uploads/Ersal-Matlab/
Disallow: /Uploads/Link-Dostan/
Disallow: /Uploads/Hemayat-Az-Ma/
Disallow: /cgi-bin/
Disallow: /wp-admin/
Disallow: /wp-includes/
Disallow: /wp-content/plugins/
Disallow: /wp-content/cache/
Disallow: /wp-content/themes/
Disallow: /trackback/
Disallow: /feed/
Disallow: /comments/
Disallow: /category/*/*
Disallow: */trackback/
Disallow: */feed/
Disallow: */comments/
Disallow: /*?
Allow: /wp-content/uploads/

اما العان از این روبوت استفده میکنم


User-agent: *
Disallow: /cgi-bin
Disallow: /wp-admin
Disallow: /wp-includes
Disallow: /wp-content/plugins
Disallow: /wp-content/cache
Disallow: /wp-content/themes
Disallow: /trackback
Disallow: /feed
Disallow: /comments
Disallow: /category/*/*
Disallow: */trackback
Disallow: */feed
Disallow: */comments
Disallow: /*?*
Disallow: /*?
Allow: /wp-content/uploads
# Google Image
User-agent: Googlebot-Image
Disallow:
Allow: /*
Sitemap: http://techfa.net/sitemap.xml

0

به اشتراک گذاری این پست


لینک به پست

فکر نمیکنم از این فایل باشه

شما چه افزونه ایی برای سئو نصب دارید؟

جدیدا این نوع مشکلات با افزونه های سئو زیاد شده.

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

ممنون از پاسخ شما

افزونه هایی که برای سئو نصب شده است عبارتند از

All in One SEO Pack

Google XML Sitemaps

SEO Friendly Images

SEO Smart Links

WP Smush.it

داخل گوگل وبمستر میرم قسمت سایت مپ 238 پیج زده و زده 117 تا ایندکس شده اما داخل سرچ گوگل که site:www.techfa.net میزنم 29 تا پیدا میکنه ؟ اما داخل گوگل Crawl Errors تمامی صفحات به جز اون 29 صفحه ارور داده ؟؟؟؟؟

فقط 2 تا نوشته ایندکس شده ما بقی برگه ورد پرس هست نه نوشته ؟؟؟

ویرایش شده در توسط ataei
0

به اشتراک گذاری این پست


لینک به پست

افزونه برسی کننده پیوند هم هست که لینک های شکسته رو نشون میده.

0

به اشتراک گذاری این پست


لینک به پست

بیشترین احتمال از سمت افزونه All in One SEO Pack هست.

تنظیماتش رو خودتون انجام دادید یا طبق آموزش؟

0

به اشتراک گذاری این پست


لینک به پست

این تنظیمات که انجام دادم هست.

TanzimateAllInseoPak.jpg

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

من تنظیمات رو ریست کردم و از این آموزش استفاده کردم

آیا درست میشه ؟ چون خیلی حیاتیه :(

Tanzimate22.jpg

ویرایش شده در توسط ataei
0

به اشتراک گذاری این پست


لینک به پست

باید صبر کنید تا مشخص بشه تاثیری داشته یا خیر.

0

به اشتراک گذاری این پست


لینک به پست

چه مدت طول میکشه ؟

0

به اشتراک گذاری این پست


لینک به پست

بستیگ به سرعت ایندکس سایت شما داره و خود گوگل شما 4 تا 7 روز صبر کنید. تغییرات رو بررسی کنید.

0

به اشتراک گذاری این پست


لینک به پست

آقا ایندکس شد با تشکر از شما

فقط یه سوال آیا باز صفحاتی که قرار میدم چنین مشکلی براشون پیش نمی یاد ؟

0

به اشتراک گذاری این پست


لینک به پست

اگر الان برای پست ها درست شده نباید در آینده مشکلی پیش بیاد

1

به اشتراک گذاری این پست


لینک به پست

14 صفحه گوگل ایندکس کرده اما دیگه صفحه ای ایندکس نمی کنه سایت من 3 ماه است که فعال شده است آیا باید زمانی طول بکشد تا سریع ایندکس کنه ؟ روبوت های گوگل خیلی به سایت من می یان اما از ایندکس خبری نیست؟ :mellow:

1

به اشتراک گذاری این پست


لینک به پست

لینک های سایت شما ثبت میشه اما طول میکشه تا در ایندکس گوگل قرار بگیره . صبور باشید و همه توانتون رو صرف بهینه سازی سایت و ارائه مطالب جذاب و اختصاصی کنید .

2

به اشتراک گذاری این پست


لینک به پست

با سلام سایت از 14 صفحه به 3 صفحه رسیده مشکل از کجا هست ؟

از کجا میتونم ببینم درجه سئو سایتم چند درصد هست ؟

0

به اشتراک گذاری این پست


لینک به پست

بخش سئو انجمن را بخوانید

برای سایت ، سایت مپ ایجاد کنید

از افزونه های سئو استفاده کنید

برای سایتهایی که به سئو رتبه میدهند واژه Seo Rate را جستجو کنید

1

به اشتراک گذاری این پست


لینک به پست

ممنون که پاسخ دادید اما من این کار هارو انجام داده ام اما نمی دونم شاید مشکل از گوگل باشه چون بریا همه سایت ها 3 صفحه نمایش میدهد وقتی سرچ میکنی

site: نام دامنه

0

به اشتراک گذاری این پست


لینک به پست

بین ایندو بخش فاصله قرار ندید:

site:نام دامنه

0

به اشتراک گذاری این پست


لینک به پست

یعنی به این صورت

site:www.techfa.net

درسته؟

0

به اشتراک گذاری این پست


لینک به پست

یعنی به این صورت

site:www.techfa.net

درسته؟

بله

بدون www. هم میشه

1

به اشتراک گذاری این پست


لینک به پست

العان مشکل چیه دوباره من همون مشکل رو پیدا کردم

افزونه Squirrly به تازگی نصب کردم.

باز انتهای لینکهام چنین متنی رو اضافخ کرد

feedhtml

من از نگارش 2.0.2 all in seo pack استفاده میکنم لطفا راهنمایی بفرمایید

Error.jpg

0

به اشتراک گذاری این پست


لینک به پست

العان مشکل چیه دوباره من همون مشکل رو پیدا کردم

افزونه Squirrly به تازگی نصب کردم.

باز انتهای لینکهام چنین متنی رو اضافخ کرد

feedhtml

من از نگارش 2.0.2 all in seo pack استفاده میکنم لطفا راهنمایی بفرمایید

Error.jpg

ببینید در صفحات به feedhtml.html لینک دارید یا نه

1

به اشتراک گذاری این پست


لینک به پست

نه ندارم این فکر کنم از یکی از افزونه ها باشه یا all in seo pack یا این جدیده که نصب کردم

0

به اشتراک گذاری این پست


لینک به پست

نه ندارم این فکر کنم از یکی از افزونه ها باشه یا all in seo pack یا این جدیده که نصب کردم

اگر در داخل قالب پیوند یکتا .html ندارید

احتمال زیاد در صفحه لینکی همانطور که گفته شد دارید

افزونه broken link checker را نصب و تست کنید

1

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

این آدرس سایت من

http://www.techfa.net

این پیوند یکتای منه

/%postname%/

ویرایش شده در توسط ataei
0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط amirsa
      سلام
      من محصولات متغیر رو در ووکامرس که وارد میکنم،(محصول ممکنه 2 یا 3 صفت داره که باید انتخاب بشه)
       توی فروشگاه ووکامرس بصورت حد اقل و حداکثر قیمت ها نشون داده میشه
      مثلا کالا دونوع 10 و  20 تومانی هست.صفت آ 15 تومن برای مشتری هایی که بخوان.تو فروشگاه قیمت رو بصورت 10-35 نشون میده که بیشتر از قیمت اصلی است.من میخوام همون 10 و 20 رو نشون بده
      این مشکل انرژی زیادی ازم گرفته ممنون میشم راهنماییم کنید 
    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط صالح طالبی
      باسلام خدمت شما عزیزان
      بنده این تکه کد رو که در اصل افزونه نمایش آخرین های انجمن بود برای وردپرس به صورت کد در خود فانکشن قالب دراوردم:
      function ipslatest_main($query) { if ( is_home() && $query->is_main_query() ) { $db_user = 'root'; $db_name = 'ipsdb'; $db_pass = ''; $db_host = 'localhost'; $prefix = get_option('ipslatest_db_prefix'); $url = 'http://localhost/IPS'; $limit = '5'; $title = ''; $width = '300'; $direction = 'rtl'; $translations = array('عنوان','بازدید','پاسخ ها','ارسال شده به وسیله'); $db = new wpdb( $db_user, $db_pass, $db_name,$db_host ); $q = $db->get_results( 'SELECT topic_id,author_name FROM '.$prefix.'forums_posts ORDER BY pid DESC LIMIT '.$limit ); echo '<div id="ipslatest-mainTitle" style="width:'.$width.'">'.$title.$position.'</div>'; echo '<table id="ipslatestTopics" border=0 style="padding:10px;width:'.$width.'">'; echo '<tr><td class="ipslatest-row-views">'.$translations[2].'</td><td class="ipslatest-row-answers">'.$translations[1].'</td><td class="ipslatest-row-sender">'.$translations[3].'</td><td class="ipslatest-row-title">'.$translations[0].'</td> </tr>'; if (is_array($q) || is_object($q)) { foreach ($q as $key => $row) { $topicDetails = $db->get_row('SELECT title,tid,views,posts FROM '.$prefix.'forums_topics WHERE tid='.$row->topic_id); $userMemberID = $db->get_row('SELECT member_group_id FROM '.$prefix."core_members WHERE name='".$row->author_name."'"); $userShowingData = $db->get_row('SELECT prefix,suffix FROM core_groups WHERE g_id='.$userMemberID->member_group_id); echo '<tr id="ipstopic"> <td class="ipslatest-row-views-content"> <span>'.$topicDetails->views.' </span></td> <td class="ipslatest-row-answers-content"><span>'.$topicDetails->posts.'</span></td> <td id="ipslatest-row-sender-content">'.$userShowingData->prefix.$row->author_name.$userShowingData->suffix.'</td> <td class="ipsTitle"> <a rel="follow" href="'.$url.'topic/'.$topicDetails->tid.'-'.strtolower(str_replace(" ","-",$topicDetails->title)).'">'. strip_tags($topicDetails->title) .' </a> </td> </tr>'; } /*}*/ } echo '</table>'; } } به صورت خودکار خود افزونه از کد زیر برای نمایش اون در اول پست های سایت و یا در آخر پست های سایت استفاده میکنه کد ها هم به این شکله:
      add_action( 'wp', 'ipslatestMain' ); function ipslatestMain( $query ) { $position = "bottom"; if($position === "bottom") $acton = "loop_end"; elseif ($position === "top") $acton = "loop_start"; add_action($acton,"ipslatest_main"); } الان بدون هیچ مشکلی نمایش میده در پایین پست ها ولی من میخام این نمایش رو در یه قسمت دیگه از قالب انجام بدم و چجوری میتونم این فانکشن و تابع رو نمایش بدم؟؟؟
      نام افزونه هم در ضمن ipsuite-latest-topics هست و من از حالت افزونه فقط خارجش کردم و در خود قالب و فانکشن اون اوکی کردم.
      فقط مشکل اینه که نمیخام در بالای پست یا پایین پست ها نمایش بدم و میخام در جایی که خودم تعیین میکنم تابع رو نمایش بدم؟!!!
      ممنون میشم راهنمایی بفرمایید.
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط mrasoul
      اینکه من بخوام به قالبی که خریدم یه صفحه ایی رو اضافه کنم میشه بحث غیر قانونی که بایگانیش می کنید ؟
      اگه یک قالبی که میخرید یه امکانی و نداشته باشه و شما بخوای بهش اضافه کنی حتما باید بری پیش پشتیبان قالب و هزینه کنی برات بهش اضافه کنه؟ خوب اگه میتونست که اضافه می کرد .