• اطلاعیه ها

    • Saeed Fard

      آگهی استخدام برنامه نویس و پشتیبان وردپرس   13/12/95

      آگهی استخدام برنامه نویس و پشتیبان وردپرس
       
      2 نفر پشتیبان سایت وردپرسی
      ⁃ آشنا به برنامه نویسی قالب و پلاگین وردپرس 
      ⁃ توانایی راه اندازی سایت، قالب و افزونه های وردپرسی 
      ⁃ توانایی برنامه نویسی PHP در حد متوسط 
      ⁃ اطلاعات عمومی وب بالا 
      ⁃ توانایی پاسخگویی نوشتاری به سوالات انگلیسی با گرامر ساده 
      ⁃ آشنایی با HTML/CSS/jQuery 
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۲ نفر برنامه نویس قالب وردپرس
      ⁃ تسلط به HTML/CSS/jQuery و Bootstrap
      ⁃ توانایی تبدیل HTML به قالب وردپرس
      ⁃ توانایی برنامه نویسی PHP و پلاگین نویسی وردپرس در حد متوسط
      ⁃ آشنایی به اصول سئو 
      ⁃ آشنایی با Git/subversion مزیت محسوب می‌شود.
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۱ نفر طراح UI/UX
      ⁃ طراحی خلاقه وب سایت
      ⁃ طراحی با جدیدترین استایل‌های طراحی سایت
      ⁃ مسلط به تایپوگرافی انگلیسی و طراحی وب سایت انگلیسی
      ⁃ انتقاد پذیری و قبول بازخوردهای تیم و مشارکت با دیگر اعضاء تیم برای سرعت بخشیدن به فرایند انجام پروژه
      ⁃ آشنایی و درک HTML/CSS/jQuery
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا
      ⁃ امکان همکاری به صورت پروژه‌ای و دورکاری در این موقعیت شغلی فراهم است ——— مزایای کار در مجموعه گرودیا
      ⁃ تجربه ناب کار در سطح یک جهانی
      ⁃ محیط کار بسیار دوستانه و آرام
      ⁃ پرداخت های مناسب و سر وقت
      ⁃ کلاس های آموزشی داخلی به جهت بالا بردن دانایی و توانایی همه اعضا   از علاقه‌مندان و نیازمندان تقاضا می‌شود لطفا رزومه کاری خود را با قید موقعیت شغلی به ایمیل info@grodea.co ارسال نمایید.
    • Morteza

      سال 1396 خورشیدی مبارک   29/12/95

      سال 1396 خورشیدی مبارک
masternet

مشکل زمینه های دلخواه در وردپرس جدید

9 پست در این موضوع قرار دارد

در ورژن جدید وردپرس (3.6 آلفا) افزونه ی hotfix هم برای حل مشکل زمینه های دلخواه و خرابی آژاکس شون کار نمی کنه و چند ترفند دیگه (که تو این انجمن هم دیدم از جمله آپدیت افزونه هات فیکس) و تغییرات در فایل های داخلی وردپرس هم جواب نمی دهند.

چکار کنم که مشکلش حل بشه؟ لطفا سریع بگید چون خیلی ضروریه :unsure:

واقعا سازنده هاش اگه 2 ساعت کار میکردن باهاش پیداش میکردن ! معلومه اهمیت نمیدهند چون این قضیه با آپدیت هم حل نشده هنوز <_<

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

در اصل نسخه 3.5 آخرین نسخه هست و نسخه ایی که برای شما نصب شده نسخه آزمایشی هست.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

پس در حال حاضر میفرمایین راه حلی نداره ؟ :(

باید چکار کنم ؟ :unsure:

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

انتخاب و نصب نسخه 3.5 شاید بهترین کار باشه! و گزینه بعدی صبر هست :)

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

نسخه 3.5 از کجا قابل گرفتن هست؟ و دان گرید از نظر شما صحیحه؟ (مشکل در این صورت حل میشه؟)

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اگر مشکلتون حاد هست و ضروری مجبود برگردید به نسخه قبل وگرنه صبر کنید.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

از کمک تون شدیداً مرسی :) تا الان انجمن به این باحالی و سریعی ندیدم که مدیرش جواب بده :D:wub:

ضمنا اگه میشه در حد 1 جمله بگین برای دان گرید باید چکار کنم ؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آپدیت>>

پوشه های wp-admin و wp-includes رو از وردپرس ورژن 3.5 کپی و جایگذاری کردم با ورژن فعلی و مشکل اوکی شد , حالا این داون گرید از نظر امنیتی مشکلی نداره؟ در آینده باعث ایجاد مشکل میتونه باشه؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

نه اون نسخه تحت توسعه بود و با نسخه اصلی و پایدار مشکلی نیست.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری