nasri

عدم لود شدن بخش مدیریت ابزارک در پیشخوان

4 پست در این موضوع قرار دارد

سلام

وقتی در پیشخوان وردپرس هستم و روی نمایش>ابزارک ها کلیک می کنم صفحه لود نمی شود و هیچ چیز بالا نمی یاد در حالی تمام بخش های دیگر پیشخوان و هم خود سایت درست است و حتی ابزارک ها در سایت نمایش داده میشوند و به درستی کار می کنند ولی صفحه مدیریت ابزارک های در پیشخوان لود نمی شود.

دیروز یک افزونه اضافه کردم و نسخه php هاست رو هم عوض کردم و دوباره تغییرات (افزونه را غیرفعال کردم و php را به حالت قبل بازگردانم ).

ولی مشکل پا برجاست.

 

:unsure:

0

به اشتراک گذاری این پست


لینک به پست

حالت دیباگ را فعال کردم ارور های زیر را داد........

 

 

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


Notice: Constant WOO_TAB_URI already defined in /home2/allderby/public_html/store/wp-content/plugins/woo-tabs/Index.php on line 37

Strict Standards: Redefining already defined constructor for class WXR_Parser_Regex in /home2/allderby/public_html/store/wp-content/themes/bigboom/inc/importer/parsers.php on line 408

Strict Standards: Declaration of TA_Content_Importer::bump_request_timeout() should be compatible with WP_Importer::bump_request_timeout($val) in /home2/allderby/public_html/store/wp-content/themes/bigboom/inc/importer/wordpress-importer.php on line 41

Notice: add_shortcode_param is از رده خارج شده است از نگارش4.4 (will be removed in 6.0)! به‌جای آن از vc_add_shortcode_param استفاده کنید. in /home2/allderby/public_html/store/wp-includes/functions.php on line 3838

Notice: yith_wcwl_products cookie cannot be set - headers already sent by /home2/allderby/public_html/store/wp-content/plugins/woo-tabs/Index.php on line 37 in /home2/allderby/public_html/store/wp-content/plugins/woocommerce/includes/wc-core-functions.php on line 754

Notice: The called constructor method for WP_Widget in NewsletterWidget is deprecated since version 4.3.0! Use

__construct()

instead. in /home2/allderby/public_html/store/wp-includes/functions.php on line 3901

Notice: The called constructor method for WP_Widget in TA_Tabs_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home2/allderby/public_html/store/wp-includes/functions.php on line 3901

Notice: The called constructor method for WP_Widget in TA_Product_Search_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home2/allderby/public_html/store/wp-includes/functions.php on line 3901

Notice: The called constructor method for WP_Widget in TA_Mini_Cart_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home2/allderby/public_html/store/wp-includes/functions.php on line 3901

Notice: Undefined index: submenu_move in /home2/allderby/public_html/store/wp-content/plugins/wp-parsidate/includes/settings.php on line 23

Warning: Cannot modify header information - headers already sent by (output started at /home2/allderby/public_html/store/wp-content/plugins/woo-tabs/Index.php:37) in /home2/allderby/public_html/store/wp-admin/includes/misc.php on line 1114

Warning: Cannot modify header information - headers already sent by (output started at /home2/allderby/public_html/store/wp-content/plugins/woo-tabs/Index.php:37) in /home2/allderby/public_html/store/wp-includes/option.php on line 919

Warning: Cannot modify header information - headers already sent by (output started at /home2/allderby/public_html/store/wp-content/plugins/woo-tabs/Index.php:37) in /home2/allderby/public_html/store/wp-includes/option.php on line 920

Fatal error: Call to undefined method _WP_Editors::enqueue_default_editor() in /home2/allderby/public_html/store/wp-includes/general-template.php on line 3115

0

به اشتراک گذاری این پست


لینک به پست
در 19 ساعت قبل، nasri گفته است :

سلام

وقتی در پیشخوان وردپرس هستم و روی نمایش>ابزارک ها کلیک می کنم صفحه لود نمی شود و هیچ چیز بالا نمی یاد در حالی تمام بخش های دیگر پیشخوان و هم خود سایت درست است و حتی ابزارک ها در سایت نمایش داده میشوند و به درستی کار می کنند ولی صفحه مدیریت ابزارک های در پیشخوان لود نمی شود.

دیروز یک افزونه اضافه کردم و نسخه php هاست رو هم عوض کردم و دوباره تغییرات (افزونه را غیرفعال کردم و php را به حالت قبل بازگردانم ).

ولی مشکل پا برجاست.

 

:unsure:

باسلام

اگر مطمئن هستید افزونه ها و وردپرس بروز هست این مشکل میتونه از ورژن php هاست شما باشه . ورژن php حداقل باید روی 5.6 باشه . اگر 7.0 دارید بذارید روی 7.0. در غیر اینصورت همون 5.6 . 

0

به اشتراک گذاری این پست


لینک به پست

سلام قبل از تخصصی کردن کار پیشنهاد میکنم با یه مرورگر دیگه و حتی با یک سیستم دیگه امتحان کنید. یا کلید ctrl + F5 بزنید...

اگر مشکل پابرجا بود معلوم میشه که مربوط به قضایای دیگه ست..

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری