ho3ein

خطای HTTP Error 500 بعد از تغییر قالب

18 پست در این موضوع قرار دارد

سلام بعد از نصب یک قالب دیگه سایتم بالا نیومد ! .htacsess رو هم


# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END WordPress

اینم ارور

HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

1

به اشتراک گذاری این پست


لینک به پست

ارور 500 مربوط می شه به سرور و تنها ارتباطش با قالب می تونه این باشه که قالب تعداد اسکریپت ها و کوئری هاش به حدی بالا باشه که سرور ریست کنه (خیلی بعیده) و بیشترین احتمال اینه که به طور تصادفی همزمان با تعویض قالب ترافیک مجازتون تمام شده

بهترین کار خواندن چهار پنج خط آخر فایل log یا error.log ایجاد شده روی روت سیستم (کنار htaccess ) است اگر خواستید 5 خط از آخر را کپی کنید اینجا تا نتیجه گیری کنیم

8

به اشتراک گذاری این پست


لینک به پست

والا من همچین فایلی رو هاستم ندیدم :( hideen نیست؟ اگه hideen باشه نمیدونم چطور hideen رو غیر فعال کنم.... هاستم دایرکت ادمین هست

1

به اشتراک گذاری این پست


لینک به پست

پنلتون چیه؟

ارور لوگ را هیدن نمی کنند ممکنه در پوشه های دیگر ایجاد شده باشه معمولا در همان دایرکتوری ایجاد می شه که ارور حادث می شه و به صورت خام هم وجود نداره بعضی از پنل ها مثل دایرکت ادمین به جای ftp لینکش را در پنل نمایش داده اند

4

به اشتراک گذاری این پست


لینک به پست

والا دایرکت ادمین هست اما تو پتل هم نیست :( اعصابمو خورد کرده بخدا اطلاعات هاستو بدم ببینید؟

1

به اشتراک گذاری این پست


لینک به پست

اگر دایرکت ادمینید در پنلتون هست ممکنه نامش را به گزارش خطا یا چیزی در این مایه ترجمه کرده باشند

2

به اشتراک گذاری این پست


لینک به پست

والا دایرکت ادمین هست اما تو پتل هم نیست :( اعصابمو خورد کرده بخدا اطلاعات هاستو بدم ببینید؟

من تا بعد از ظهر سر کارم اگر مشکلتون حل نشد عصری از منزل در خدمتم

1

به اشتراک گذاری این پست


لینک به پست

دوستان مشکلم حل شد ، از دیتابیس بک آپ گرفتم ، فایل های وردپرس رو از هاست پاک کردم ، وردپرس جدید نصب کردم و دیتا بیس رو ایمپورت کردم....

ممنون

1

به اشتراک گذاری این پست


لینک به پست

یک نکته دایرکت ادمین تا بحال در تجربه های شخصیم خیلی با وردپرس نساخته و هربار موردهایی غیر متداول داشته (البته فقط تجربه شخصی)

1

به اشتراک گذاری این پست


لینک به پست

سلام ، ممکنه به خواطر مسایل امنیتی لوگ رو بسته باشند ، بعضا پیش می یاد ، آقای فخار من تازگی دارم به دایرکت می رم ، میشه در مورد تجربتون بیشتر بگید ؟:D

1

به اشتراک گذاری این پست


لینک به پست

یه چیزی ، توی فایل های قالبت بگرد ، بعضی وقتا تو دایرکت ادمین اکسس 777 که باشه ، ارور 500 میده ، پوشه ها 755 ، فایل ها هم 644 ، یه تست کن ، ;)

0

به اشتراک گذاری این پست


لینک به پست

دوستان مشکلم حل شد ، از دیتابیس بک آپ گرفتم ، فایل های وردپرس رو از هاست پاک کردم ، وردپرس جدید نصب کردم و دیتا بیس رو ایمپورت کردم....

ممنون

حل شده ;)

4

به اشتراک گذاری این پست


لینک به پست

سلام ، ممکنه به خواطر مسایل امنیتی لوگ رو بسته باشند ، بعضا پیش می یاد ، آقای فخار من تازگی دارم به دایرکت می رم ، میشه در مورد تجربتون بیشتر بگید ؟ :D

به طور خلاصه تجربه ام می شه

نرید

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

من هم به این مشکل دچار شدم...ای بابا این چه دردی است دیگه...این کارها رو کردم.اما نشدالبته من قالبم رو عوض نکردم خود به خود ایجور شد

ویرایش شده در توسط ACE1
0

به اشتراک گذاری این پست


لینک به پست

من هم به این مشکل دچار شدم...ای بابا این چه دردی است دیگه...این کارها رو کردم.اما نشدالبته من قالبم رو عوض نکردم خود به خود ایجور شد

چه کارهایی برای رفعش انجام دادید ؟

محتویات فایل htaccess رو خالی کردید ؟

البته قبلش یک بک آپ بگیرید ازش و خالی اش کنید.

2

به اشتراک گذاری این پست


لینک به پست

چه کارهایی برای رفعش انجام دادید ؟

محتویات فایل htaccess رو خالی کردید ؟

البته قبلش یک بک آپ بگیرید ازش و خالی اش کنید.

سلام و تشکر:

فایلی که ذکر کردین محتوای خاصی نداره یک خط بیشتر نیست

0

به اشتراک گذاری این پست


لینک به پست

پاک کردم اما باز درست نشد....دیشب من یه تغییر در فایل functions داشتم ایجاد می کرد که دوباره به حالت اول باز گردوندم بعد این مشکل رو پیدا کرد.....الان هم فایل رو داخل هاست نگاه می کنم می بینم فایل مثه روز اولش است ...مشکل کجاست؟

0

به اشتراک گذاری این پست


لینک به پست

برای تست یکبار پوسته پیش فرض رو فعال کنید ببینید درست میشه؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری