shisan79

خطای the page isn't redirecting properly

9 پست در این موضوع قرار دارد

درود دوستان،

من بعد از اینکه سایتم رو منتشر کردم بعد از مدتی متوجه شدم که وقتی کسی می خواد از سایت دیدن کنه با خطای the page isn't redirecting properly یا site redirectedyou too many times مواجه میشن و نمی تونن سایت رو ببینن. جالب اینجاست که خودم هیچ مشکلی ندارم و هم با تبلت و هم لپ تاپ به راحتی وارد سایت میشم. https://mandegarweb.com/خطای-webpage-has-a-redirect-loop-در-بارگزاری-صفحات-وردپرس/ این مقاله رو هم خوندم ولی اگر واقعا مشکل از اون افزونه باشه نمی تونم به تاریخ قبل از نصبش ریستور کنم چون بیشتر از 90 درصد سایت بعد از نصب افزونه ساخته شده. راه حل بهتری اگه دارید ممنون میشم راهنمایی کنید. 

0

به اشتراک گذاری این پست


لینک به پست

سلام و درود

 

آدرس سایتتون رو بذارید بررسی بشه.

0

به اشتراک گذاری این پست


لینک به پست
در 11 دقیقه قبل، mehran-b گفته است :

سلام و درود

 

آدرس سایتتون رو بذارید بررسی بشه.

gpecoin.com

0

به اشتراک گذاری این پست


لینک به پست
در 5 دقیقه قبل، shisan79 گفته است :

gpecoin.com

آره درسته یه لوپی داره.

ولی لوپه جوریه که نمیتونم متوجه بشم از وب سرروه یا از PHP.

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

در 14 دقیقه قبل، mehran-b گفته است :

آره درسته یه لوپی داره.

ولی لوپه جوریه که نمیتونم متوجه بشم از وب سرروه یا از PHP.

باید چیکار کنم؟ به نظرت درست میشه؟ جالب اینجاست که واسه خودم و بعضی از دوستان دیگه باز میشه !!!!!!! یعنی اونایی که از یک ISP استفاده می کنیم براشون مشکلی نیست ولی بقیه باهاش مشکل دارن

 

ویرایش شده در توسط shisan79
0

به اشتراک گذاری این پست


لینک به پست
در 15 دقیقه قبل، shisan79 گفته است :

باید چیکار کنم؟ به نظرت درست میشه؟ جالب اینجاست که واسه خودم و بعضی از دوستان دیگه باز میشه !!!!!!! یعنی اونایی که از یک ISP استفاده می کنیم براشون مشکلی نیست ولی بقیه باهاش مشکل دارن

باید بررسی بشه.

اینطوری نمیتونم بگم میشه کاری کرد یا نه.

از طریق خصوصی برام مشخصات بفرست.

0

به اشتراک گذاری این پست


لینک به پست

متوجه شدم که مشکل از یکی از افزونه هاست. چون وقتی اسم پوشه افزونه رو عوض کردم سایت درست شد. حالا دارم یکی یکی افزونه ها رو بررسی می کنم. اگه درست شد میگم مشکل از کجا بود اگر هم دست نشد که باز مزاحم میشم.

0

به اشتراک گذاری این پست


لینک به پست

مشکل از افزونه 2 زبانه سایت بود. چون برای صفحه اصلی زبان تعیین نکرده بودم بین 2 زبان لوپ میشد. حالا درست شده

1

به اشتراک گذاری این پست


لینک به پست
در 5 دقیقه قبل، shisan79 گفته است :

مشکل از افزونه 2 زبانه سایت بود. چون برای صفحه اصلی زبان تعیین نکرده بودم بین 2 زبان لوپ میشد. حالا درست شده

خدا رو شکر که حل شد.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری