karimi

کند شدن سرعت لود سایت

27 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام

دیشب سایتم رو با gtmetrix تست کردم، سرعتش بی نهایت اومده پائین به حدی که توی سایت ارور دیر لود شدن میده ولی حدود یک ماه پیش تست کردم حدود 6 ثانیه بود. صفحه اصلیم رو که با ویژوال کمپوزر ویرایش کرده بودم به حالت اولش در آوردم و همه افزونه هایی رو هم که تازه نصب کرده بودم، غیر فعال کردم ولی فرقی نکرد. البته از نظر امتیاز خوب شد یعنی از  F به  B تغییر کرد ولی سرعت لود همچنان پائینه مشکل از چی می تونه باشه؟

https://gtmetrix.com/reports/anbaryar.com/p5oo1EwK

ویرایش شده در توسط karimi
0

به اشتراک گذاری این پست


لینک به پست
در 35 دقیقه قبل، karimi گفته است :

سلام

دیشب سایتم رو با gtmetrix تست کردم، سرعتش بی نهایت اومده پائین به حدی که توی سایت ارور دیر لود شدن میده ولی حدود یک ماه پیش تست کردم حدود 6 ثانیه بود. صفحه اصلیم رو که با ویژوال کمپوزر ویرایش کرده بودم به حالت اولش در آوردم و همه افزونه هایی رو هم که تازه نصب کرده بودم، غیر فعال کردم ولی فرقی نکرد. البته از نظر امتیاز خوب شد یعنی از  F به  B تغییر کرد ولی سرعت لود همچنان پائینه مشکل از چی می تونه باشه؟

https://gtmetrix.com/reports/anbaryar.com/p5oo1EwK

wp optimize این افزونه رو نصب کنید 

و یه افزونه کش هم نصب کنید 

و به به مسئول هاست هم خبر بدین چک کنن که سایت تون زیاد کش میگیره یا نه 

می تونه از هاست هم باشه افت سرعت

3

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

در 9 دقیقه قبل، afshin171 گفته است :

wp optimize این افزونه رو نصب کنید 

و یه افزونه کش هم نصب کنید 

و به به مسئول هاست هم خبر بدین چک کنن که سایت تون زیاد کش میگیره یا نه 

می تونه از هاست هم باشه افت سرعت

wp optimize نصبه، افزونه کش هم نصبه. قبلا به هاست گفتم و اونها گفتند مشکلی از سوی ما نیست. الان با گوگل دولوپر تست کردم نیجه اش این شد: 

Untitled.thumb.jpg.2e0dcd0102d8b894a98703f6180c61b1.jpg

یعنی چی؟!!!!!

ویرایش شده در توسط karimi
0

به اشتراک گذاری این پست


لینک به پست

میشه لینکی که در قسمت گوگل دولوپلر سرعت سایت رو چک می کند رو بفرمایید

0

به اشتراک گذاری این پست


لینک به پست
در 59 دقیقه قبل، karimi گفته است :

wp optimize نصبه، افزونه کش هم نصبه. قبلا به هاست گفتم و اونها گفتند مشکلی از سوی ما نیست. الان با گوگل دولوپر تست کردم نیجه اش این شد: 

Untitled.thumb.jpg.2e0dcd0102d8b894a98703f6180c61b1.jpg

یعنی چی؟!!!!!

کل افزونه هات غیرفعال کن بعد تست کن

به احتمال زیاد یکی از افزونه هات هست که باعث افت میشه

2

به اشتراک گذاری این پست


لینک به پست
در 9 دقیقه قبل، chem گفته است :

میشه لینکی که در قسمت گوگل دولوپلر سرعت سایت رو چک می کند رو بفرمایید

https://developers.google.com/speed/pagespeed/insights/

1

به اشتراک گذاری این پست


لینک به پست

Remove the following redirect chain if possible:

Remove the following redirect chain if possible:

Remove the following redirect chain if possible:

رو هدر سایت این کد هارو قرار دادین؟

3

به اشتراک گذاری این پست


لینک به پست
در 12 دقیقه قبل، chem گفته است :

میشه لینکی که در قسمت گوگل دولوپلر سرعت سایت رو چک می کند رو بفرمایید

باید با قندشکن بازش کنی و تست بگیری

4

به اشتراک گذاری این پست


لینک به پست
در 3 دقیقه قبل، afshin171 گفته است :

Remove the following redirect chain if possible:

Remove the following redirect chain if possible:

Remove the following redirect chain if possible:

رو هدر سایت این کد هارو قرار دادین؟

دستی چیزی اضافه نکردم، اگر هم اضافه شده افزونه ها اضافه کردند. الان افزونه ها رو غیرفعال می کنم و چک می کنم

0

به اشتراک گذاری این پست


لینک به پست
در 3 دقیقه قبل، afshin171 گفته است :

باید با قندشکن بازش کنی و تست بگیری

کردم، فرقی نداشت

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، karimi گفته است :

دستی چیزی اضافه نکردم، اگر هم اضافه شده افزونه ها اضافه کردند. الان افزونه ها رو غیرفعال می کنم و چک می کنم

قالب شما آماده هستش

و بیشتر هم داره سایتت از سی پیو استفاده میکنه

wp optimize تنظیماتش انجام دادین ؟؟؟یا فقط نصب کردین

3

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، karimi گفته است :

کردم، فرقی نداشت

This service is not available from Iran

این سرویس از ایران در دسترس نیست
 
قند شکن روشن کنید تقریبا یه مین منتظر بمونید بعد تست انجام بدین

 

2

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، afshin171 گفته است :

This service is not available from Iran

این سرویس از ایران در دسترس نیست
 
قند شکن روشن کنید تقریبا یه مین منتظر بمونید بعد تست انجام بدین

 

اشتباه فرستادم، فکر کردم با من هستید بعدش متوجه شدم منظورتون لینکی هست که خودم فرستادم. آره باید ف ی ل ت ر شکن استفاده کرد.

0

به اشتراک گذاری این پست


لینک به پست
در 3 دقیقه قبل، afshin171 گفته است :

قالب شما آماده هستش

و بیشتر هم داره سایتت از سی پیو استفاده میکنه

wp optimize تنظیماتش انجام دادین ؟؟؟یا فقط نصب کردین

تنظیمات خاصی نداره، یه چند تا تیک هست که زدم.

مشکل کن اینه با همین مشخصات تا یک ماه پیش خوب بود، الان نمی دونم چرا اینطوری شده. من که به هیچ تنظیماتی دست نزدم.

0

به اشتراک گذاری این پست


لینک به پست
در 3 دقیقه قبل، karimi گفته است :

تنظیمات خاصی نداره، یه چند تا تیک هست که زدم.

مشکل کن اینه با همین مشخصات تا یک ماه پیش خوب بود، الان نمی دونم چرا اینطوری شده. من که به هیچ تنظیماتی دست نزدم.

به یکی از دوستان یا کسی که اعتماد دارین دسترسی بدین تا بررسی کنن سایتتون 

صفحه اول سایت تون اون کد لوگو هارو هم بردارین -کل افزونه هارو غیرفعال کنید 

بعد تست کنید

 

3

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، afshin171 گفته است :

باید با قندشکن بازش کنی و تست بگیری

واسه من 70 بود و میگه 4 تا فایل جاوا اسکریپت و 6 فایل css سایت شما جزو block resource هست

آیا این مورد روی سئو سایت هم تاثیر داره؟ . چطور باید رفعش کرد؟

1

به اشتراک گذاری این پست


لینک به پست
در در 5/26/2018 at 14:33، chem گفته است :

واسه من 70 بود و میگه 4 تا فایل جاوا اسکریپت و 6 فایل css سایت شما جزو block resource هست

آیا این مورد روی سئو سایت هم تاثیر داره؟ . چطور باید رفعش کرد؟

با gtmetrix.com چک کنید، راه حل هم میده

0

به اشتراک گذاری این پست


لینک به پست

مشکل من همچنان هست، هاستینگ میگه باید پلنت رو ارتقا بدی ولی اگر مشکل از پلن بود ساب دامین هم باید همین مشکل رو داشت، دو تا ساب دامین دارم که سرعت لود هر دو زیر 5 ثانیه هست.

0

به اشتراک گذاری این پست


لینک به پست
در در 5/27/2018 at 20:50، karimi گفته است :

مشکل من همچنان هست، هاستینگ میگه باید پلنت رو ارتقا بدی ولی اگر مشکل از پلن بود ساب دامین هم باید همین مشکل رو داشت، دو تا ساب دامین دارم که سرعت لود هر دو زیر 5 ثانیه هست.

ربطی به ساب دامین نداره چون به قول خودتون اون یکی ها سرعت لودشون بهتر

شما باید چک کنی ببینی چه افزونه ای چه چیزی داره سایت سنگین میکنه اون مشکل برطرف کنی 

من دوباره تو جی تی متریکس چک کردم 8.3ثانیه شده 

https://gtmetrix.com/reports/anbaryar.com/Gm8hVBW7

تو قالبتون هم اومدین از فونت  ایران سنس استفاده کردین که باعث دیر لود شدن سایت میشه

یکی لوگو ساماندهی هست که باعث افت سرعت میشه

یکی کد امارگیر سایت تون 

2

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، afshin171 گفته است :

ربطی به ساب دامین نداره چون به قول خودتون اون یکی ها سرعت لودشون بهتر

شما باید چک کنی ببینی چه افزونه ای چه چیزی داره سایت سنگین میکنه اون مشکل برطرف کنی 

من دوباره تو جی تی متریکس چک کردم 8.3ثانیه شده 

https://gtmetrix.com/reports/anbaryar.com/Gm8hVBW7

تو قالبتون هم اومدین از فونت  ایران سنس استفاده کردین که باعث دیر لود شدن سایت میشه

یکی لوگو ساماندهی هست که باعث افت سرعت میشه

یکی کد امارگیر سایت تون 

از پیگیری شما سپاسگزارم.

بله دیروز چک کردم رو 6 بود. هیچ کاری هم نکردم همونطور که خودش رفت بالا خودش هم اومد پایین .

البته فونت رو من با کد اضافه کردم افزونه ایران سنس همه جا کار نمی کرد تو بخش تنظیمات قالب، css اختصاصی تعریف کردم. ولی افزونه آمار گیر ندارم.

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، karimi گفته است :

از پیگیری شما سپاسگزارم.

بله دیروز چک کردم رو 6 بود. هیچ کاری هم نکردم همونطور که خودش رفت بالا خودش هم اومد پایین .

البته فونت رو من با کد اضافه کردم افزونه ایران سنس همه جا کار نمی کرد تو بخش تنظیمات قالب، css اختصاصی تعریف کردم. ولی افزونه آمار گیر ندارم.

اون کد یا فونت ایران سنس از قالب حذف کنید

/wp-content/themes/multinews/IRANsans.woff

از این مسیر هم ارور دارین

/wp-content/themes/multinews/css/fontiran.css

تو امار جی تی متریکس یه آمارگیر هم وجود داره

Capture.PNG

2

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، afshin171 گفته است :

اون کد یا فونت ایران سنس از قالب حذف کنید


/wp-content/themes/multinews/IRANsans.woff

از این مسیر هم ارور دارین


/wp-content/themes/multinews/css/fontiran.css

تو امار جی تی متریکس یه آمارگیر هم وجود داره

Capture.PNG

فونتها رو از قالب حذف کردم، الان از آدرس ایراد گرفته و نوشته لینک شکسته هست. اونها روهم تو وبمستر اطلاع دادم حذف بشه و الان که دیدم نوشته بود حذف شده نمی دونم چرا باز هم هست.

یه پرسش دیگه برام پیش اومده، من الان gzip رو تو هاست فعال کردم برای سایت اصلی و یکی از زیردامنه ها درسته ولی واسه دومی ارور میده و می نویسه gzip رو فعال کن. یعنی چی؟!!!!

0

به اشتراک گذاری این پست


لینک به پست
در 5 ساعت قبل، karimi گفته است :

فونتها رو از قالب حذف کردم، الان از آدرس ایراد گرفته و نوشته لینک شکسته هست. اونها روهم تو وبمستر اطلاع دادم حذف بشه و الان که دیدم نوشته بود حذف شده نمی دونم چرا باز هم هست.

یه پرسش دیگه برام پیش اومده، من الان gzip رو تو هاست فعال کردم برای سایت اصلی و یکی از زیردامنه ها درسته ولی واسه دومی ارور میده و می نویسه gzip رو فعال کن. یعنی چی؟!!!!

شاید افزونه امنیتی نصب کردین و تو اون فعال نیست

می تونی از افزونهgzip هم استفاده کنی

2

به اشتراک گذاری این پست


لینک به پست
در 44 دقیقه قبل، afshin171 گفته است :

شاید افزونه امنیتی نصب کردین و تو اون فعال نیست

می تونی از افزونهgzip هم استفاده کنی

افزونه امنیتی رو غیرفعال کردم فرقی نکرد.

افزونه gzip ninja روهم نصب کردم باز هم فرقی نکرد.

0

به اشتراک گذاری این پست


لینک به پست

این موارد داخل قالب شما داره لود میشه :

    https://www.google.com/recaptcha/api.js (5 minutes)
    https://syndication.twitter.com/settings (10 minutes)
    https://www.googletagmanager.com/gtag/js?id=UA-117776021-1 (15 minutes)
    https://connect.facebook.net/en_US/sdk.js (20 minutes)
    https://apis.google.com/js/plusone.js (30 minutes)
    https://platform.twitter.com/widgets.js (30 minutes)
    https://www.google-analytics.com/analytics.js (2 hours)

فایل headerیا فایل function یا افزونه های شبکه های اجتماعی رو بررسی کنید . یکی از اونها این کدهای رو ایجاد میکنن .

یه سری فایل مربوط به فونت و css هست که خطای 404 میده . اونها رو هم باید اصلاح کنید . 

پیشنهاد میکنم از افزونه wp-rocket استفاده کنید .

3

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط salar torabi
      با سلام
      دوستان بنده برای بررسی سرعت سایت ، با ابزارهای مختلف gtmetrix و pingdom که بررسی می کنم ، زمان لود کامل سایتم رو چیزی بین 5 ثانیه تا 8 ثانیه نشان می دهند . ولی تجربه عملی خودم نشون می ده که این زمان خیلی بیشتره و مثلا چیزی حدود 20 ثانیه طول میکشه!
      کسی میدونه دلیلش چیه؟
      مثلاً مشکل از سمت هاستینگه یا مثلا سرعت نت من خوب نیست - البته بعید می دونم-
      ؟
    • توسط irmacfa
      دوستان من سایتمو تو gTmetrix زدم اما قرمز نشون میده نمیشه فهمید جریان چیه ؟
       

    • توسط armania97
      سلام
      توی تست سایتم به یه مشکل برخوردم و اینکه فایل fav.png دیر لود میشه و باعث میشه زمان لودکامل رو به مقدار زیادی بیشتر کنه

      کسی میدونه برای رفعش کمک کنه؟
    • توسط edmanc
      سلام ؛ من از یک قالب آماده برای وب سایتی استفاده کرده ام.
      در سرعت صفحات این سایت با مشکل مواجه شدم
      از افزونه های زیادی از جمله راکت و ... استفاده کردم و فایده ای نداشت
      اما در نهایت متوجه شدم که مشکل از بهینه سازی تصاویر و شلوغ بودن صفحات نیست
      به طوری که 1 صفحه خالی بدون محتوا ایجاد کردم و دیدم حدودا 100 ریکوئست ارسال می شود و حدودا 2 مگابایت حجم دارد (صفحه خالی)
      نهایتا به این نتیجه رسیدم که ( درست یا غلط بودنش رو نمیدونم ) ، مشکل از فایل هایی است که در هدر اینکلود شده و ممکن است در صفحاتی که به آنها نیازی ندارم هم این فایل ها لود شود ، مثلا من در صفحه اصلی شاید به بسیاری از این فایل ها نیازی نداشته باشم ، ولی این فایل ها در حال بارگزاری است . ولی اینکه کدوم فایل ها  ضروریه ، کدوم ضروری نیست و هرکدام برای چه بخشیه رو متوجه نمیشم و حل این مشکل رو برام سخت تر کرده
      حالا برای رفع این مشکل به راهکاری احتیاج دارم ، که با استفاده از توضیحاتی دقیق و کاربردی و علمی ، با راهنمایی شما بتونم خودم این مشکل رو به طور کامل حل کنم و هزینه ای هم اگر داره پرداخت می کنم. 
      این هم لینک صفحه خالی ایه که توی سایت درست کردم : https://goo.gl/a12Jjq