reza.th

مشکل در اس اس ال سایت و وبمستر گوگل

5 پست در این موضوع قرار دارد

سلام

 دو مورد هست یکی اینکه من یه هاست گرفتم از نت افزار و دو تا سایت رو اون اوکی کردم نت افزار هم یه ssl رایگان داد و من رو یکی از هاست هام فعالش کردم 
حالا جریان اینه که اون یکی سایت رو هم که بالا اوردمش  https میزنه اما سبز رنگ نیست ( این مشکل هستش ؟ ) رو سایت اصلی که موضوعش یه چیز دیگه هستش https فعاله و سبزه 
بنظرتون هاست رو جدا کنم و اس اس ال این رو هم بخرم که فعال شه ؟
مورد دوم الان من تو این سایت که اس اس ال سبز نیست فقط https میزنه رو اون تو وبمستر فچ کردم اینطور شد میشه بگین این یعنی چی ؟‌ یه دنیا ممنون میشم اینو تا دیدید کمکم کنین واقعا ممنون میشم ازتون 

tnjb_5-31-2018_4-25-50_am.jpgjwmn_5-31-2018_4-25-33_am.jpg

0

به اشتراک گذاری این پست


لینک به پست

سبز نمیشه چون برخی لینک ها هنوز http هستند بررسی کنید ببینید کدوم لینک های js , css عکس و... https لود نمیشوند

 

اون خطا هم داره میگه لینک سایت شما آخرش اسلش داره / ولی لینکی که برای فتچ زدین بدون اسلش است و ریدایرکت میشه به لینک اسلش دار پس با اسلش فتچ بزنید.

 

1

به اشتراک گذاری این پست


لینک به پست
در 3 ساعت قبل، neda411 گفته است :

سبز نمیشه چون برخی لینک ها هنوز http هستند بررسی کنید ببینید کدوم لینک های js , css عکس و... https لود نمیشوند

 

اون خطا هم داره میگه لینک سایت شما آخرش اسلش داره / ولی لینکی که برای فتچ زدین بدون اسلش است و ریدایرکت میشه به لینک اسلش دار پس با اسلش فتچ بزنید.

 

مشکل اینجاست که من اس اس ال رو روی سایت دیگه ای که دارم فعال کردم 
و این یکی سایت هم رو همین هاست هست 
جریان اینطوره که در داخل پنل وردپرسم اس اس ال سبز میشه ! اما در صفحات سایت یا صفحه اصلی سایت سبز نمیشه 

 

0

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، reza.th گفته است :

مشکل اینجاست که من اس اس ال رو روی سایت دیگه ای که دارم فعال کردم 
و این یکی سایت هم رو همین هاست هست 
جریان اینطوره که در داخل پنل وردپرسم اس اس ال سبز میشه ! اما در صفحات سایت یا صفحه اصلی سایت سبز نمیشه 

 

سلام دوست عزیز ، اگر در داخل مرورگر کروم روی قسمت https نوار جسجو کلیک کنید خودش گفته که ممکنه بعضی تصاویر و فایل ها در پروتکل https اپلود نشده باشن بنابراین سایت رو نا امن فرض میکنه

1

به اشتراک گذاری این پست


لینک به پست
در 15 ساعت قبل، reza.th گفته است :

مشکل اینجاست که من اس اس ال رو روی سایت دیگه ای که دارم فعال کردم 
و این یکی سایت هم رو همین هاست هست 
جریان اینطوره که در داخل پنل وردپرسم اس اس ال سبز میشه ! اما در صفحات سایت یا صفحه اصلی سایت سبز نمیشه 

 

اگر یاد ندارید آدرس سایت را بدین بررسی کنم ببینم کدوم فایل یا فایل ها باعث ایجاد مشکل میشوند

 

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری