sydvza

مشکل در سایت مپ

30 پست در این موضوع قرار دارد

باسلام من 9 خطا دارم در سایت مپم و ایندکسم رو 400 قفل کرده وبسایتم جهت مشاهده

https://dackeh.com

لطفا کمکم کنید.

0

به اشتراک گذاری این پست


لینک به پست

سلام و درود @sydvza

 

دقیقا گوگل چه ارورهایی داده؟

0

به اشتراک گذاری این پست


لینک به پست
در 7 دقیقه قبل، mehran-b گفته است :

سلام و درود @sydvza

 

دقیقا گوگل چه ارورهایی داده؟

 

1.png

0

به اشتراک گذاری این پست


لینک به پست
در 2 دقیقه قبل، sydvza گفته است :

 

1.png

فقط ایندکس سایت مپ بالا میاد نقشه های داخلی صفحه سفیده.

توی روت وردپرس اونجایی که فایل wp-config.php هست فایلی به اسم error_log وجود داره؟

0

به اشتراک گذاری این پست


لینک به پست

 

در هم اکنون، mehran-b گفته است :

فقط ایندکس سایت مپ بالا میاد نقشه های داخلی صفحه سفیده.

توی روت وردپرس اونجایی که فایل wp-config.php هست فایلی به اسم error_log وجود داره؟

بله

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، sydvza گفته است :

بله

حجمش زیاده؟

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

حجمش زیاده؟

1.71 مگ

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، sydvza گفته است :

1.71 مگ

بذارش توی یه فایل txt بعد بفرستش.

0

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، mehran-b گفته است :

بذارش توی یه فایل txt بعد بفرستش.

 

error_log

error.txt

0

به اشتراک گذاری این پست


لینک به پست
در 2 دقیقه قبل، sydvza گفته است :

نه اینا مربوط به نقشه نیست.

داخل فایل wp-config.php خط زیر رو:

define('WP_DEBUG', false);

به

define('WP_DEBUG', true);

تغییر بدید.

0

به اشتراک گذاری این پست


لینک به پست

دادم

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

نه اینا مربوط به نقشه نیست.

داخل فایل wp-config.php خط زیر رو:


define('WP_DEBUG', false);

به


define('WP_DEBUG', true);

تغییر بدید.

تغییر دادم

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، sydvza گفته است :

تغییر دادم

نه هیچ دیباگی نداره.

برگردونید حالت قبل.

نتونستم علت مشکل شما رو پیدا کنم.

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

نه هیچ دیباگی نداره.

برگردونید حالت قبل.

نتونستم علت مشکل شما رو پیدا کنم.

لطفا دوباره چک کنید کد خراب جایگزین کرده بودم

0

به اشتراک گذاری این پست


لینک به پست
در 1 دقیقه قبل، sydvza گفته است :

لطفا دوباره چک کنید کد خراب جایگزین کرده بودم

افزونه سوپر کش رو غیرفعال کنید.

0

به اشتراک گذاری این پست


لینک به پست

 

در هم اکنون، mehran-b گفته است :

افزونه سوپر کش رو غیرفعال کنید.

پاک کردم

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، sydvza گفته است :

پاک کردم

خوب دیباگ رو به حالت قبل برگردونید.

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

خوب دیباگ رو به حالت قبل برگردونید.

انجام شد

 

0

به اشتراک گذاری این پست


لینک به پست
در 2 دقیقه قبل، sydvza گفته است :

انجام شد

الان فعاله دیباگ.

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

الان فعاله دیباگ.

بله

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، sydvza گفته است :

بله

خوب من گفتم غیرفعال کنید.

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

خوب من گفتم غیرفعال کنید.

غیرفعال کردم

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، sydvza گفته است :

غیرفعال کردم

خوب این 9 تا فروشگاهی که توی دکان ساخته شده رو تک تک برید داخلشون یه دور بروزرسانی کنید.

0

به اشتراک گذاری این پست


لینک به پست

پاکشون کنم مشکلی نداره؟ چون زیاد مهم نیستن

0

به اشتراک گذاری این پست


لینک به پست
در هم اکنون، mehran-b گفته است :

خوب این 9 تا فروشگاهی که توی دکان ساخته شده رو تک تک برید داخلشون یه دور بروزرسانی کنید.

پاکشون کنم مشکلی نداره؟ چون زیاد مهم نیستن

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mostafadeath
      با سلام و احترام
      الان یک مدت هستش که در سایت وقتی یک صفحه درست میکنم عدد -2 در انتهای لینک نمایش داده میشه
      سرچ که مردم این مشکل زمانی اتفاق میفته که یک مقاله یا صفحه به همین اسم داشته باشی
      مشکل اینجاست که اصلا پیجی با این اسم نه در سطل اشغال نه در منتشر شده ها یا بخش های دیگه وجود نداره، ولی بازم نمیزاره که -2 در انتهای لینک نباشه
      نکته بعدیش اینکه زمانی که از خود url مقدار -2 رو حذف میکنی، پیج ریدایرکت میشه تو مسیر آپلود تصاویر و یک عکس با همان نام پیج نمایش میده، حتی اگر بری و اون عکس رو هم از 
      پنل حذف کنی بازم نمیزاده -2 رو برداری
       
      ممنون میشم اگر دوستان موردی میدونن راهنمایی کنن
      نسخه وردپرس هم 5.2.2 هستش
    • توسط farshid2020123
      با سلام خدمت همه ی دوستان عزیز
      دوستان من ی فروشگاهی به تازگی راه انداز کردم و وقتی از افزونه yoast seo برای صفحه فروشگاه هم استفاده میکنم میگه مطلب نداری در صورتی که چندین مطلب داخلش هست.
      لطف کنید کمکم کنید.
      اینم آدرس سایتم برای اینکه ی نگاه بندازید و ببینید مطلب هم داخلش هست.
      گوشی طرح اصلی
      به کمک احتیاج دارم ممنون میشم پاسخ بدید
    • توسط Mohammad Bazli
      درود و خسته نباشید خدمت دوستان
      بنده به دلیل کمبود وقت نمیتونم به پروژه هام برسم.
      اگر کسی در حوزه سئو توانایی داره و میتونه در 2 کلمه (نقاشی ساختمان) - (نقاشی منزل) به صورت همیشگی سایت رو سئو کنه میتونیم با هم همکاری کنیم.
      سئو 2 کلمه به صورت همیشگی و دریافت هزینه ماهانه با توافق اولیه طرفین
      لطفا خصوصی پیام بدین
      با تشکر از گروه خوب وردپرس فارسی
    • توسط saeidaspr
      با سلام. 
      موقع نصب ورژن 5.2.1 (از مخزن اصلی وردپرس گرفتم) پس از ورود اطلاعات دیتابیس و ارسال، با این خطا مواجه میشم:
      "سایت با مشکلات فنی دچار شده است"
      ورژن php در هاست اشتراکی 7.3 هست .. مورد دیگه ای به ذهنم نمیرسه برای تنظیم. لطفا راهنمایی کنید.
      با تشکر
    • توسط saradani
      چند روزی هست که با افزونه Yoast SEO  دچار مشکلم .  درپایین بخش دسته بندی نوشته : An error occurred loading the Yoast SEO primary taxonomy picker.  
       
      و متن خطا هم اینه : 
      TypeError: Cannot read property 'getPrimaryTaxonomyId' of undefined
          at http://exmple.com/wp-content/plugins/wordpress-seo/js/dist/wp-seo-metabox-category-1130.min.js?ver=11.3:1:27618
          at n (http://exmple.com/wp-includes/js/dist/data.min.js?ver=4.4.0:1:15092)
          at new r (http://exmple.com/wp-includes/js/dist/data.min.js?ver=4.4.0:1:15359)
          at Yf (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:67:42)
          at qg (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:92:302)
          at hi (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:104:285)
          at Qg (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:144:217)
          at Rg (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:145:76)
          at Sc (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:158:109)
          at Z (http://exmple.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.8.4:156:492)
      و تنظیمات افزونه سئو پایین مطالب برای انتخاب کلمه کلیدی نمایش داده نمیشه...
      چطور میتونم حلش کنم ؟ 
      سپاس