4 پست در این موضوع قرار دارد

سلام

دوستان ما مدتی هست بر روی سایت وردپرسمون افزونه amp نصب کردیم اما توی گوگل وبمستر ارور و هشدارهای زیادی برای بخش amp به ما داده شده  کسی میتونه کمکمون کنه حیلی فوریه متاسفانه تو یکسری کلیدواژه ها داریم افت میکنیم کسی اشنایی داره در این مورد 

1

به اشتراک گذاری این پست


لینک به پست

درود

فکر کنم خیلی نگرانید که فراموش کردید چند مورد از عناوین ارورها رو درج کنید

برای هرمشکلی گوگل ارور خاصی رو همراه با جزئیات دقیق دراختیار شما قرار میده، پیشنهاد می کنم اگر به کدنویسی آشنایی ندارید، از یک حداقل HTML یا PHP کار برای حل ارورها کمک بگیرید

1

به اشتراک گذاری این پست


لینک به پست
در در 12/26/2018 at 23:09، Mr-Tarah گفته است :

درود

فکر کنم خیلی نگرانید که فراموش کردید چند مورد از عناوین ارورها رو درج کنید

برای هرمشکلی گوگل ارور خاصی رو همراه با جزئیات دقیق دراختیار شما قرار میده، پیشنهاد می کنم اگر به کدنویسی آشنایی ندارید، از یک حداقل HTML یا PHP کار برای حل ارورها کمک بگیرید

بله واقعا ممنون از متوجه نگرانیم شدید عذر میخوام 

ما حدود 190 هشدار و یک ارور از گوگل دریافت کردیم در بخش amp 

من با کلی گشت و گذار خیلی از ارور ها و هشدارهای amp  رو متوجه شده اکثر هشدار ها در افزونه amp  مربوط به کد آنالیتیک گوگل بود که مجبور شدم کلا از سایت برش دارم بعد از چند روز دیدم هشدار ها خیلی زیاد کاهش یافت و تنها یک ارور مشاهده شده اما هر کاری کردم این مورد ها رو نتونستم برطرف کنم متن ها را کامل براتون میفرستم از دوستان خواهش میکنم اگه در این مورد آشنا هستم کمکم کنن 

متن های ارور :

The text inside tag 'amp-analytics extension .json script' contains 'html comments', which is disallowed.

Custom JavaScript is not allowed.

Crawl issue ایلبته این مورد رو به هیچ آدرسی گیر نداده و مثل اینکه روز های قبل براش مشکلی پیش اومده اما همچنان این تو بخش ارور ها تو گوگل وبمستر هست 

------

متن های هشدار :

The script tag contains invalid JSON that cannot be parsed.

An AMP component 'script' tag is present more than once in the document.

که البته وضعییت این هشدار ها برای گوگل Looking good شده تو تصاویر که فراستادم کاملا مشخصه

 

ممنونم

 

amp eror.png

amp warning.png

0

به اشتراک گذاری این پست


لینک به پست

یک نسخه پولی گذاشته توی ژاکت فکر کنم که قابلیت مدیفای کردن زیادی گذاشته برای امپ amp

در کل که میگن میخواد pwa کلا جایگزین amp بشه سر همین مشکلات

 

Progressive web applications are web applications that load like regular web pages or websites but can offer the user functionality such as working offline, push notifications, and device hardware access traditionally available only to native applications. followerhot

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری