jc313

مشکل عجیب در نمایش عکس ها!

18 پست در این موضوع قرار دارد

سلام دوستان

من با یک مشکل عجیب برخوردم!

عکس هایی که توی سایت آپلود میکنم در داخل سایت نمایش داده میشن ولی وقتی آدرس همون عکسو توی مرورگر واد میکنم نشون داده نمیشه و مینویسه صفحه مورد نظر پیدا نشد!! همچنین وقتی یکی مطالب سایتمو کپی میکنه عکس های مطالبم توی سایتش نمایش داده نمیشه! انگار فقط عکس ها الان توی سایت خودم نشون داده میشن!

الان عکسه توی این مطلب نشون داده میشه ولی وقتی میری به آدرس عکس

مینویسه صفحه پیدا نشد!!

اگه کسی میدونه مشکل چیه واقعا ممنون میشم بگه!

0

به اشتراک گذاری این پست


لینک به پست

به نظرم در آدرس دومتان اشتباهی وجود داره

وقتی از عکس آدرس گرفتم این بود

http://www.jc313.ir/wp-content/uploads/2012/05/IMAGE634732808751093840.jpg

که نشان داده می شه

0

به اشتراک گذاری این پست


لینک به پست

دوباره که کنترل کردم با چند مرور گر حق با شماست احتمال داره یا هاستتان ویروسی شده یا آدرس آپلود تغییر پیدا کرده شما ابتدا با پشتیبان هاستتان تماس حاصل فرمائید ببینید مشکل از اونجا نیست ؟

1

به اشتراک گذاری این پست


لینک به پست

سلام

شما مطمئنی عکس اپلود شده؟

اینجا رو ببینید هیچ عکسی توی پوشه وجود نداره:

http://www.jc313.ir/wp-content/uploads/2012/05/

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

سلام دوباره

ممنون واقعا به خاطر سرعت عملتون

:)

من به هاست که گفتم گفتش فایل .htacess باید درست نصب بشه و به یک متخصص مراجعه کنید! من به چند نفر نشون دادم فایلو گفتن مشکلی نداره و درسته!

این کد منه:


# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>[/center]


# END WordPress
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir/.*$ [NC]
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir$ [NC]
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir/.*$ [NC]
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir$ [NC]
RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]

آقای مرتضی من از توی هاست که چک کردم دیدم عکسا آپلود شده و وجود داره .

و اینکه اگه دقت کنین عکس توی مطلبی که گذاشتم نشون داده میشه ولی همینطوری که میری به آدرسش میگه صفحه پیدا نشد!!

واقعا دیگه نمیدونم چیکار باید بکنم! یکی از دوستان گفت سطح دسترسی پوشه آپلود رو 777 کن این کارو هم انجام دادم درست نشد!

بازم ممنون میشم اگه کسی راه دیگه ای میدونه بگه!

ویرایش شده در توسط jc313
0

به اشتراک گذاری این پست


لینک به پست

دوست عزیز شما از تکنیک hotlink استفاده کردید

برای نمایش ندادن مستقیم یا نمایش در دیگر سایتها

این قسمت را حذف کنید. حل میشه:


RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir/.*$ [NC]
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir$ [NC]
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir/.*$ [NC]
RewriteCond %{HTTP_REFERER} !^http://www.jc313.ir$ [NC]
RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]

7

به اشتراک گذاری این پست


لینک به پست

آقا پارسا دمت گرم! واقعا کمک بزرگی بهم کردی! انشاا... همیشه موفق باشین.

از همه دوستان هم واقعا ممنونم به خاطر کمکاشون. واقعا انجمن خوبی راه انداختین

:)

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

دیدم مشکل در نمایش عکس ها بود گفتنم منم بگم

منم الان این مشکل برام پیش اومده هیچ کدوم از قسمت های سایتم عکس هاش نمایش داده نمیشه

ولی تو مردوگر کپی میکنم عکس رو نشون میده

به هیچی هم دست نزدم و همین الان اینطوری شد

کسی میدونه باید چکار کنم ؟

ویرایش : تازه الان متوجه شدم که عکس های سایت فقط برای خودم نمایش نمیده ولی برای دیگران نمایش میده!

دوستان مشکل چیه ؟

ویرایش شده در توسط herogame
0

به اشتراک گذاری این پست


لینک به پست

ویرایش : تازه الان متوجه شدم که عکس های سایت فقط برای خودم نمایش نمیده ولی برای دیگران نمایش میده!

دوستان مشکل چیه ؟

مشکلی نیست ویندوز شما کوکی ساخته و شما از روی کوکی می بینید بروسر را ببندید و بعد از دو سه دقیقه باز کنید تا مشکل رفع شود

4

به اشتراک گذاری این پست


لینک به پست

مشکلی نیست ویندوز شما کوکی ساخته و شما از روی کوکی می بینید بروسر را ببندید و بعد از دو سه دقیقه باز کنید تا مشکل رفع شود

بروسر رو چطوری ببندم ؟

0

به اشتراک گذاری این پست


لینک به پست

بروسر رو چطوری ببندم ؟

منظور مرورگر هست

بروزر = بروسر = Browser

2

به اشتراک گذاری این پست


لینک به پست

منظور مرورگر هست

بروزر = بروسر = Browser

این کارو هم کردم و کلی روش های دیگه هم که تو اینرتنت نوشته بود امتحان کردم ولی نشد!

0

به اشتراک گذاری این پست


لینک به پست

از چه مرورگری استفاده می کنید ؟

0

به اشتراک گذاری این پست


لینک به پست

مسیر اصلی خالی کردن کوکی ها

در مرور گر internet explorer


control panel
internet options
General
Browsing History
Delete (D)

گزینه ی

Delete browsing history on exit

را هم تیک دار کنید

3

به اشتراک گذاری این پست


لینک به پست

من از مردوگر فایرفاکس استفاده میکنم

0

به اشتراک گذاری این پست


لینک به پست

از منوی ابزارها - پاکسازی تاریخچه ی اخیر استفاده کنید

و همینطور به

ابزار ها - گزینه ها - خصوصی رفته و گزینه به وبگاه اجازه استفاده از کوکی داده شود را تیک دار (اگر نخورده) نموده و در استثناها آدرس وبسایت خود را بزنید

هروقت کار طراحی سایت تمام شد و سایت نهایی شد در همان مسیر نام سایت را از استثناها حذف کنید

3

به اشتراک گذاری این پست


لینک به پست

در مرورگر فاير فاكس :

Tools/Clear Recent History از قسمت Time Range to clear گزينه‌ي EveryThing رو انتخاب كنيد و Clear Now رو بزنيد ..

از مرورگر ديگه مثل كروم يا اُپرا هم ميتونيد استفاده كنيد ..

3

به اشتراک گذاری این پست


لینک به پست

با تشکر از دوستان مشکلم حل شد

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mahdixq
      سلام من فایل های سایت gzip شدن حتی افزونه نصب کردم فایل اچ تی داکس هم ادیت کردم توی اینسپکت المنت هم فایل های سایتم بخصوص svg هارو encoding رو gzip نشون میده ولی ولی با ابزار gtmetrix انالیز میکنم هیچ نمره ای به gzip (https://gtmetrix.com/reports/chikarkonam.com/FPDb4Ba9)نمیده دوستان چیکار کنم کلافه شدم کلی سایت ایرانی خارجی سر زدم کمکم کنید!!(:
    • توسط stanesti
      با سلام
      من به تازگی یک سایت با وردپرس راه اندازی کردم و الان به مشکل خوردم و هر کار کردم نتونستم حلش کنم و برای همین هم این مطلب رو ارسال می کنم
       
      حالا شرح سوال:
      وب سایت من علاوه بر بخش نوشته ها، از بخش نمونه کار ها، تیم ما، نظرات کاربران و .... نیز برخوردار هست.

      من می خواستم که نوشته هام در پوشه blog/ به نمایش در بیان مثل لینک زیر:
      https://stanesti.ir/blog/how-to-create-gravatar-account/
      برای این منظور اومدم و در داشبورد سایت به "تنظیمات > پیوندهای یکتا" رفتم و این تنظیمات رو اعمال کردم:

      پس از انجام این تنظیمات، نوشته ها به درستی کار می کنن اما نمونه کار ها نیز به پوشه blog/ منتقل شدن مانند لینک زیر:
      https://stanesti.ir/blog/portfolio/argon-dashboard-html-template/
      در حالی که من فقط می خواستم پست هایی که در بخش نوشته ها ارسال می کنم به blog/ منتقل بشن و بقیه پست های بخش های دیگه تغییری نداشته باشن و مثل لینک زیر باشن:
      https://stanesti.ir/portfolio/argon-dashboard-html-template/
       
      حالا به نظرتون چه کار باید بکنم؟ چه راهکاری پیشنهاد میدین؟
       
      ممنون میشم سریع تر جوابم رو بدید چون عجله دارم.
      تشکر
    • توسط mahdyhigh
      با سلام من افزونه yith cost of goods رو برای محاسبه سود زیان فروشگاه ووکامرسم نصب کردم . وقتی از طرف کاربر خرید انجام میشه فرایند بدون مشکل هست و گزارش گیری درست به ما میده
      اما اگه در صفحه سفارشات پنل ادمین اقدام به افزودن سفارش یا  ایجاد سفارش کنید ایتم های اضافه شده تون از نظر این پلاگین نادیده گرفته میشه و در گزارش گیری خودش حساب نمیشه وقیمت خریدش رو جلوی ایتم نمیاره
      از اون جایی که ما علاوه بر وبسایت به صورت تلفنی هم سفارش ایجاد می کنیم من خیلی فوری نیاز دارم که این موضوع حل بشه کسی میتونه راهنمایی کنه؟ پلاگین های دیگر مثل این خدمات ندارن و من هم کلی وقت سر ترجمه افزونه کردم و قیمت خرید کلی محصولات رو هم توش واردکردم برا همین نمیتونم از افزونه دیگه ای استفاده کنم کسی کمکی میتونه بکنه؟
    • توسط jigsaw
      سلام برای نصب ورد برس و تکمیل بایگاه داده (wp-config-sample) از طریق ویرایش متن اقدام کردم اما بعد اینکه با مرورگر برای ادامه نصب ادرس http://localhost/wordpress/wp-admin/setup-config.phpوارد کردم با خطا عدم شناسایی مواجه شدم (قبلش نام را به wp-config)تغیر دادم اما بعد اینکه خواستم با مرورگر بایگاه تکمیل کنم با خطای 2مواجه شدم خطاها بیوست میکنم کمک لطفا


    • توسط hassan_thari
      سلام من دو ماهه یه سایت رو راه انداختم از هر پنج پستی که تو سایت میزارم سه تاشون ایندکس نمیشه مشکل چی هست؟