12 پست در این موضوع قرار دارد

آقا یه سری به این سایت ما بزنید ببینید این ارور از چیه؟

شرف و حیثیتمون به باد رفت :D

چطوری حلش کنم؟

post-478-0-32570800-1359055406_thumb.jpg

ویرایش شده در توسط kavoshgar

به اشتراک گذاری این پست


لینک به پست

این فایل چیه و چرا این مشکل پیش اومده؟

به اشتراک گذاری این پست


لینک به پست

تابع fopen در هاست شما غیرفعال است

فایلی هم که از این تابع استفاده میکنه مربوط به فایلهای ترجمه mo هست

البته میشه تابعی رو جایگزین کرد

http://www.simmonsco...fopen-for-urls/

اما این کار مشکلاتی دارد

برای پنهان سازی warning میتوانید از کد زیر در فایل کانفیگ استفاده کنید:


error_reporting(E_WARNING);

به اشتراک گذاری این پست


لینک به پست

من هاستم رو از سرورپارس گرفتم (متاسفانه) یکی دو روز پیش سایت کلا تعطیل شده بود!

میگفتن دیتا سنترهامون دچار مشکل شده

الان که مثلا دیتاسنترهاشون درست شده، این مشکل پیدا شده

قبلا این مشکل رو نداشت!

1) لازمه که با پشتیبانی تماس بگیرم؟

2) این فایل کانفیگ کجاست؟ فرقی نمیکنه کجاش کپی کنم؟

به اشتراک گذاری این پست


لینک به پست

1- بهتره برای رفع مشکل تماس بگیرید و شرایط قبل را هم متذکر بشید

2- منظور wp-config هست (روت سایت)

به اشتراک گذاری این پست


لینک به پست

برای پنهان سازی warning میتوانید از کد زیر در فایل کانفیگ استفاده کنید:


error_reporting(E_WARNING);

قرار دادم اما مشکل حل نشد :(

به اشتراک گذاری این پست


لینک به پست

اشتباه شد. تست کنید


error_reporting(E_ALL ^ E_WARNING);

به اشتراک گذاری این پست


لینک به پست
اشتباه شد. تست کنید
 error_reporting(E_ALL ^ E_WARNING); 

آقا کل سایت به فنا رفت :|

post-478-0-06104700-1359063174_thumb.jpg

ویرایش شده در توسط kavoshgar

به اشتراک گذاری این پست


لینک به پست

همه جاش این مدلی شد! اول فقط چهارتا لاین بالای سایت بود و همه چی مرتب بود اما حالا کل سایت و همه صفحات و پست ها و همه جا از این ارور ها داره.

اون قطعه کد رو هم از آخر فایل کانفیگ پاک کردم اما درست نشد :(

همه جاش این مدلی شد! اول فقط چهارتا لاین بالای سایت بود و همه چی مرتب بود اما حالا کل سایت و همه صفحات و پست ها و همه جا از این ارور ها داره.

اون قطعه کد رو هم از آخر فایل کانفیگ پاک کردم اما درست نشد :(

به اشتراک گذاری این پست


لینک به پست

شما کش رو خالی کردید ؟ نباید تغییرات ماندگار باشه وقتی کد رو برمیدارید .

خط 15 فایل header.php ببینید چی نوشته .

به اشتراک گذاری این پست


لینک به پست

مشکل از هاست بود! فرمودن یه سری تعمیرات داریم انجام میدیم، به خاطر اون اینطوری شده!

الان که تعمیراتشون تموم شده، سایت داره به خوبی کار میکنه!

این شرکت هم واسه ما شده دردسر...

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500
    • توسط hessam75
      سلام
      من یه سایت با غالب be theme طراحی کردم فقط یه مشکل داره اونم اینه که پس زمینه رو پارالاکس انتخاب کردم ولی تو مرورگر internet xplorer پارالاکس نمایش داده نمیشه!
      در ضمن قالبم هم پول دادم از سایت معتبری خریدم ازین دانلودی ها نیست.
      لطفا کمک کنید بتونم رفع اشکال کنم.
      آدرس سایت : senateb.com