daghighi

مشکلات وردپرس
مشکل کرش کردن ادیتور در نسخه 5.1 وردپرس

3 پست در این موضوع قرار دارد

با انتشار نسخه 5.1 از وردپرس، جا دارد تا در یک موضوع مجزا، به برخی ایرادات این نسخه جدید و رفع آنها پرداخته بشود. به همین خاطر به ذهنم رسید که چنین موضوعی را ایجاد کنیم.

0

به اشتراک گذاری این پست


لینک به پست

اولین مشکل را که خودم با آن برخورد کردم، مشکل عدم باز شدن صفحه ویرایش مطالب و نوشته جدید است.

وقتی بر روی نوشته جدید کلیک می کنم، با این صفحه مواجه می شوم که عکسش را پیوست می کنم.

متن خطا، به شرح زیر است:

At@http://she.net/wp-includes/js/dist/editor.min.js?ver=9.0.11:55:37387
g/n</</<@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:6377
305/bt<@http://she.net/wp-includes/js/dist/edit-post.min.js?ver=3.1.11:12:27436
n@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:13036
r@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:13298
zf@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:69:258
Mf@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:87:4
ph@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:98:474
eg@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:125:307
fg@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:126:168
wc@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:138:237
fa@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:137:115
gg@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:135:196
Ca@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:133:365
enqueueSetState@http://she.net/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3:191:324
q.prototype.setState@http://she.net/wp-includes/js/dist/vendor/react.min.js?ver=16.6.3:20:291
value@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:13994
n/<@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:10365
n@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:10336
g/h</<@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:8198
b@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:19706
y/</<@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:5320
v/</</<@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:5748
l/</</<@http://she.net/wp-includes/js/dist/redux-routine.min.js?ver=3.0.4:1:8973
dispatch@http://she.net/wp-includes/js/dist/data.min.js?ver=4.2.1:1:22171
a/<@http://she.net/wp-includes/js/dist/redux-routine.min.js?ver=3.0.4:1:8575
n/<@http://she.net/wp-includes/js/dist/redux-routine.min.js?ver=3.0.4:1:4704
n@http://she.net/wp-includes/js/dist/redux-routine.min.js?ver=3.0.4:1:4678
o/<@http://she.net/wp-includes/js/dist/redux-routine.min.js?ver=3.0.4:1:4633
j/</<@http://she.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0:2:31132
j/<@http://she.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0:2:31000
f@http://she.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0:1:21556

لطفا بفرمایید این ایرادات و کدهای خطا، به چه جهت هست و چطور می توانم رفعش کنم؟

Untitled-1.jpg

0

به اشتراک گذاری این پست


لینک به پست

سلام

بهتره هست برای هر موضوع یک تاپیک مجزا ایجاد بشه تا در جستجوی سایت راحتتر پیدا بشه.

برای همین عنوان تاپیک رو ویرایش کردم.

این خطا بخاطر local storage مرورگر هست. کَش رو حذف کنین مشکل حل میشه.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط stevej
      با سلام من چطور میتونم یک کاری کنم که دسترسی کاربرا به uploads سایت بسته بشه ؟؟ یک روش غیر از روش فایل index بگید لطفا که تمام زیر مجموعه هاش مثل پوشه های 2018 , 2019 و .... هم شامل بشه و دسترسی به همه رو یکدفعه ببنده

      با تشکر
    • توسط webmaster
      سلام دوستان
      من یه کد تعریف کردم که اگه پست بروز بشه یک تصویری رو بغل عنوان نشون بده که معلوم بشه آپدیت شده. ولی چون این مورد همیشه میمونه رو مطلب میخوام بعد از مثلا 5 روز برداشته بشه که باز وقتی ویرایش کردم نشون بده. و به همین روال ادامه پیدا کنه.
      یعنی وقتی آپدیت شد نشون بده اون عکس رو ، بعد 5 روز برداشته بشه ، بعد دوباره وقتی آپدیت کردم نشون بده و ... 
      کدی که فعلا برای نمایش اون عکس استفاده کردم اینه و بقیه اش رو نمیدونم به چه صورت بنویسم.
       
      <?php if (get_the_modified_time('U') > get_the_time('U')) { ?> <img class="update" src="<?php bloginfo('template_url'); ?>/images/update.png" alt="Updated"> <?php } ?>  
      ممنون 
    • توسط بهنام مرادی
      با سلام و خسته نباشید به اعضای سایت
      من یه مدتیه که افزونه چند زبانه کردن سایت wpml رو نصب کردم ولی مشکلاتی برای وردپرس من ایجاد کرده!
      مشکلات: بخش کتابخانه ، ادیتور خود وردپرس ، افزونه ویژوال کامپوزر و yoast seo      مشکل پیدا کردن و کار نمیکنن؟؟
      هروقت حذف میکنم افزونه رو درست میشن ولی واقعا لازمش دارم . میشه راهنمایی کنید چطور میشه این ناسازگاریا رو درست کرد؟؟
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500
    • توسط ghorbanih91
      سلام دوستان
      یه نفر لطفا مشکل منو حل کنه خیلی مهمه...دعاتون میکنم (;
      محتوای برگه ها برای من نشون داده نمیشه یه مدتیه.تداخل افزونه ها رو بررسی کردم نبود. page.php هم مشکلی نداشت.