21 پست در این موضوع قرار دارد

سلام

ساعاتی پیش ، وردپرس آپدیت جدیدی را عرضه کرد ، در این نسخه که 3.5.1 نام دارد ، 37 باگ برطرف شده است.

در این نسخه باگ ای وجود دارد که جلوی آپدیت 3.5 به 3.5.1 را روی ویندوز و در وب سرور IIS را میگیرد . اگر در هنگام آپدیت با پیغام "Destination directory for file streaming does not exist or is not writable" مواجه شدید ، راهنمای زیر را بخوانید و به راحتی آپدیت کنید :


http://codex.wordpress.org/Version_3.5.1

در این لینک میتوانید تمامی تغییراتی را که اعمال شده است را ، ببینید :


http://core.trac.wordpress.org/log/branches/3.5?rev=23341&stop_rev=23167

با توجه با باگ های بسیار زیادی که برطرف شده است ، آپدیت به نسخه ی جدید ، ضروری است.

از لینک زیر میتوانید وردپرس جدید را دانلود کنید و یا از داشبورد ، آپدیت نمایید :


http://wordpress.org/download/

نظر شما در رابطه با وردپرس جدید چیست ؟

ویرایش شده در توسط ialireza

به اشتراک گذاری این پست


لینک به پست

یه سوال ، سیستم های ما که می زنه وردپرس 3.6 آلفا ، باید دستی آپدیت کنیم ، یا اتوماتیکه ؟

به اشتراک گذاری این پست


لینک به پست

پیشنهاد میکنم آپدیت نکنید.

ابتدا کمی صبر کنید تا مشکلات و.... اون مطرح بشه و پس از این که رفع شدند بروزرسانی کنید....

*نباید دوبار از یک سوراخ نیش خورد :)

به اشتراک گذاری این پست


لینک به پست

این آپدیت برای وردرپرس پارسی هم هست؟

خیر هنوز پارسی که منتشر نشده ... پیشنهاد میشه فعلا به ورژن جدید انگلیسی آپدیت نکنید . . .

به اشتراک گذاری این پست


لینک به پست

پس چرا هنوز هیچ گونه پیامی تو پنل وردپرس من نیومده

به اشتراک گذاری این پست


لینک به پست

پس چرا هنوز هیچ گونه پیامی تو پنل وردپرس من نیومده

برای من اومده : عکس پیوستی

post-726-0-36737300-1359104926_thumb.png

به اشتراک گذاری این پست


لینک به پست

شما از چه نسخه ای استفاده ی کنید ماله من 3.6 هست و هنوز نیومده

به اشتراک گذاری این پست


لینک به پست

عزیز پیشنهاد میشه از 3.6 استفاده نشه به هیچ وجه...

در ضمن این نسخه تغییرات زبانی نداره من که انگلیسی رو بروز کردم یک نیم خط انگلیسی ندیدم! خب این نوشته که یک چندتا مشکل امنیتی داشت که بروز کرد... برای چنین آپدیت هایی صبر بی معنی هست... آخه نه مشکلی داره نه هیچ چیز... فقط چند تا باگ بر طرف شده...

به اشتراک گذاری این پست


لینک به پست

دوست عزیز من از آخرین نسخه 3.4 استفاده می کردم پیام بروز رسانی 3.5 اومد بروزرسانی کردم بعد پایینش زده بود 3.6 آلفا از وردپرس فارسی پرسیدم گفتن مشکل ترحمه هست وگرنه خوده3.5هست حالا می خواهم بدونم چجوری می تونم به 3.5.1 بروزرسانی کنم چون خیلی منتظر این نسخه که باگ کمتری داره بودم چون تا حالا سایتم به خاطر باگ های وردپرس 3 بار هک شده

به اشتراک گذاری این پست


لینک به پست

دوست عزیز من از آخرین نسخه 3.4 استفاده می کردم پیام بروز رسانی 3.5 اومد بروزرسانی کردم بعد پایینش زده بود 3.6 آلفا از وردپرس فارسی پرسیدم گفتن مشکل ترحمه هست وگرنه خوده3.5هست حالا می خواهم بدونم چجوری می تونم به 3.5.1 بروزرسانی کنم چون خیلی منتظر این نسخه که باگ کمتری داره بودم چون تا حالا سایتم به خاطر باگ های وردپرس 3 بار هک شده

خب شما میتونید دستی آپدیت کنید

آموزش کامل اپدیت دستی وردپرس در انجمن :


http://forum.wp-parsi.com/tutorials/article/165-%D8%A2%D9%85%D9%88%D8%B2%D8%B4-%DA%A9%D8%A7%D9%85%D9%84-%D8%A7%D9%BE%D8%AF%DB%8C%D8%AA-%D8%AF%D8%B3%D8%AA%DB%8C-%D9%88%D8%B1%D8%AF%D9%BE%D8%B1%D8%B3/

به اشتراک گذاری این پست


لینک به پست

عزیز پیشنهاد میشه از 3.6 استفاده نشه به هیچ وجه...

در ضمن این نسخه تغییرات زبانی نداره من که انگلیسی رو بروز کردم یک نیم خط انگلیسی ندیدم! خب این نوشته که یک چندتا مشکل امنیتی داشت که بروز کرد... برای چنین آپدیت هایی صبر بی معنی هست... آخه نه مشکلی داره نه هیچ چیز... فقط چند تا باگ بر طرف شده...

مرتضی جان ما هم دوست نداریم از نسخه 3.6 آلفا استفاده کنیم ولی چه کنیم که خود وردپرس فارسی به این نسخه به روز شد

ویرایش شده در توسط سعید شعبانی

به اشتراک گذاری این پست


لینک به پست

آخه عزیز من ترجمه چه ربطی به نسخه داره؟ این یک عدد هست و یعنی متغیر هست...مثلا:

شما از وردپرس نسخه % استفاده میکنید. این میبینه نسخه چند هست بعد همون عدد رو میزاره توش...

به اشتراک گذاری این پست


لینک به پست

نسخه 3.5.1 تا الان مشکلات حادی نداشته. میتونید نصب کنید

به اشتراک گذاری این پست


لینک به پست

مشکلی حادی نداشته یعنی چی؟یعنی محدود مشکلاتی هم داره؟مثلا"؟

به اشتراک گذاری این پست


لینک به پست

اگه این سایت فقط فارسی ارائه میکنه پس فارسیشم امده

http://wp-persian.com/download/

مشکلات ریز همیشه هست. ولی موردی هست و برای هم پیش نمیاد. مثلا من اصلا مشکلی ندارم :)

به اشتراک گذاری این پست


لینک به پست

سلام برای من هی پیغام 3.5.1 اومده Fa هم زده

من یه بار ورژن 3.5 قبل 3.5.1 رو نصب کرده بودم زد بعد نصب alpha 3.6 ، الان این دیگه 3.6 Alpha نیست؟؟

اگه نصب کنیم موردی نداره فارسی اصله؟

ویرایش شده در توسط H @ M e D

به اشتراک گذاری این پست


لینک به پست

کلا در مورد وردپرس فارسی داستان داریم!

بروز کنید فقط قبلش بکآپ بگیرید.

به اشتراک گذاری این پست


لینک به پست

به روز رسانی کردم این دفعه دیگه اوکیه 3.5.1 فارسیه بدون مشکله

همون از پیشخوان به روز رسانی بزنید خودش همه کار رو انجام میده و جایگزین نسخه قبلی میشه هم تو ورژن هم تو فایل هاش تو هاست

ویرایش شده در توسط H @ M e D

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط aliaz
      سلام دوستان چطور میتونم تکست ادیتور پیشفرض ورد پرس رو به niceditor  تغییر بدم یعنی وقتی میخوام تایپ کنم رابط niceditor برام بیاد 
       
      با تشکر
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.
       
    • توسط shikpars_com
      باسلام خدمت  همه دوستان ی سوال داشتم اگه کسی میدونه راهنمایی کنه
      در وردپرس قابلیتی رو میشناسید که از طریق اون بشه به دیتابیس سایت وردپرسی دسترسی پیدا کرد 
      مثلا بشه تمام دسته بندی هارو یکجا با یک کوئری از دیتابیس گرفت؟؟
    • توسط alirezax2
      با سلام
      مشکل:
      لاگین وردپرسم یوزر و پسورد و میزنم فقط صفحه ریفرش میشه و دوباره لاگین میاد بدون هیچ خطایی ... بدون هیچ تغییراتی در سایت بوجود اومده!!!
      راه حل هایی که رفتم:
      1- غیر فعال کردن کلیه افزونه ها از طریق هاست
      2- تغییر theme
      3- تغییر htaccess
      4 - آپدیت دستی وردپرس
      5- و ...
      متاسفانه مشکل حل نشد!! به ادمین هاستمم گفتم همون راه حل های بالا رو داد گف نشد دوباره wp نصب کن!!
      من نمیخوام دوباره نصب کنم چون مشکلات زیادی میخورم تنظیمات قالبم، دیتابیس و...
      کسی میدونه چه راه دیگه ای هست؟؟ یا مشکل مشابه داشته؟؟ چطوری حل کنم؟ دارم روانی میشم
    • توسط jalal125j
      سلام.
       
      دوستان یک سوال داشتم کل عید رو وقت گذاشتم روش موفق نشدم پیدا کنم تا چاره رو مشورت از دوستان گرامی دیدم، توی این سایت دو تا افزونه برای معرفی به شبکه های اجتماعی داده شده (http://propozal.ir). می خوام برای دیده شدن سایت عین این افزونه رو داشته باشم که هم کنار یک عنوان و هم زیرش قابلیت معرفی به شبکه‌های اجتماعی وجود داشته باشه. افزونه‌هایی که پیدا کردم فقط زیر پست یا بالای پست لینک شبکه های اجتماعی رو قرار می ده، اما این سایت از هر دو رو همزمان باهم داره.