rez0ow

مشکل در انتقال وردپرس

8 پست در این موضوع قرار دارد

سلام خدمت دوستان . مشکلی که دارم زمانی که سایت وردپرسی رو از لوکال زمپ انتقال میدم به هاست سی پنل ( همه مسیر هارو درست میرم و حتی هنگام انتقال سایت های دیگر بدون مشکل سایت بالا میاد ) وردپرس مجدد درخواست نصب دوباره ارسال میکنه و دیتابیس رو نمیتونه بخونه انگار . هرچی توی اینترنت هم گشتم راهی پیدا نکردم !

 

اگر کسی میدونه چطور میشه این مشکل رو رفع کرد ممنون میشم راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست
در 4 ساعت قبل، rez0ow گفته است :

سلام خدمت دوستان . مشکلی که دارم زمانی که سایت وردپرسی رو از لوکال زمپ انتقال میدم به هاست سی پنل ( همه مسیر هارو درست میرم و حتی هنگام انتقال سایت های دیگر بدون مشکل سایت بالا میاد ) وردپرس مجدد درخواست نصب دوباره ارسال میکنه و دیتابیس رو نمیتونه بخونه انگار . هرچی توی اینترنت هم گشتم راهی پیدا نکردم !

 

اگر کسی میدونه چطور میشه این مشکل رو رفع کرد ممنون میشم راهنمایی کنید

در این آموزش کامل توضیح داده شده است مطالعه بفرمائید :

https://sepahanserver.com/how-to-move-wordpress-from-localhost-to-host.html/

 

0

به اشتراک گذاری این پست


لینک به پست
در 17 ساعت قبل، djmostafa گفته است :

در این آموزش کامل توضیح داده شده است مطالعه بفرمائید :

https://sepahanserver.com/how-to-move-wordpress-from-localhost-to-host.html/

 

سلام . من هم دقیقا همین مسیر رو میرم ولی این خطا رو دریافت میکنه و درخواست نصب مجدد میده . اگر راه دیگه ای وجود داره ممنون میشم راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست
در 12 ساعت قبل، rez0ow گفته است :

سلام . من هم دقیقا همین مسیر رو میرم ولی این خطا رو دریافت میکنه و درخواست نصب مجدد میده . اگر راه دیگه ای وجود داره ممنون میشم راهنمایی کنید

اطلاعات دیتابیس جدید رو در فایل کانفینگ به درستی وارد کردید ؟

اطلاعات دیتابیس رو به درستی ایمپورت کردید ؟

0

به اشتراک گذاری این پست


لینک به پست

به احتمال خیلی زیاد مشکلتون مربوط به فایل wp-config.php هست.

اطلاعات دیتابیس شامل نام دیتابیس / نام کاربری دیتابیس و رمز عبور دیتابیس رو چک بکنین که دقیقا با دیتابیسی که ساختین یکی باشه . 

همچنین دیتابیس رو هم ایمپورت کرده باشین.

 

0

به اشتراک گذاری این پست


لینک به پست
در 50 دقیقه قبل، دنیای وردپرس گفته است :

به احتمال خیلی زیاد مشکلتون مربوط به فایل wp-config.php هست.

اطلاعات دیتابیس شامل نام دیتابیس / نام کاربری دیتابیس و رمز عبور دیتابیس رو چک بکنین که دقیقا با دیتابیسی که ساختین یکی باشه . 

همچنین دیتابیس رو هم ایمپورت کرده باشین.

 

سلام مجدد . دیتابیس رو بررسی کردم و مشکلی نداره و اتصال کاملا درست انجام شده . و فایل sql هم ایمپورت کردم و دیتاها همه موجود هست ولی نمیدونم چرا این خطا رو دریافت میکنه

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری