salar torabi

مصرف عجیب منابع cpu

6 پست در این موضوع قرار دارد

با سلام

داشتم دو روز پیش روی سایتم تغییراتی رو انجام میدادم که بعدش مجبود شدم بکاپ چند روز قبل رو ریستور کنم.

ولی بعد از ریستور کردن بکاپ قبلی ، مصرف منابع cpu به طرز عجیبی افزایش پیدا کرده و به طبع آن سرعت سایت خیلی خیلی کند شده.

جالب اینجاست در حالت قبل از ریستور ، زمان متوسط لود صفخات من ، چیزی حدود 4 ثانیه بود ولی الان بطور متوسط لود هر صفحه 35 ثانیه زمان می برد!

کسی میتونه لطفا راهنمایی کنه؟

0

به اشتراک گذاری این پست


لینک به پست

سلام

دیتابیس رو جدا ریستور کردید؟

سرور اختصاصی هست؟

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

در 4 ساعت قبل، Morteza گفته است :

سلام

دیتابیس رو جدا ریستور کردید؟

سرور اختصاصی هست؟

بله دیتا بیس رو هم  مجددا ریستور کردم

ولی تاثیری نداشت

سرور اشتراکی هست

ویرایش شده در توسط salar torabi
0

به اشتراک گذاری این پست


لینک به پست

همه افزونه ها رو غیرفعال کنید و تست بگیرید

اگر سرعت اوکی شد ، دوباره همه افزونه ها رو فعال کنید و بعد با استفاده از افزونه زیر ببینید کدوم افزونه مصرف بیشتری داره

https://wordpress.org/plugins/p3-profiler/

اگر با غیرفعال کردن افزونه سرعت باز اوکی نشد ، باید یکی از قالب های پیش فرض وردپرس رو فعال کنید تا نتیجه قالب هم مشخص بشه

اگر باز اوکی نشد ، وردپرس تون رو دستی آپدیت کنید با فایل های جدید

0

به اشتراک گذاری این پست


لینک به پست
در 3 ساعت قبل، salar torabi گفته است :

بله دیتا بیس رو هم  مجددا ریستور کردم

ولی تاثیری نداشت

سرور اشتراکی هست

سرور اشتراکی رو نمیشه خیلی دقیق مورد بررسی قرار داد یه سری توابع خود php برای پیدا کردن استفاده از حافظه و ... داره مثل این یکی اما احتمالا مشکل از کد های php نیست و احتمال زیاد مشکل از دیتابیس هستش ... که باید از پشتیبانی هاست بخوای بررسی کنن

0

به اشتراک گذاری این پست


لینک به پست
در 2 ساعت قبل، macse گفته است :

سرور اشتراکی رو نمیشه خیلی دقیق مورد بررسی قرار داد یه سری توابع خود php برای پیدا کردن استفاده از حافظه و ... داره مثل این یکی اما احتمالا مشکل از کد های php نیست و احتمال زیاد مشکل از دیتابیس هستش ... که باید از پشتیبانی هاست بخوای بررسی کنن

 

در 5 ساعت قبل، resanehwp گفته است :

همه افزونه ها رو غیرفعال کنید و تست بگیرید

اگر سرعت اوکی شد ، دوباره همه افزونه ها رو فعال کنید و بعد با استفاده از افزونه زیر ببینید کدوم افزونه مصرف بیشتری داره

https://wordpress.org/plugins/p3-profiler/

اگر با غیرفعال کردن افزونه سرعت باز اوکی نشد ، باید یکی از قالب های پیش فرض وردپرس رو فعال کنید تا نتیجه قالب هم مشخص بشه

اگر باز اوکی نشد ، وردپرس تون رو دستی آپدیت کنید با فایل های جدید

با تشکر از همه ی دوستان

من با ریستور کردن دیتابیس ورژن های قدیمی تر و اپدیت دستی وردپرس مشکلم حل شد.

خیلی لطف کردید

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری