mmotahari5

xampp
غیر فعال شدن دکمه mysql در xampp

1 پست در این موضوع قرار دارد

سلام

من با xampp خیلی کار میکنم و با ارور های متفاوتی برخورد کردم و جست و جو کردم و درست شده

ولی این یکی دیگه نمیتونم حلش کنم

خیلی کارم گیر کرده

توی xampp دکمه mysql غیر فعال هستش و خیلی از روش ها رو رفتم ولی نشد

الان میگه برو از دایرکتوری زمپ رو اجرا کن

منم وقتی از دایرکتوری میزنم میگه فایل c:\xampp\mysql\bin\mysqld.exe رو پیدا نکردم

اگه کسی هم نمیدونه چجوری درست میشه حداقل بگید چجوری از پروژه ای که کار میکردم خروجی بگیرم بدون اینکه mysql زمپ رو استارت کنم

ممنون

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط amirhsyn
      سلام قبل از نصب وردپرس وقتی میخوام دیتابیس توی لوکال هاست ایجاد کنم اولی که وارد صفحه ی phpmyadmin میشم این ارور رو نمایش میده :
      Could not save configuration 
      Table phpmyadmin pma__userconfing don't exist in engine 
      به ارور توجه نکردم و دیتابیس رو ساختم وقتی و وقتی روی دیتابیسی که ساختم کلیک میکنم این ارور به نمایش میاد 
      Table phpmyadmin.pma__tracking doesn't to exist in engine 
      ممنون میشم راهنمایی کنید چکار باید بکنم
      (از xampp استفاده میکنم)
       
    • توسط mahmood77
      با عرض سلام و خسته نباشید خدمت هم انجمنی های عزیز بنده یه مشکلی دارم اونم این که یه هاست cpanel دارم که ازش بک اپ کامل گرفتم چون میخواستم تغییراتی روش انجام بدم ولی به سایت لطمه نخوره بردمش و روی یک سایت که با لوکال هاست xampp ساخته بودم نصبش کردم هم دیتابیس رو ساختم و درون ریزی کردم و هم وردپرس رو الان تو صفحه اصلی ارور "برگه یافت نشد" میده و حتی وقتی wp-admin میزنم تا به خود وردپرس دسترسی داشته باشم هم موضوع همینه لطفا راهنماییم کنید
      راستی سایت من ssl داشت و حتی وقتی اوردمش روی local host در ابتدای ادرس https خورده بود اونم حذف کردم حل نشد!!!!! مشکل میتونه از این موارد باشه ؟؟؟؟؟؟؟ 

    • توسط jistili1
      سلام دوستان.من توی سایتم وقتی مثلا یک محصول اضافه میکنم ، این محصول در دیتابیس درج میشه بعدش توی سایت که میام نیستش.برای اینکه محصول جدیدی که اضافه کردم بیاد باید حتما کش صفحه رو پاک کنم تا باید.این مشکل رو برای کش شدن فایل های css دیده بودم ولی برای دیتابیس دیگه ندیده بودم.باید چیکار کنم؟ممنون میشم کمکم کنید.
      هاستم سی پنل هست.با pdo به دیتابیس وصل شدم.
      ضمنا این مشکل برای هر گونه تغییری در دیتابیس هست.اعم از حذف ، آپدیت و ... .
    • توسط mortaza
      دارم یه ربات تلگرام رو توسعه میدم یه چیزی مثل جعبه لایتنر هست هر فرد میتونه لغات خودش رو اضافه کنه و طبق متود ربات یاد بگیره
      فرض کنید ربات 50000 عضو داره و به طور میانگین هر عضو 100 تا کلمه رو وارد ربات کرده تا از این طریق یادشون بگیره.
      با این حساب به نظر شما بهتره برای ذخیره لغات فرد یه جدول متفاوت توی دیتابیس ساخته بشه یا اینکه همه لغات یک جدول ذخیره بشه؟؟ کدام کار بهینه تره؟
       
    • توسط mohsenfk
      با سلام خدمت اساتید عزیز
      یک سوال روی ویندوز سرور 2016 نرم افزار xampp آخرین ورژن رو از سایت دانلود کردم و نصب کردم حالا سوال این هست که این نرم افزار زمپ توانایی پاسخ دهی به 3000 هزار یوزر در شبکه داخلی رو داره و درخواست هایی که بهش میشه رو میتونه پاسخ بده یا خیر ؟ دوستان این 3000 هزار یوزر همه با هم درخواست نمی دهند در پریود زمانی های خاص درخواست میدن
      نرم افزار AMPPS رو هم تست کردم ولی در ویندوز سرور 2016 هر کاری کردم سرویس Mysql راه اندازی نشد . ممنون میشم راهنمایی کنند دوستان - این موارد برای شبکه داخلی هست و یک سایت وردپرسی رو میخایم نمایش بدیم