mosiyoo

نصب افزونه متغیر پیشرفته

2 پست در این موضوع قرار دارد

سلام بنده موقعی که افزونه متغییر پیشرفته رو نصب میکنم این ارور رو میده بهم و نصب نمیشه

Something went wrong with the plugin API.

 

مشکل از کجاست؟؟؟؟

0

به اشتراک گذاری این پست


لینک به پست
در 52 دقیقه قبل، mosiyoo گفته است :

مشکل از کجاست؟؟؟؟

نمیشه یه دست گفت. دلایل زیادی ممکنه داشته باشه

باید بررسی بشه

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mohammadgdz
      سلام دوستان
      من با مشکلی موجه شدم که نمیتونم افزونه و وردپرس رو آپدیت کنم ، قالب و افزونه نصب کنم . 
      و با پیغام " بروزرسانی ناموفق شد: Internal Server Error " مواجه میشم .
      افزونه هارو دونه دونه غیر فعال کردم درست نشد .
      و تمام کار هایی که می دونستم و تو سایت ها خوندم انجام دادم و دست آخر هاست روهم عوض کردم نشد .
      ممنون میشم کمکم کنید .

    • توسط hosseinrasouli
      با سلام.
      من هنگام نصب افزونه ها با این مشکل برخورد کردم که به هر دری هم زدم باز نشد.
      عنوان خطا :
      در حال دریافت بسته‌ی نصب از https://downloads.wordpress.org/plugin/akismet.3.1.8.zip…
      گشودن بسته‌ی فشرده شده…
      نمی‌توان پوشه‌ی جدید ساخت.
       
      ضمناً من دسترسی ها رو هم 777 قرار دادم و
      از کدهای زیر در wp-config هم استفاده کردم ولی باز نشد :
        define('WP_TEMP_DIR', ABSPATH . 'wp-content/');
       @package WordPress
      و
      /** Absolute path to the WordPress directory. */
      if ( !defined('ABSPATH') ){
          define('ABSPATH', dirname(__FILE__) . '/');
              define('WPCACHEHOME',dirname(__FILE__).'/wp-content/plugins/wp-super-cache/');}
       
      مهندسین اگر راه حلی داره راهنمایی کنند . ممنون