• اطلاعیه ها

    • Saeed Fard

      آگهی استخدام برنامه نویس و پشتیبان وردپرس   13/12/95

      آگهی استخدام برنامه نویس و پشتیبان وردپرس
       
      2 نفر پشتیبان سایت وردپرسی
      ⁃ آشنا به برنامه نویسی قالب و پلاگین وردپرس 
      ⁃ توانایی راه اندازی سایت، قالب و افزونه های وردپرسی 
      ⁃ توانایی برنامه نویسی PHP در حد متوسط 
      ⁃ اطلاعات عمومی وب بالا 
      ⁃ توانایی پاسخگویی نوشتاری به سوالات انگلیسی با گرامر ساده 
      ⁃ آشنایی با HTML/CSS/jQuery 
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۲ نفر برنامه نویس قالب وردپرس
      ⁃ تسلط به HTML/CSS/jQuery و Bootstrap
      ⁃ توانایی تبدیل HTML به قالب وردپرس
      ⁃ توانایی برنامه نویسی PHP و پلاگین نویسی وردپرس در حد متوسط
      ⁃ آشنایی به اصول سئو 
      ⁃ آشنایی با Git/subversion مزیت محسوب می‌شود.
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا ——— ۱ نفر طراح UI/UX
      ⁃ طراحی خلاقه وب سایت
      ⁃ طراحی با جدیدترین استایل‌های طراحی سایت
      ⁃ مسلط به تایپوگرافی انگلیسی و طراحی وب سایت انگلیسی
      ⁃ انتقاد پذیری و قبول بازخوردهای تیم و مشارکت با دیگر اعضاء تیم برای سرعت بخشیدن به فرایند انجام پروژه
      ⁃ آشنایی و درک HTML/CSS/jQuery
      ⁃ دارای روحیه کار تیمی، خلاق، مسئولیت‌پذیر و پشتکار بالا
      ⁃ امکان همکاری به صورت پروژه‌ای و دورکاری در این موقعیت شغلی فراهم است ——— مزایای کار در مجموعه گرودیا
      ⁃ تجربه ناب کار در سطح یک جهانی
      ⁃ محیط کار بسیار دوستانه و آرام
      ⁃ پرداخت های مناسب و سر وقت
      ⁃ کلاس های آموزشی داخلی به جهت بالا بردن دانایی و توانایی همه اعضا   از علاقه‌مندان و نیازمندان تقاضا می‌شود لطفا رزومه کاری خود را با قید موقعیت شغلی به ایمیل info@grodea.co ارسال نمایید.
    • Morteza

      سال 1396 خورشیدی مبارک   29/12/95

      سال 1396 خورشیدی مبارک
jzmp

مشکل در تعداد کاراکتر ادیتور

20 پست در این موضوع قرار دارد

عرض سلام و ادب...من در مدیریت ورد پرسممیخوام یه برگه اضافه کنم..برگه جدید رو میزنم و متن رو داخلش وارد میکنم...متن یکم زیاده و وقتی کپی که میکنم و انتشار رو میزنم صفحه خالی سیو میشه و هیچی نمایس نمیده...متن رو نصف کردم و دوباره سیو کردم همه چیو نشون میده...من باید چکار کنم دوستان...؟؟

اسم ادیتور من اینه CKEditor همراه با آخرین آپدیت

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

حجم ارسالی داده محدودیت دارد برای افزایش:

کد زیر را در فایل php.ini در روت قرار دهید (در صورتی که پاسخ نگرفتید عدد را به 32 ، 64 ، 128 تغییر دهید)


post_max_size = 18M

و کد زیر را در فایل کانفیگ وردپرس قرار دهید:

define('WP_MEMORY_LIMIT', '96M');

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مدیر محترم ممنونم که پاسخ دادید ولی من فایل php.ini رو پیدا نکردم این فایل دقیقا کجاست..؟؟ و اون کد دوم رو دقیقا کجای کانفیگ قرار بدم...؟؟ ممنونم اگه لطف کنید و جواب بدید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

فایل php.ini را میتوانید دستی بسازید و در روت سایت قرار دهید (کنار فایل wp-config)

برای کانفیگ هم کد را قبل از خط آخر ( require_once ) قرار دهید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

من از شما خواهش میکنم این کد رو برام بسازید به خدا من بلد نیستم فدای دستتون

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مدیر محترم من کد دوم رو اینجوری زدم درسته..؟؟؟


/** Sets up WordPress vars and included files. */
define('WP_MEMORY_LIMIT', '96M');
require_once(ABSPATH . 'wp-settings.php');

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

بله مشکلی نیست

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مدیر محترم به خدا شرمنده ام که وقت شمارو میگیرم خواهش میکنم اون کد رو اگه براتون ممکنه بسازید و به من بدید به خدا کارم خیلی گیره

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

پیوست شد . فایل را از حالت فشرده خارج کنید و آپلود

php.zip

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مدیر محترم تمام کارهایی که گفتین رو انجام دادم ولی بازم صفحه سفید میشه وقتی فایل رو آپلود کردم داخل هاستم یه جوریه دسترسیشم 644 هستش فایل پیوست رو نگاه کنید ببینید مشکل نداره..؟؟

post-765-0-45596900-1359716403_thumb.png

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

یعنی هیچ کس نیست به داد من برس تووی سایت به این معتبری...؟؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

دوست عزیز اسپم ندید . دوستان در حد توانشون پاسختون رو میدن .

فایل php.ini رو باید در روت سایت (جایی که وردپرس نصبه) آپلود بشه . سطح دسترسی هم همون 644 باید باشه .

اگر این فایل کارتون رو راه ننداخت بدونید که مدیر سرور اجازه عملکرد فایل php.ini رو نداده و ساخت این فایل برای شما سودی نداره .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اگر کارتون انجام نشد 2 راه دارید :

1- با مدیر سرور صحبت کنید که این امکان رو برای شما ایجاد کنه که بعید میدونم این کار رو انجام بده

2- مطالب رو به دو قسمت تبدیل کنید و در دو پست جداگانه انتشار بدید .

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

آخه برگه هست...مثلا شما فکر کن فول آلبوم خوانندگان ایرانی رو من اگه دو برگه کنم ضایع میشه ...بازم ممنونم که راهنمایی کردید..فدای دستتون مزاحم نمیشم

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

فایل php.ini رو توی پوشه wp-admin قرار بدید و تست کنید.

اون مقدار رو هم روی 256 قرار بدید.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

با سلام و احترام...کاری که گفتید رو انجام دادم بازم درست نشد...به نظر شما نباید دسترسی فایل رو تغییر بدم از 0644...؟؟ تو رو خدا کمکم کنید من خیلی از سایت هارو دیدم که تونستن این کار کنن...چطور ممکنه که نشه

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

فایل پیوست رو توی پوسه wp-admin قرار بدید اگر تغییری نکنه باید از طریق مدیر سرور اقدام بشه.

php.rar

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مدیر محترم دست شما درد نکنه واقعا شرمنده ام که شمارو به زحمت انداختم ولی بازم درست نشد من باید به اونی که ازش هاست میزبانی خریدم چی بگم...؟؟ ممنونم اگه راهنمایی کنید

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

مدیر محترم دست شما درد نکنه واقعا شرمنده ام که شمارو به زحمت انداختم ولی بازم درست نشد من باید به اونی که ازش هاست میزبانی خریدم چی بگم...؟؟ ممنونم اگه راهنمایی کنید

جواب:

دوست عزیز اسپم ندید . دوستان در حد توانشون پاسختون رو میدن .

اگر این فایل کارتون رو راه ننداخت بدونید که مدیر سرور اجازه عملکرد فایل php.ini رو نداده و ساخت این فایل برای شما سودی نداره .

1- با مدیر سرور صحبت کنید که این امکان رو برای شما ایجاد کنه که بعید میدونم این کار رو انجام بده

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری