سعید شعبانی

مشکلی عجیب با یک پست

27 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام من دیروز یک پست در سایتم نوشتم وقتی که می خواستم اون رو در شبکه های اجتماعی به اشتراک بگذارم بعضی از مواقع با اینکه می دونستم آدرس کاملا درست است ولی به صفحه 404 می رفت الان هم در آمار که نگاه می کنم اون مطلب با همون آدرس با نام صفحه مورد نظر یافت نشد بازدید گرفته ولی وقتی روی همون لینک مثلا صفحه 404 کلیک می کنم به درستی به مطلب مورد نظر منتقل می شود و هیچ مشکلی در ظاهر وجود ندارد. با چند مرورگر دیگه هم امتحان کردم مشکلی نبود حالا چرا اون عنوان را می نویسه و بعضی از مواقع هم برای اشتراک گذاری در شبکه های اجتماعی به صفحه 404 می رسد؟

post-412-0-10083900-1360093429_thumb.jpg

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

حالا مشکل پیچیده تر هم شد الان با دو لینک مشابه به همان مطلب می روم ولی با یکی از آنها به مطلب اصلی می رود و با دیگری به صفحه 404 می رود :rolleyes:


لینک 1 : به مطلب اصلی می رود http://dnoj.ir/post/بهترین-فتوبلاگ-های-سال-2012.html


لینک 2 : به 404 می رود http://dnoj.ir/post/بهترین-فتوبلاگ-های-سال-2012.html

post-412-0-73785400-1360095724_thumb.jpg

قبلا هم چنین مشکلی داشتم مشکل با لینک های فارسی

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

واسه من هر دو بدون مشکل باز شدند

این مسئله ممکن هست از کوئری های گرفته شده در صفحه باشد

با پوسته پیشفرض تست کنید

3

به اشتراک گذاری این پست


لینک به پست

واسه من هر دو بدون مشکل باز شدند

این مسئله ممکن هست از کوئری های گرفته شده در صفحه باشد

با پوسته پیشفرض تست کنید

برای خودم هم بعضی وقت ها مشکلی نداره و بعضی وقت ها مشکل داره اصلا نمی دونم مشکلش چی هست. منظورتون از کوئری های چی هست چجوری مشکل ساز می شوند؟

0

به اشتراک گذاری این پست


لینک به پست

کوئری پست. (مطالب تصادفی ، مطالب مشابه ، محتوای سایدبار)

بررسی کنید ریست شده باشند

3

به اشتراک گذاری این پست


لینک به پست

کوئری پست. (مطالب تصادفی ، مطالب مشابه ، محتوای سایدبار)

بررسی کنید ریست شده باشند

چجوری مشکل از این ها می تونه باشه؟

منظورتون از بررسی کنید ریست شده باشند چیه؟

0

به اشتراک گذاری این پست


لینک به پست

من به یک نفر از دوستان دیگه هم لینک زیر را دادم ولی باز نشد مشکل از کجا است؟


http://dnoj.ir/post/%d8%a8%d9%87%d8%aa%d8%b1%db%8c%d9%86-%d9%81%d8%aa%d9%88%d8%a8%d9%84%d8%a7%da%af-%d9%87%d8%a7%db%8c-%d8%b3%d8%a7%d9%84-2012.html

0

به اشتراک گذاری این پست


لینک به پست

شما قبلا هم همین مشکل رو داشتید درسته؟

صفحه کلید شما عربی هست؟

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

شما قبلا هم همین مشکل رو داشتید درسته؟

صفحه کلید شما عربی هست؟

بله قبلا هم همین مشکل را داشتم مشکل با لینک های فارسی ولی در اون مورد رمانی که لینک فارسی به کد تبدیل شده بود در دوتا بخش کوچک تفاوت داشت ولی در این مورد اینجوری نیست شما لینک زیر را باز کنید ببینید باز می شه؟


http://dnoj.ir/post/%d8%a8%d9%87%d8%aa%d8%b1%db%8c%d9%86-%d9%81%d8%aa%d9%88%d8%a8%d9%84%d8%a7%da%af-%d9%87%d8%a7%db%8c-%d8%b3%d8%a7%d9%84-2012.html

صفحه کلید هم فارسی هست

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

من این لینکی که دادی رو بدون تغییر زدم باز نشد

اما وقتی حرف " ی " رو با کیبورد خودم تایپ کردم درست شد و رفت به پست

فک کنم مشکل از کیبورد خودت هست چون حرف ی عربی با فارسی فرق داره

2

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

من این لینکی که دادی رو بدون تغییر زدم باز نشد

اما وقتی حرف " ی " رو با کیبورد خودم تایپ کردم درست شد و رفت به پست

فک کنم مشکل از کیبورد خودت هست چون حرف ی عربی با فارسی فرق داره

خوب من این آدرس رو به صورت دستی که ننوشتم از داخل داشبورد بخشی که تمام نوشته ها رو نشون میده با کلیک راست روی لینک نمایش نوشته گرفتم مگه میشه لینکی که از اونجا می گیرم اشتباه باشه؟

برای خودم همین لینک را توی بعضی از مرورگر ها درست باز می کنه و توی بعضی دیگه به 404 می رسه !

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

خب بالاخره این کلمرو خودت نوشتی دیگه یا خودت نوشتی یا اینکه وقتی تو عنوان مطلب این کلمرو نوشتی خودش میاد تو پیوند یکتا

2

به اشتراک گذاری این پست


لینک به پست

خب بالاخره این کلمرو خودت نوشتی دیگه یا خودت نوشتی یا اینکه وقتی تو عنوان مطلب این کلمرو نوشتی خودش میاد تو پیوند یکتا

خوب گفته شما درست هست. من اگر با هر زبانی هم نوشته باشم وقتی که لینک مطلب رو از نمایش نوشته بگیرم که نباید مشکلی داشته باشه.

post-412-0-22014500-1360141352_thumb.jpg


http://dnoj.ir/post/%d8%a8%d9%87%d8%aa%d8%b1%db%8c%d9%86-%d9%81%d8%aa%d9%88%d8%a8%d9%84%d8%a7%da%af-%d9%87%d8%a7%db%8c-%d8%b3%d8%a7%d9%84-2012.html

1

به اشتراک گذاری این پست


لینک به پست

شما مشکل از کیبوردت نیست تو قمیت تنظمیات زبان تایپ ویندوزت یبار فارسی رو پاک کن بعد دوباره اونو اد کن ببین با نوشتن پست جدید که حروف فارسی توشه مشکل حل شده ای نه اسم و ورژن ویندوزتم بده

1

به اشتراک گذاری این پست


لینک به پست

خوب گفته شما درست هست. من اگر با هر زبانی هم نوشته باشم وقتی که لینک مطلب رو از نمایش نوشته بگیرم که نباید مشکلی داشته باشه.

post-412-0-22014500-1360141352_thumb.jpg


http://dnoj.ir/post/%d8%a8%d9%87%d8%aa%d8%b1%db%8c%d9%86-%d9%81%d8%aa%d9%88%d8%a8%d9%84%d8%a7%da%af-%d9%87%d8%a7%db%8c-%d8%b3%d8%a7%d9%84-2012.html

درست میگی اما ...

تو وقتی متن ذخیره شده در وردپرس رو میبینی با حرف ی فارسی ذخیره شده

اما وقتی اونو کپی میکنی تو رمت ذخیره میشه و اون ی تبدیل به ی عربی میشه و وقتی paste میکنی تو آدرس بار با حرف ی عربی paste میشه

2

به اشتراک گذاری این پست


لینک به پست

درست میگی اما ...

تو وقتی متن ذخیره شده در وردپرس رو میبینی با حرف ی فارسی ذخیره شده

اما وقتی اونو کپی میکنی تو رمت ذخیره میشه و اون ی تبدیل به ی عربی میشه و وقتی paste میکنی تو آدرس بار با حرف ی عربی paste میشه

منظورتون از ی عربی با دوتا نقطه زیرش هست؟ خوب حالا اگر مشکل از این باشه باید چجوری درستش کنم؟ من زبان فارسی را یک بار پاک کردم و دوباره اضافه کردم

0

به اشتراک گذاری این پست


لینک به پست

شما با نوشته هایی با نامک انگلیسی مشکلی ندارید. پس هر چی هست از ورودی هست.

ویندوز 7 دارید یا xp؟

1

به اشتراک گذاری این پست


لینک به پست

شما با نوشته هایی با نامک انگلیسی مشکلی ندارید. پس هر چی هست از ورودی هست.

ویندوز 7 دارید یا xp؟

هیچکدوم ویندوز 8

0

به اشتراک گذاری این پست


لینک به پست

با یک ویندوز دیگه که صفحه کلید فرسی داره تست کنید ببینید مشکل حل میشه؟

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

فعلا به ویندوز دیگه ای دسترسی ندارم ولی این تصویر را ببینید مشکل اینجا از چیه دیگه؟

post-412-0-53004900-1360263077_thumb.png

ویرایش شده در توسط سعید شعبانی
0

به اشتراک گذاری این پست


لینک به پست

جالبه که صفحه ایی که عکس رو دادید اصلا برای من 404 بالا میاد!

0

به اشتراک گذاری این پست


لینک به پست

جالبه که صفحه ایی که عکس رو دادید اصلا برای من 404 بالا میاد!

می تونه از کش باقیمانده افزونه w3 total cache باشه؟

0

به اشتراک گذاری این پست


لینک به پست

کش رو خالی کنید یا موقتا غیرفعال کنید.

0

به اشتراک گذاری این پست


لینک به پست

کش رو خالی کنید یا موقتا غیرفعال کنید.

چند روزی است که این افزونه را پاک کردم

0

به اشتراک گذاری این پست


لینک به پست

صفحه کلید شما روی ( فا fa ) هست یا روی ( فا fas ) ؟

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری