ali56

مشکل در نصب افزونه جلالی و پوسته classipress

2 پست در این موضوع قرار دارد

سلام

من میخوام پوسته classipress نصب کنم ولی با فعال کردن افزونه جلالی این ارورو میده wp-jalali\inc\widgets-core.php on line 4

خیلی سرچ کردم تو انجمنها ولی مشکلم حل نشد

این کد و حذف کردم


do_action('widgets_init');

این دو تا کد و با هم جا به جا کردم


add_action('init', 'cp_widgets_init', 1);
add_action('widgets_init', 'cp_widgets_init');

ولی باز هم نشد . افزونه رو که غیر فعال کردم از تنظیمات ساختار تاریخ و به این صورت گذاشتم l j F Y نشد باز به این صورت نمایش میده

پنجشنبه 14 فوریه 2013

لطفا راهنمایی کنید

0

به اشتراک گذاری این پست


لینک به پست

سلام

دوست عزیز پوسته classipress پرمیوم هست و بحث پوسته های پرمیوم و غیررایگان در انجمن ممنوع هست.

2

به اشتراک گذاری این پست


لینک به پست
مهمان
این موضوع برای عدم ارسال قفل گردیده است.

  • مطالب مشابه

    • توسط wp7
      سلام
      از افزونه جلالی استفاده میکنم خواستم ببینم جای گزین آپدیت شده ای داره یا نه؟
      چرا خود این افزونه به روز نمیشه؟
      اگه جای گزین مناسبی هست لطفا معرفی کنید اگه نیست هم راهنمایی کنید چرا قالب من وابسته به این هست و بدون اون خراب میشه؟
      https://upahang.com/
    • توسط naderi
      سلام .. برای توسعه یک وب سایت با قالب Eduma وردپرس میخوایم یه سری قابلیت ها رو بهش اضافه کنیم .. از دوستان کسی هست که بتونه به ما کمک کنه؟
    • توسط s.m.a1383
      سلام می خواستم ببینم به جای اینکه محصولات رو توی صفحه اول سایت بگذارم میشه دسته های محصولات رو توی صفحه اول سایت گذاشت؟
      آدرس سایت من:innolabs.ir
      در ضمن از پوسته "هستیا "استفاده میکنم افزونه یا کدی هست که بتونه به جای نمایش محصولات در صفحه اول دسته های محصولات رو نمایش بده در ضمن هر کد یا افزونه ای که گفتید طریقه انجامش رو هم بگید لطفا.
      خیلی ممنون از لطفتون
    • توسط resanehwp
      دوستانی که می خوان قلاب های ووکامرس و ترتیب اجرای اونها رو یاد بگیرن
      در لینک زیر صفحه آرشیو محصولات رو می تونید بررسی کنید
      http://bit.ly/rhwp1006
    • توسط centralfile
      سلام دوستان من افزونه wp original media path رو نصب کردم تنظمات مربوطه رو انجام دادم.
      یک ساب دامنه برای سایت ایجاد کردم.
      فایل های مربوط به پوشه uploads/wp-content رو هم به ساب دامنه انتقال دادم  اما عکس ها و فایل ها هنوز تو سایت لود نشده.
      پیوند های یکتا رو هم بروز رسانی کردم ولی  مشکلی حل نشد!
      ساب دامنه ایجاد شده و فایل ها داخلش قرار گرفتند
      اینم اسکرین شات از تنظیمات افزونه
       
       
       
       
       
      ممنون میشم کمک کنید.