king_ahwaz

مشکل در ورود به wp-admin پس از انتقال سایت به سرور جدید

11 پست در این موضوع قرار دارد

سلام

وقت بخیر

دوستان من سایتم را از سروری به سرور دیگر انتقال دادم (انتقال دستی)

همه چی اوکی از مطالب گرفته تا آمار و ارقام و صفحات و...

فقط مشکل اینجاست که نمی تونم وارد ادمین بشم

یعنی یوزر و پسورد ادمین رو وارد میکنم این ارور رو به من میده

شما مجوز کافی برای دسترسی به‌این برگه را ندارید.

به این آدرس میره

wp-admin/profile.php

ممنون میشم راهنمایی کنید که مشکل کجاست.

تشکر

0

به اشتراک گذاری این پست


لینک به پست

این مشکل برای یکی از دوستان هم پیش اومده بود . اجازه دسترسی به صفحه رو نمیداد . سطح کاربری UNKNOW شده بود .

من بصورت دستی از طریق PHPMYADMIN به یکی از یوزرها دسترسی مدیریت دادم و از اون طریق وارد شدم . اگر شما یوزر مدیر دیگه ای دارید از اون طریق وارد بشید ببینید مشکلتون حل میشه ؟

اگر وارد شدید به یوزر خودتون دسترسی مدیریت بدید تا همه چیز به روز اول برگرده .

4

به اشتراک گذاری این پست


لینک به پست

متاسفانه یوزر دیگه ای ندارم دوست عزیز

لطف می کنی بگی اگه بخوام دستی یوزر ادمین رو از توی PHPMYADMIN تبدیل کنم به چه شکل ؟

کدوم table و... ؟

ممنون میشم راهنماییم کنید

0

به اشتراک گذاری این پست


لینک به پست

آقا من sql رو چک کردم ، اما هیچ مشکلی ندیدم.

امکانش هست از یک افزونه باشه که با سرور فعلی هماهنگی نداشته باشه و باعث معایبی شده باشه ؟

0

به اشتراک گذاری این پست


لینک به پست

صحبت از مشکل نیست - شما باید یک یوزر با دسترسی ادمین بسازید - ساختید و بازهم نتونستید وارد بشید؟

3

به اشتراک گذاری این پست


لینک به پست

سلام دوستان ، شرمنده اگر تاپیک قدیمی رو بالا میارم بهتر از تاپیک جدید و شلوغ شدنه انجمنه.

من هم همین مشکل رو بعد از انتقال سرور دارم و وقتی از آدرس wp-admin میخوام وارد بشم ریدایرکت میشه به wp-login و هر چی یوزر پس میزنم قبول نمیکنه....

اون آموزش انگلیسی در مورد ساخت یوزر رو اصلا متوجه نشدم

ممنون میشم یکی از دوستان به صورت فارسی ی آموزشی بده . . .

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

به اشتراک گذاری این پست


لینک به پست

2roos جان مشکل من با پسورد نیست

ارور پسورد نمیده ، یعنی اصلا هیچ اروری نمیده وقتی ورود رو میزنم wp-login میاد و باز همین تکرار میشه....

0

به اشتراک گذاری این پست


لینک به پست

میتونید آدرس سایت رو بدید؟

0

به اشتراک گذاری این پست


لینک به پست

مرتضی جان مشکل حل شد ، مدیر سرور بک آپی رو که انتقال داده بود قدیمی بود و دامنه قدیم روی سایت ست شده بود که از طریق phpmyadmin تغییر دادم و درست شد..

یک دنیا سپاس

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط sadra1813
      سلام و خسته نباشید. من برای گالری ام، پیوند پوسته رو انتخاب کردم. ولی روی بعضی از عکسا که میزنم، ارور زیر رو می ده:
      Catchable fatal error: Object of class WP_Error could not be converted to string in C:\xampp\htdocs\wp-content\themes\tech-literacy\includes\template-tags.php on line 287
      چیکار کنم تا همه عکسام درست برن تو صفحه خودشون؟
       
    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟