yavar99

ارور سایت مپ

17 پست در این موضوع قرار دارد

ارسال شده در (ویرایش شده)

سلام

من یک سایت مپ برای سایتم با افزونه ی google xml sitemap یک سایت مپ ساختم ولی وقتی وارد سایت مپم میشم یک ارور میده!! میخواستم بدونم این ارور منظورش چیه؟من برای حل مشکلش باید چیکار کنم؟

اینم آدرس سایت مپم:

http://www.fundoon.ir/sitemap.xml

ویرایش شده در توسط yavar99
0

به اشتراک گذاری این پست


لینک به پست

سلام ، سایت مپ رو rebuild کنین ؛ اگه حل نشد از افزونه ی Wordpress seo برای ساخت سایت مپ استفاده کنید.

0

به اشتراک گذاری این پست


لینک به پست

خوب یعنی کلاً دیگه مشکل این افزونه حل نمیشه؟چون بیشتر سایت بدون مشکل از همین افزونه استفاده می کنند.

0

به اشتراک گذاری این پست


لینک به پست

به اشتراک گذاری این پست


لینک به پست

این افزونه با سایت های ما مشگل داره شاید به دلیل اینکه تعداد زیادی سایت روی یه سرور میزبانی میشن باشه و افزونه سخت افزار لازم رو کم میاره .

شما بعد از انتشار هر مطلب باید یه بار rebuild کنین تا خطا رفع بشه .

1

به اشتراک گذاری این پست


لینک به پست

به نظرتون ارزششو دراه که زحمت هر بار ریبیلد کردن رو بکشم ولی مثلاً دلم خوش باشه که این افزونه ی خوبی هست؟

حالا اگه این مشکل داره بعد از این افزونه بهترین افزونه برای ساخت سایت مپ چیه؟

0

به اشتراک گذاری این پست


لینک به پست

سایت مپ شما که الان بالا میاد (بدون www واردش بشین باز میشه و مشکلی نداره)

0

به اشتراک گذاری این پست


لینک به پست

میدونم ولی اشکالی نداره که بدون www میاد؟از نظر سئو یا ...؟

0

به اشتراک گذاری این پست


لینک به پست

نه موردی نداره سایت خودتون بدون WWW هست و سایت مپ هم بدون WWW بالا میاد . همین آدرس رو توی گوگل وب مستر و روبوت سایتتون ثبت کنید .

3

به اشتراک گذاری این پست


لینک به پست

میشه بگید روبوت چیه؟چطوری میتونم برای سایتم درست کنم؟کجا باید ثبتش کنم؟

0

به اشتراک گذاری این پست


لینک به پست

1- روبوت یه فایلیه که به موتور های جستجوگر از جمله گوگل و غیره میگه چه صفحاتی رو ایندکس کن و چه صفحه هایی رو بررسی و ایندکس نکن (یه جور قانون گذاری سایته برای موتورها)

2- یه فایل txt جدید بسازید . متنی مشابه زیر بزارید داخلش :


User-agent: *
Disallow: /wp-admin/
Disallow: /wp-includes/
Disallow: /*?*
Disallow: /*?
Allow: /wp-content/uploads
# Google Image
User-agent: Googlebot-Image
Allow: /*
Sitemap: http://SITE.com/sitemap.xml

در ایندکس سایت آپلود کنید.

3- فایل روبوت نیاز به ثبت در گوگل نداره ، اتوماتیک شناسایی میشه .

3

به اشتراک گذاری این پست


لینک به پست

منظورتون از ایندکس سایت همون روت وردپرس هست؟

بعد دقیقاً همین کدی که خودتون دادید رو بذارم؟

نمیدونم چطوری ازتون تشکر کنم اصن کارمو راه انداختید

0

به اشتراک گذاری این پست


لینک به پست

منظورتون از ایندکس سایت همون روت وردپرس هست؟

بعد دقیقاً همین کدی که خودتون دادید رو بذارم؟

نمیدونم چطوری ازتون تشکر کنم اصن کارمو راه انداختید

سلام - بله کدهای فوق رو توی یه فایل با نام robots.txt قرار داده و در روت سایت آپلود کنید .

موفق باشید ....

1

به اشتراک گذاری این پست


لینک به پست

یه سوال دیگه:

آیا لازمه که فید سایت(خوراک) رو هم در قسمت سایت مپ توی گوگل وبمستر به گوگل معرفی کنیم؟آخه من توی قسمت سایت مپ توی گوگل وبمستر هم سایت مپم رو ثبت کردم هم خوراکم رو حالا مشکلی ایجاد نمیشه؟باید خوراک رو حذف کنم؟

0

به اشتراک گذاری این پست


لینک به پست

خیر مشکلی ایجاد نخواهد شد .

2

به اشتراک گذاری این پست


لینک به پست

آیا مفید هم هست؟در کل لازم هست این کار رو انجام بدم یا نه؟یعنی فید رو توی سایت مپ های گوگل وبمستر ثبت کنم؟

0

به اشتراک گذاری این پست


لینک به پست

همینکه سایت مپ رو اضافه کنید کافیه . چون فید هم دقیقاً قسمتی از سایت مپ هست ولی اضافه کردنش ضرری نداره .

ممکنه مثلاً یک روز سایت مپ شما دچار مشکل بشه . این فیده میتونه نقش یک سایت مپ نصفه و نیمه رو بازی کنه .

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط pouyamahmoudi
      با عرض سلام ، وقت بخیر و خسته نباشید
      قالب وردپرس من با وجود واکنش گرا بودن در نسخه موبایل یک مشکل داره 
      مشکل اینه که به صورت یه صفحه خالی با رنگ پس زمینه سایت میاد و باید صفحه رو بکشم به سمت راست تا محتویات نمایش داده بشه 
      لطفا جهت حل این مشکل راهنمایی کنید
      با سپاس

    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده
    • توسط reza_yki
      سلام من ابزارکی نوشتم که کاربر بتونه به وسیله select option به صورتی multi بتونه چندین دسته رو انتخاب کنه همه چیز درست و بدون مشکل کار میکنه فقط یه مشکل هست اونم اینه که وقتی ابزارک رو برای اولین بار فعال میکنی خطای زیر رو میده وباید یه دونه دسته رو انتخاب و ذخیره کنی تا ابزارک به صورت صحیح کارکنه لطفا راهنماییم کنید.
      Warning: in_array() expects parameter 2 to be array, string given in E:\Program Files\xampp\htdocs\wordpress\wp-content\themes\mymag\functions\widgets\widgets.php on line 29  
      اینم سورس کد:
      <?php public function form( $instance ) { $title = ! empty( $instance['title'] ) ? $instance['title'] : esc_html__( 'عنوان ابزارک', 'text_domain' ); $args = array( 'hide_empty' => 0, 'type' => 'post', 'taxonomy' => 'category', 'orderby' => 'name', 'hierarchical' => true, ); $cats = get_categories( $args ); $instance['cat_id'] = isset( $instance['cat_id'] ) ? ( $instance['cat_id'] ) : '1'; $count_cat = isset ($instance['cat_id']) ? count($instance['cat_id']) : '1' ; $tab_number = isset( $count_cat ) ? absint( $count_cat ) : 1; ?> <p> <label for="<?php echo $this->get_field_name( 'title' ); ?>"><?php _e( 'Title:' ); ?></label><br> <input class="widefat" id="<?php echo $this->get_field_id( 'title' ); ?>" name="<?php echo $this->get_field_name( 'title' ); ?>" type="text" value="<?php echo esc_attr( $title ); ?>" /> </p> <p> <label for="<?php echo $this->get_field_id('tab_number'); ?>"><?php _e( 'تعداد زبانه:'); ?></label><br> <input id="<?php echo $this->get_field_id('tab_number'); ?>" name="<?php echo $this->get_field_name('tab_number'); ?>" type="number" min="0" class="my_widget_number" value="<?php echo $tab_number; ?>" size="3" /> </p> <label for="<?php echo $this->get_field_name( 'cat_id' ); ?>"><?php _e( 'انتخاب دسته بندی : ' ); ?></label> <select id="<?php echo $this->get_field_id( 'cat_id' ); ?>" name="<?php echo $this->get_field_name( 'cat_id[]' ); ?>" multiple="multiple" style="width: 100%; margin: 10px auto; height: auto;"> <?php foreach( $cats as $cat ): ?> <option value="<?php echo esc_attr(__($cat->term_id)); ?>"<?php selected(in_array($cat->term_id, $instance['cat_id'])); // selected($cat->term_id,$cats_id) ?>><?php echo esc_attr(__($cat->name)); ?></option> <?php endforeach; ?> </select> <p> <input type="text" value="<?php echo esc_attr(__(implode(',', $instance['cat_id']))); ?>"> </p> <?php }  
    • توسط سعید فرزادی پور
      با عرض سلام
      من به مشکلی خوردم که راه حل اون رو نمیدونم
      در هدر سایت یک نویگیشن بار دارم که منوی اصلی سایتم به صورت دراپ داون در این نویگیشن بار وجود داره ، قال سایت من shaply هستش و استفاده از ویجت ها در body بازه ، من با استفاده از یک ویجت اسلایدر در بالاترین قسمت و زیر هدر سایت که ارتفاع اونم 55 پیکسل هستش اسلایدر بزرگ ایجاد کردم ، و حالا زمانی که میرم روی دراپ داون ها متاسفانه تا قبل از اسکرول کردن به پایین ، زیر منو ها به زیر اسلایدر میرن ، اما بعد از اسکرول کردن به پایین این مشکل حل شده و منو ها و زیر منو ها نمایش داده میشن ، هرچه z-index رو افزایش دادم نتیجه ای نداشت ، چطور میتونم این مشکل رو حل کنم ؟
      و سوال دوم این که در این تم منو ها اول به پایین و بعد به راست باز میشن و من میخوایم سایت رو به صورت فارسی داشته باشم و میخوام اول به پایین و بعد به چپ باز بشن منو ها , چه تغییری میتونم در css ایجاد کنم ؟
    • توسط hamid_diablo
      سلام دوستان
      من وردپرس رو روی لوکال هاست نصب کرده بودم
       
      تا چند روز پیش مشکلی نداشتم تا اینکه یه پوسته جدید نصب کردم و بعد از اون متاسفانه وردپرس بالا نیامد (صفحه سفید ظاهر شد )
       
      فقط قالب صحیفه رو نمایش میده بدون پیشخوان!!!
       
      وردپرس و پاک کردم و دوباره روی لوکال هسات نصب کردم اما مشکل برطرف نشد !
      ممنون میشم راهنماییم کنید