R.Haghighi

مشکل حذف لینک های پست بعد از ارسال پست !

7 پست در این موضوع قرار دارد

سلام ..

دوستان من همون وقتی که ورژن جدید ووردپرس فارسی امد رو نصب کردم ولی از اون موقع بیشتر اوقات وقتی پستی میدم و به بعضی متن های تو ادامه مطلب لینک میدم بعد از انتشار تو خود ویرایش کر لینک های از بین میره و یه فاصله هم بین متن ها می افته مثل عکس زیر :

136153600330882_0Untitled.jpg

یعنی وقتی ارسال رو میزنی تو خود پست لینک ها هست ولی تو ویرایش دیگه نیست و اگر دوباره بخوای اصلاح کنی باید لینک دوباره بدی !!!

0

به اشتراک گذاری این پست


لینک به پست

افزونه هایی مانند tinymce advance یا ckeditor را نصب کنید برای حل مشکل

3

به اشتراک گذاری این پست


لینک به پست

tinymce advance نصب و استفاده میکنم !

0

به اشتراک گذاری این پست


لینک به پست

مشکل الان از خود پلاگین هست که با نسخه ی فعلی سازگار نیست ؟

0

به اشتراک گذاری این پست


لینک به پست

آیا در خروجی سایت درسته؟

بهتره افزونه دیگری را تست کنید

در حالت پیشفرض (بدون افزونه) مشکلی هست؟

2

به اشتراک گذاری این پست


لینک به پست

آیا در خروجی سایت درسته؟

بهتره افزونه دیگری را تست کنید

در حالت پیشفرض (بدون افزونه) مشکلی هست؟

بله بدون افزونه هم مشکل داره !

وقتی بار اول پست رو ارسال میکن در خروجی لینک ها درست و ... هستند اما وقتی میای ویرایش مطلب رو میزنی به شکل بالا که نشون دادم در میاد !!

1

به اشتراک گذاری این پست


لینک به پست

شما کل افزونه ها رو غیرفعال کنید و روی پوسته پیش فرض تست بگیرید. ببینید تغییری میکنه؟ شاید از یک افزونه باشه

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری