yavar99

حذف شدن لینک های مطلب بعد از ارسال مطلب

17 پست در این موضوع قرار دارد

سلام ..

دوستان من از وردپرس 3.6 آلفا استفاده می کنم.

وقتی یک پست جدید میزارم و توی اون پست به یک قسمت لینک میدم توی خروجی لیک درست در میادولی وقتی میرم توی قسمت ویرایش اون پست اون لینک از بین رفته و برای هر بار ویرایش باید به اون قسمت دوباره لینک بدم.تازه دو خط هم بالا و پایین اون لینک فاصله میفوته توی قسمت ویراییش. دقیقاً مثل عکس زیر:

136153600330882_0Untitled.jpg

کلیه افزونه ها هم غیر فعال کردم و پوسته پیشفرض هم فعال کردم ولی درست نشد که نشد.واقعاًکلافه شدم از دست وردپرس اینطرفشو درست میکنم اونطرفش خراب میشه خواهشاً کمک کنید.اجرتون با امام حسین ...

به اشتراک گذاری این پست


لینک به پست

از کی دقیقاً این اتفاق شروع شده؟

وردپرس رو به 3.5 تغییر بدید ببینیم چی میشه

به اشتراک گذاری این پست


لینک به پست

از روز اول همینطوری بوده آخه من از روز اول که کار با وردپرس رو شروع کردم وردپرسم 3.6 آلفا بود.متونید یه جایی بهم معرفی کنید که درست و حسابی آموزش ارتقا وردپرس به همراه همه ی تنظیمات رو داده باشه؟

به اشتراک گذاری این پست


لینک به پست

دوست عزیز خب شما طبق گفته‌ی امید عزیز وردپرس رو به نسخه‌ی قبل آپدیت کنید تا ببینید مشکل برطرف میشه یا خیر ..

همچنین افزونه‌ی ویرایشگر قبلی رو غیر فعال کنید و افزونه‌ی


http://wordpress.org/extend/plugins/ckeditor-for-wordpress/

نصب و فعال کنید ببینید مشکل باز هم پا برجاست یا خیر ..

به اشتراک گذاری این پست


لینک به پست

هووووووووووورررراااااا خدا شکرت آقا حتماً خیلی دعاتون میکنم مشکل من با این افزونه ای که شما معرفی کردید حل شد

فقط آیا نسخه فارسی این افزونه وجود ندارد؟

به اشتراک گذاری این پست


لینک به پست

خود ck نسخه زبان فارسی داره. باید ببینید توی پوشه langs آیا فارسی هست یا خیر.

به اشتراک گذاری این پست


لینک به پست

سلام

من به خاطر این که از افزونه ی TinyMCE Advanced خوشم میومد به چک ادیتور ل نبستم و الان به خاطر افزونه ی TinyMCE Advanced وردپرسمو از 3.5 به صورت دستی به 3.5.1 ارتقاء دادم و این ارتقاء هم خوشبختانه با موفقیت بود ولی متاسفانه بازم وقتی افزونه ی TinyMCE Advanced رو نصب کردم یه مشکل جدید پیش اومد که توی عکس زیر توضیح دادم که مشکل چیه.لطفاً راهنمایی کنید.

اینم عکس:

jse92t9zr36rxfowbgak.jpg

به اشتراک گذاری این پست


لینک به پست

خوبه که حالا مشکل قبلیم با ارتقاء وردپرس حل شد.

ولی این مشکل جدید اومد جلو روم ! میگم یعنی ممکنه وردپرس که اینقدر تعریفش میدن و ... یه مشکل توی ادیتورش داشته باشه و حل نشه !

به اشتراک گذاری این پست


لینک به پست

دوستان همین الان متوجه شدم مشکل جدید به خودی خود بر طرف شد.

نتیجه تایپیک: اگر کسی در وردپرس 3.5 یا 3.6 آلفا مشکلی شبیه به مشکل من با ادیتور وردپرس و افزونه های آن دارد وردپرس خود را به 3.5.1 ارتقاء دهد اگر خدا بخواهد مشکلش حل می شود.

به اشتراک گذاری این پست


لینک به پست

ماشاله اسپم!

الان مشکل حل شد؟

به اشتراک گذاری این پست


لینک به پست

آره خدا را شکر مشکل خود به خود حل شد.اتفاقاً خودم هم وقتی دیدم مشکل خود به خود حل شد گفتم الن اونجا 2-3 تا اسپم ارسال کردم ! لطفاً اسپم ها رو حذف کنید.

به اشتراک گذاری این پست


لینک به پست

آره خدا را شکر مشکل خود به خود حل شد.اتفاقاً خودم هم وقتی دیدم مشکل خود به خود حل شد گفتم الن اونجا 2-3 تا اسپم ارسال کردم ! لطفاً اسپم ها رو حذف کنید.

خوب حالا که به خیر گذشت ولی برای موارد مشابه و کلی ویرایشگر دیداری از یک فایل css تقریبا سنگین برای ویرایش استفاده می کنه که خیلی از هاست ها به دلیل رد شدن از زمان تایم اوت اجازه لود کامل رو بهش نمی ده کافیست یکبار صفحه را در تغییراتتون ذخیره کنید تا فایل css به صورت کوکی روی سیستمتون ذخیره بشه و در لودهای بعدی استایل از اونجا گرفته بشه که مشکلی پیش نیاد

به اشتراک گذاری این پست


لینک به پست

ببخشید آقای فخار میشه لطف درباره ی کار که گفتید انجام بدیم یکم توضیح بدید؟

چون واقعاً سرعت لود ادیتور کمه !

به اشتراک گذاری این پست


لینک به پست

تنظیمات نمایشگرتون را چک کنید تا مطمئن بشید که اجازه ذخیره سازی کوکی را مسدود نکرده باشید

ادیتور را باز کنید و فایلی را منتشر کنید روی صفحه Ctrl+F5 را بزنید و منتظر لود کامل صفحه بمانید

همین بعد از یکبار لود عملیات کپی کوکی ها انجام گرفته است

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط behi13
      با سلام
      دوستام و اساتید محترم یک سوال
      من به سایت دوزبانه با افزونه wpml درست کردم الان یک مشکل هست توی گوگل صفحه اول سایت ایندکس شده و توی فارسی مشکلی ندارم
      ولی توی زبان انگلیسی وقتی توی گوگل به انگلیسی سرچ میکنم بازهم با نام و فارسی میاد
      ممنون میشم من و راهنمایی کنید
    • توسط j1989m
      سلام
      توی قسمت افزودن نوشته و از طریق پرونده های رسانه ای یه عکس انتخاب میکنم و منتشر میکنم. توی سایت عکس رو نشون میده اما این کدها رو هم میاره:
      [caption id="attachment_154" align="aligncenter" width="300"] [/caption]
      درواقع عکس بین دوتا caption بالا قرار میگیره.
      این مشکل توی افزودن برگه نیست.
      لطفا راهنمایی کنید
      خیلی فوریه
      ممنون
    • توسط xboby
      سلام،
      من سایتی با ورد پرس طراحی کردم و می خواهم با:
      یک برنامه تمام پستهای موجود در کانال تلگرامی که بنام آن سایت ایجاد کر ده ام را
      بتوانم از موبایلم دانلود کنم و بعد در آن سایت قرار دهم:
      آیا چنان برنامه ای وجود دارد؟ لطفا راهنمائی ام بفرمائید.
                                   متشکرم
    • توسط دکتر مهندس
      سلام
      من چندتا سایت دارم که همه رو وقتی خواستم به وردپرس 4.7 ارتقا بدم، همگی مشکل دار شدند.
      به این صورت که خود سایت باز میشه اما قسمت مدیریت سایت باز نمیشه و لینکهای بخش مدیریت به این صورت میاد: /wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F
       
      توی صفحه هم که میاد اینطوری مینویسه: 
       
      The www......ir page isn’t working
      www.......ir is currently unable to handle this request.
      HTTP ERROR 500
    • توسط hessam75
      سلام
      من یه سایت با غالب be theme طراحی کردم فقط یه مشکل داره اونم اینه که پس زمینه رو پارالاکس انتخاب کردم ولی تو مرورگر internet xplorer پارالاکس نمایش داده نمیشه!
      در ضمن قالبم هم پول دادم از سایت معتبری خریدم ازین دانلودی ها نیست.
      لطفا کمک کنید بتونم رفع اشکال کنم.
      آدرس سایت : senateb.com