Mohsen

ارورها بعد از نصب در XAMPP

6 پست در این موضوع قرار دارد

سلام.رو سیستم ویندوز ۸ نصبه. بعد از نصب XAMPP تو پنجره ی کنترل پانل ارور نشون داد.البته وقتی‌ http://localhost رو وارد مرورگر کردم، وارد صفحه ی مربوط به زمپ شدم و مشکلی‌ نبود. می‌خواستم بپرسم آیا درست نصب شده، این ارور‌ها مال چیه و می‌تونه بعدا مشکل ساز بشه؟

چطوری می‌تونم رفع شون کنم؟

post-1761-0-99344300-1362943446_thumb.jp

0

به اشتراک گذاری این پست


لینک به پست

کلا هر چی توی پوشه htdocs هست رو حذف کنید.

بعد اینکه پورت 80 شما توسط سیستم داره استفاده میشه و آپاچی نمیتونه فعال بشه.

1

به اشتراک گذاری این پست


لینک به پست

ممنون از راهنمایتون...

کلا هر چی توی پوشه htdocs بود رو حذف کردم.

همچنین پورت جدید ۸۰۸۱ به Apache معرفی‌ کردم..که یه سری از ارور‌ها حذف شد.اما بازم یه سری مونده.پورت ۳۳۰۶ هم توسطه سیستم اشغاله ؟

اگه باید پورت mysql رو هم عوض کنم لطف می‌کنید بگید کجا باید برم؟بلد نیستم.

سایر ارور‌ها که مربوط به پورت نمی‌شه چطوری باید بر طرف شه؟

post-1761-0-83275700-1363015830_thumb.jp

0

به اشتراک گذاری این پست


لینک به پست

کلا از آدرس آپاچی داره خطا میگیره.

روی ویندوز8 این نوع مشکلات دیده شده.

شما اسکایپ نصب دارید؟ iis نصب دارید؟

0

به اشتراک گذاری این پست


لینک به پست

نه اسکایپ نصب نیست. iis تو قسمت turn windows features on or off هست ولی کنارش تیک نخورده ،خاموشه.

0

به اشتراک گذاری این پست


لینک به پست

باید بررسی کنید که پورت اشغال شده از چی هست. اون رو تغییر بدید.

0

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری