حمیدی

بازگردانی شماره آدرس پست ها

4 پست در این موضوع قرار دارد

با سلام

در شروع مدیریت سایت با وردپرس ، آدرس پست ها در حالت پیش فرض با عدد 100 شروع و با افزودن هر نوشته این عدد دوتایی و یا سه تایی بالا می رود .

آیا این امکان دارد با پاک کردن همه نوشته ها و شروع به ثبت مجدد اطلاعات در سایت این عدد نیز از اول شروع شود ؟

0

به اشتراک گذاری این پست


لینک به پست

خیر

این عدد auto increment هست

ضمنا 100 شروع نمیشود . شروع 1 هست

پست "سلام جهان" با شناسه 1 هست و درباره 2

علت ترتیب نداشتن هم بدلیل ذخیره‌های متفاوتی هست که وردپرس داره

4

به اشتراک گذاری این پست


لینک به پست

این عدد محدودیت ندارد ؟ امکان پر شدن نیست ؟

من ذخیره پیش نویس را غیر فعال کردم باز هم دوتا دوتا یا سه تایی بالا میره علت چیه ؟

و یک سوال که برام خیلی مهمه : امکان بازیابی آدرس پست هایی که حذف شده نیست ؟

( نمی دانم متوجه سوالم شدید یا نه ؟فعالیت سایتم مثل سایت های نیازمندیها است و پست ها تا مدت معینی اعتبار دادند ، قبلا بعد از زمان اعتبار نوشته ها را حذف می کردم ، جدیدا متوجه شدم حذف کردن اشتباه بوده و نوشته ها را ویرایش و جایگزین می کنم ، شماره نوشته هام از 6000 بالا رفته ، امکان داره نوشته های حذف شده را بازیابی و ویرایش و بروزرسانی کنم تا این عدد بالاتر نره ؟ ممنون )

0

به اشتراک گذاری این پست


لینک به پست
این عدد محدودیت ندارد ؟ امکان پر شدن نیست ؟

به این زودی ها خیر!

من ذخیره پیش نویس را غیر فعال کردم باز هم دوتا دوتا یا سه تایی بالا میره علت چیه ؟

پست تایپ هایی مثل برگه ها همین عدد رو اشغال میکنن

شماره نوشته هام از 6000 بالا رفته ، امکان داره نوشته های حذف شده را بازیابی و ویرایش و بروزرسانی کنم تا این عدد بالاتر نره ؟

خیر و بهتره اینکار رو نکنید یعنی به دیتابیس اگر وارد نیستید اصلا دست نزنید

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط farhaadh
      با سلام،
      یه مشکلی در پیوند یکتا دارم، ممنون میشم راهنمایی کنید.
      در پیوند های یکتای فارسی ترتیب نمایش دسته و زیر دسته درست نیست. فرض کنید ما یک دسته داریم به نام اخبار و یک زیر دسته به نام اقتصادی. حالا در آدرس دهی سایت من ابتدا نام زیردسته نوشته شده و بعد دسته، در حالی که باید برعکس باشه. البته که این مشکل با آدرس های فارسی هستش. این هم قید کنم که پترن پیوند یکتای من %postname% هستش.
      اخبار/اقتصادی/sample.com
      اقتصادی/اخبار/sample.com
    • توسط Reza0098
      سلام
      چطور میتونم پیوند یکتا نوشته هام رو از فارسی به انگلیسی تبدیل کنم؟ از افزونه  WP-Parsi Permalink Translator  استفاده کردم ولی جوابی نگرفتم
      موفق باشید
    • توسط saeedsaeed
      سلام من روزی که سایت رو راه انداری کردم پیوند یکتا سایت رو بد انتخاب کردم حالا به مشکل  برخوردم
      پیوند یکتا رو گذاشتم " سال و ماه و روز و نام نوشته " الان به مشکل برخوردم . من یه پست میزارم بعدا نیاز به بروز رسانی داره وقتی بروز میکنم مطلب پیوند یکتا قسمت تاریخش تغییر پیدا میکنه و هرچی وقت برای اون پست گذاشتم هدر میره و لینکهای که براش ساختم انگار الکی هستن .

      این قسمتی که خط قرمز کشیدم زمانی که مطلب میزارم تاریخ همون روز میخوره و بعدا من نیاز دارم به تاریخ مثلا امروز مطلب رو بروز کنم و بیارم صفحه اول لینکش تغییر پیدا میکنه و لینک قبلی که جاهای دیگه استفاده کردم کار نمیکنه
      میشه بروز رسانی کرد ولی اگه تاریخ رو دست زدم لینک مطلب عوض میشه
    • توسط رضا علیزاده
      با سلام و عرض ادب خدمت اساتید
      چند وقت پیش سایتی راه اندازی کردم و ساختار پیوندیکتای اون رو به حالت زیر گذاشتم؛
      /%year%/%monthnum%/%postname%.html توی این مدت ایندکس ها و سئو نسبتاً خوبی هم گرفته, اما تا حدودی لازم دیدم که پیوندیکتا به شکل زیر تغییر کنه؛
      /%category%/%postname%/  
      حالا سوال اینجاست؛
      - آیا راهی هست که با تغییر این پیوندیکتا مطالب و ایندکس های سایت دچار خطای 404 نشه ؟
       
      ممنون میشم راهنمایی کنید
    • توسط neda barg
      با سلام
      من ابتدا به صورت دستی بک آپ سایت را در لوکال بالا آوردم ، صفحه اصلی درست نمایش می داد ولی تمام لینک ها و منوها اررور 404 می داد، و در برگه ها هم پیش نمایش اررور می داد.
      بعد با افزونه wpclone backup بک آپ سایت را بالا آوردم.باز هم همین مشکل را دارم.پیوند های یکتا هم چک شده ، همه درسته.
      ممنون می شم راهنمایی کنید