sanar

مشکل در مورد فونت قالب

22 پست در این موضوع قرار دارد

امروز یه دفعه فونت قالبم بیشترش به علامت سوال تبدیل شد هر کاری کردم درست نشد ( قالبم کلا پاک کردم دوباره نصبش کردم , سیستم مدیریت محتواشو کلا حذف کردم دوباره نصب کردم )

چندین قالب جدید نصب کردم همون مشکلو داشت

ثانیا اطلاعات سایتم به یک هفته قبل برگشته بود

(وقتی که هنوز این مشکلات برام پیش نیومده بود یک قالب جدید نصب کردم واسه تست بعد اون مشکلات پیش اومد )

کلا اطلاعات سایتم , دیتابیسشم کلا حذف و دباره یکی دیگه ساختم مشکلم حل نشد

0

به اشتراک گذاری این پست


لینک به پست

اسم قالبی که این بلا رو سر سیستمت آورد چیه؟ داخل فایل function.php نگاه کن ببین چه کد هایی داره، افزونه جلالی رو غیر فعال و مجددا فعال کن، داخل فایل config.php اطلاعات unicode رو utf-8 بزار، احتمالا درست بشه

2

به اشتراک گذاری این پست


لینک به پست

امروز یه دفعه فونت قالبم بیشترش به علامت سوال تبدیل شد هر کاری کردم درست نشد ( قالبم کلا پاک کردم دوباره نصبش کردم , سیستم مدیریت محتواشو کلا حذف کردم دوباره نصب کردم )

چندین قالب جدید نصب کردم همون مشکلو داشت

مشكل از Encoding ديتابيستون هستش، توي PHPmyadmin ، قسمت SQL connection collation رو روي utf8_general_ci قرار بديد ..

ثانیا اطلاعات سایتم به یک هفته قبل برگشته بود

مشكل از سرورتون هستش ، بهتره با پشتيباني سرورتون يك خبري هم بديد ..

اسم قالبی که این بلا رو سر سیستمت آورد چیه؟ داخل فایل function.php نگاه کن ببین چه کد هایی داره،

فايل functions.php نميتونه اطلاعات هيچ سايتي رو به يه هفته‌ي قبلش برگردونه و ريستور كنه ، مشكل از سرور هستش ..

موفق باشيد ../.

4

به اشتراک گذاری این پست


لینک به پست

اگر مشکل حل نشد، دیتا بیس رو هم بعد از این کار ها و تنظیم config.php یکبار پاک کن و کل سیستم رو دوباره راه اندازی کن، برای راه اندازی هم فایل اصلی wordpress رو از سایتش بگیر و مجددا نصب کن، شاید پوسته ای که نصب کردی فایل مخرب داشته و اطلاعات فایل های اصلی وردپرست رو دستکاری کرده...

0

به اشتراک گذاری این پست


لینک به پست

تست کردم

مشکلم حل نشد که نشد

www.wikimovie.ir

میشه یه نگاهی کنید

0

به اشتراک گذاری این پست


لینک به پست

مشكل از Encoding ديتابيستون هستش، توي PHPmyadmin ، قسمت SQL connection collation رو روي utf8_general_ci قرار بديد ..

تایید میشه،

فايل functions.php نميتونه اطلاعات هيچ سايتي رو به يه هفته‌ي قبلش برگردونه و ريستور كنه ، مشكل از سرور هستش ..

این فایل هم قابلیت استفاده بعنوان بک آپ گرفتن، هم ریستور کردن بک آپ ها و هم هر کاری که یک افزونه میتونه انجام بده رو داره، بعنوان مثال یکی از افزونه هایی که برای بک آپ گیری استفاده میشند رو باز کنید، کد های افزونه رو داخل functions.php بزارید... کد کاملا اجرا میشه، همه ی خط ها و توابعش... با تشکر

0

به اشتراک گذاری این پست


لینک به پست

لطفا یکی کمکم کنه

0

به اشتراک گذاری این پست


لینک به پست

تست کردم

مشکلم حل نشد که نشد

www.wikimovie.ir

میشه یه نگاهی کنید

از چه مرور گری استفاده میکنید؟ سایت رو من کامل و بی نقص میبینم، تنها قسمتی که بصورت علامت سوال نشون میده گوشه سمت چپ هست که نمیدونم داخل ساید بارتون هست یا نه...

2

به اشتراک گذاری این پست


لینک به پست

این فایل هم قابلیت استفاده بعنوان بک آپ گرفتن، هم ریستور کردن بک آپ ها و هم هر کاری که یک افزونه میتونه انجام بده رو داره، بعنوان مثال یکی از افزونه هایی که برای بک آپ گیری استفاده میشند رو باز کنید، کد های افزونه رو داخل functions.php بزارید... کد کاملا اجرا میشه، همه ی خط ها و توابعش... با تشکر

اين درسته ، براي بكاپ گيري و ... انجام ميشه ، ولي هيچ كد يا افزونه‌اي دسترسي به اينو نداره كه بكاپي كه توسط سرور گرفته شده رو ( به عنوان بكاپ هفتگي ) ريستور كنه ، حداقل بدون اجازه‌ي سرور ..

2

به اشتراک گذاری این پست


لینک به پست

میشه یه تستی بکنید http://wikimovie.ir/?p=5

0

به اشتراک گذاری این پست


لینک به پست

اين درسته ، براي بكاپ گيري و ... انجام ميشه ، ولي هيچ كد يا افزونه‌اي دسترسي به اينو نداره كه بكاپي كه توسط سرور گرفته شده رو ( به عنوان بكاپ هفتگي ) ريستور كنه ، حداقل بدون اجازه‌ي سرور ..

منظور من بک آپی که خود وردپرس میگیره بود قطعا، حق با شماست، البته بصورت جدا کد بک آپ گیری و ریستور سرور هم وجود داره، ولی اطلاعات ftp رو باید واردش کرد.

0

به اشتراک گذاری این پست


لینک به پست

میشه یه تستی بکنید http://wikimovie.ir/?p=5

این اطلاعات مربوط به چه افزونه ای هست؟ فکر کنم مشکل از افزونه باشه، table ای که داخل دیتا بیس درست میکنه utf 8 unicode نیست...

0

به اشتراک گذاری این پست


لینک به پست

برای درست کردنش وارد phpmyadmin بشید، اطلاعات table مربوط رو پیدا کنید و utf-8 بکنیدش.

0

به اشتراک گذاری این پست


لینک به پست

همیه افزونه ها رو نیز غیر فعال کردم اوا درست نشد

11.jpg

کدوم قسمتش باید تغییر بدم

یه تغییر دیگه هم ایجاد شده

بیشترین اندازه پرونده برای بارگذاری: 8MB

اول 128 مگ بود الان شده 8

0

به اشتراک گذاری این پست


لینک به پست

ارسال شده در (ویرایش شده)

از سمت چپ روی دیتا بیس کلیک کن تا table ها رو نشون بده بعد داخل table ها رو بگرد و ببین کجا و چه table ای اطلاعات رو بصورت ؟؟؟ دخیره کرده، برای دیدن اطلاعات داخل table انتخابش کن، اولین گزینه سمت چپ browse هست. اون رو بزن

احتمالا wp-posts باشه

ویرایش شده در توسط mohsen670
0

به اشتراک گذاری این پست


لینک به پست

میشه اطلاعت هاستمو برات بفرستم خودت درستش کنی

0

به اشتراک گذاری این پست


لینک به پست

باشه، پیام خصوصی بفرست بعد از اتمام کار هم سریعا پسوردت رو عوض کن

0

به اشتراک گذاری این پست


لینک به پست

تنظیمات دیتا بیست مشکل داشت، درستش کردم، پوسته ی خودت رو فعال کن ببین مشکل حل شد یا نه... اگه خواستی دیتا بیس جدید درست کنی، وقتی تو phpadmin باز کردی دیتا بیست رو، سر برگ operatin برو و از اونجا SQL connection collation رو روي utf8_general_ci بزار، درست میشه احتمالا

2

به اشتراک گذاری این پست


لینک به پست

لطفا یکی کمک کنه

0

به اشتراک گذاری این پست


لینک به پست

کل اطلاعات سایتمو کل بازدید سایتمو همشون بخاطر این مشکل از دست دادم

0

به اشتراک گذاری این پست


لینک به پست

یک راه کار میگم انجام بده، اگه درست نشد، باید کد قالبت رو و افزونه هات رو ببینی که طول میکشه...

1- دیتا بیست رو کامل حذف کن

2- دیتا بیس جدید درست کن

3- از phpmyadmin وارد پنلت شو و روی دیتا بیست از منوی چپ کلیک کن

4- از سر برگ operation که سمت راست اومده SQL connection collation رو روي utf8_general_ci بزار

5- وردپرس رو از fa.wordpress.org بگیر و آپلود کن

6- اطلاعات دیتا بیست رو وارد کن (وردپرس رو نصب کن)

7- فقط افزونه ای که مربوط به گذاشتن اطلاعات فیلمت هست رو نصب کن+افزونه جلالی

8- قالب خودت رو فعال کن

اگر این کاره رو کردی و جواب نداد، 1- مشکل از قالبت هست یا 2- افزونه

داخل هدر فایل قالبت کد های زیر را وارد کن:


<?php wp_head(); ?>
<meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />

اگر مشکل حل نشد، اشکال از افزونه و charset دیتا بیس و table ای که افزونه درست میکنه هست...

3

به اشتراک گذاری این پست


لینک به پست

دوست عزيز تمامي كار‌هايي كه براي حل شدن مشكلتون بود گفته شده و بايد مشكلتون حل بشه ، دقت كنيد كه تمامي كار‌هارو با قالب پيشفرض وردپرس بررسي كنيد ،

پشتيباني سرورتون هنوز جوابتون رو نداره ؟ :wacko::)

2

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط رضا مهدیار
      سلام دوستان
      گروه ما برای بخش سایت و مدیریت رسانه های اجتماعی با یک فرد با انگیزه تمایل همکاری داره، رسانه ما در زمینه فینتک و اقتصاد هستش ممنون میشم از دوستان اگر  خودتون تمایل دارید یا کسی رو میشناسید معرفی کنید ممنونم
    • توسط marketdl.com@gmail.com
      با سلام. وقت همگی بخیر
      بنده یه قالب فروشگاهی رو طراحی کردم. الان بخش سبد خرید ، عضویت و لاگین و کدتخفیف مشکل داره
      بخش سبد خرید : وقتی کاربر لاگین باشه سبد خرید به درستی کار میکنه، اما وقتی لاگین نباشه نمیتونه 2 تا محصول به سبد اضافه کنه. آدرس سایت هم androidsrc.ir هستش. خودتون تست کنید.
      بخش عضویت و لاگین : بخش عضویت درسته و اطلاعات کاربر پس از عضویت داخل دیتابیس ذخیره میشه، اما توی بخش کاربران وردپرس نمیاد. لاگین هم اصلا کار نمیکنه
      بخش کدتخفیف هم اصلا کار نمیکنه
       
      درضمن سایت بنده قبلا قالبش یه چیز دیگه بود و وردپرس نسخه پایین روش نصب بود، به خاطر اینکه نمی شد وردپرس رو آپدیت کنم، مجبور شدن قالب جدید طراحی کنم تا با وردپرس و ووکامرس جدید همخونی داشته باشه. یه سری اطلاعات از قبل مصل محصول و پست و کاربر وجود داشته. و الان این مشکلات به وجود اومده
      هر کسی میتونه مشکل رفع کنه بنده هزینش رو پرداخت میکنم
    • توسط masoudmosleh267
      سلام دوستان. من یه سایتی رو از بکاپ گرفتم و از یه هاست و دامنه به یه هاست و دامنه جدید انتقال دادم. حالا چه سایت رو که باز میکنم چه وارد پیشخوان وردپرس میشم یه ارور میاد یکی از خطلی functions.php قالب رو نشون میده.
      Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /public_html/wp-content/themes/khadamator/functions.php on line 1132
      مشکل چیه؟
    • توسط amirsa
      سلام
      من محصولات متغیر رو در ووکامرس که وارد میکنم،(محصول ممکنه 2 یا 3 صفت داره که باید انتخاب بشه)
       توی فروشگاه ووکامرس بصورت حد اقل و حداکثر قیمت ها نشون داده میشه
      مثلا کالا دونوع 10 و  20 تومانی هست.صفت آ 15 تومن برای مشتری هایی که بخوان.تو فروشگاه قیمت رو بصورت 10-35 نشون میده که بیشتر از قیمت اصلی است.من میخوام همون 10 و 20 رو نشون بده
      این مشکل انرژی زیادی ازم گرفته ممنون میشم راهنماییم کنید 
    • توسط arianemun
      سلام عرض ادب به کاربران وردپرس پارسی ، من یک مشکلی دارم در افزونه ای ، افزونه woocomerce product finder یک افزونه ای است طبق تنظیمات و چیز هایی که برای محصول ووکامرسی تعریف میکنیم با انتخواب گزینه ها توسط کاربر محصول مورد نظر خودش رو پیدا میکنه، تنها مشکلی که این افزونه یا میشه گفت ضعفی که داره تفاوت محصول برجسته رو با محصول ساده متوجه نمیشه یعنی اگر تو اون دسته یک محصول برجسته باشه و یک محصول ساده اون ها رو از هم تفکیک نمیکنه من میخواستم این قابلیت رو به این افزونه اضافه کنم که کاربر وقتی محصولش رو پیدا کرد هم محصول ساده ها رو ببینه و محصول برجسته شده ! ممنون میشم کمک کنید .
       
      لینک افزونه استفاده شده