Farzad

مشکل با Nivo Slider for WordPress

13 پست در این موضوع قرار دارد

سلام دوستان

افزونه Nivo Slider رو نصب کردم ، ولی دو مشکل وجود داره »

1- توضیحاتی که برای تصاویر می نویسم اصلا هیچ جای اسلایدر نمیان. چکار کنم توضیحات نشون داده بشن (مثلا زیر اسلایدر)

2- در صورت لینک دهی به صفحه های فارسی ، لینک اسلاید بصورت علامت سوال میشه. اینو چکارش کنم ؟!

0

به اشتراک گذاری این پست


لینک به پست

1- چنین امکانی به نظر نیست در افزونه

2- باید collation رو تغییر بدهید

جدول افزونه nivoslider4wp

http://kb.mediatemple.net/questions/138/Default+MySQL+character+set+and+collation#gs

5

به اشتراک گذاری این پست


لینک به پست

مورد 2 که در بالا گفته شد

برای یک هم آیا در زمان آپلود برای تصویر متن می نویسید یا در درون پنل افزونه؟

من در پنل افزونه متن "گل لاله" وارد کردم و پذیرفت

post-865-0-11947600-1364074740_thumb.jpg

لینک با الفبای فارسی هم در تصویر موجود است

3

به اشتراک گذاری این پست


لینک به پست

دوستان من مشکلم در یک سایت دیگه با همین افزونه وجود داره و مشکل اینه که

Collation دیتابیس افزونه رو روی utf8 general هم گذاشتم ولی مشکل وجود داره هنوز و داخل خود مدیریت وردپرس هم وقتی عنوان (کپشن) اسلاید ها رو فارسی میزنم علامت سوال میاد

چکار باید کرد ؟

0

به اشتراک گذاری این پست


لینک به پست

در فیلهدی داخل هر جدول هم باید روی یونیکد ست کنید

1

به اشتراک گذاری این پست


لینک به پست

ممکنه توضیح بدین مرتضی جان ؟

جدول افزونه و کلیه دیتابیس ها رو من ست کردم روی UTF8 General ولی بازم علامت سوال میاد. ... .

0

به اشتراک گذاری این پست


لینک به پست

ممکنه توضیح بدین مرتضی جان ؟

جدول افزونه و کلیه دیتابیس ها رو من ست کردم روی UTF8 General ولی بازم علامت سوال میاد. ... .

بررسی کنید فیلدها برروی utf باشد

1

به اشتراک گذاری این پست


لینک به پست

بررسی کنید فیلدها برروی utf باشد

فیلد ها رو از کجا utf کنم عزیز ؟

0

به اشتراک گذاری این پست


لینک به پست

روی operations بزنید و از اونجا تغییر بدید

1

به اشتراک گذاری این پست


لینک به پست

روی operations بزنید و از اونجا تغییر بدید

منم از همونجا میزنم دیگه عزیز ... .

و کاملا UTF میشه ولی بازم ????? میاد ...

0

به اشتراک گذاری این پست


لینک به پست

فقط کپشن ها علامت سوال میشه؟

1

به اشتراک گذاری این پست


لینک به پست

فقط کپشن ها علامت سوال میشه؟

هم کپشن ها هم لینک ها ..

0

به اشتراک گذاری این پست


لینک به پست

فکر میکنم فیلدها رو یونیکد نکرده بودید

من الاتن تست کردم درست شده

فایل پیوست رو تست کنید.

افزونه رو غیرفعال کنید و جدولش رو از دیتابیس حذف و مجدد فعال کنید.

nivoslider4wp.rar

1

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری