ایستگاه وردپرس

مشکل با اسلایدر و زیر هم قرار گرفتن تصاویر

12 پست در این موضوع قرار دارد

یکی از قالب های سفید html5 را از آدرس ذیل گرفتم و میخوام اسلایدر Meta Slider داخل قالب بزارم ولی تصاویر داخل قالب زیر هم قرار میگیرند و به درستی اجرا نمی شن، ولی در قالب دیگری به درستی اجرا میشن.

آدرس قالب : https://nodeload.git...lank/zip/master

آدرس افزونه : http://wordpress.org...ugins/ml-slider

آدرس قالبی که به درستی اجرا میشن : https://nodeload.git...gacy.zip/master

ممنون میشم راهنماییم کنید، که چرا تو یه قالب درست نمایش داداه میشن ولی تو یکی دیگه مشکل دارن.

به اشتراک گذاری این پست


لینک به پست

سلام

به انجمن خوش اومدین دوست عزیز

خیلی بهتره که هر دو رو توی هاست قرار بدید و آدرس بدید تا بتونیم بررسی کنیم.

احتمالا مشکل در جی کوئری هست

به اشتراک گذاری این پست


لینک به پست

سلام

به انجمن خوش اومدین دوست عزیز

خیلی بهتره که هر دو رو توی هاست قرار بدید و آدرس بدید تا بتونیم بررسی کنیم.

احتمالا مشکل در جی کوئری هست

سلام

ممنونم که پاسخ دادید.

داخل هاست قرار دادم اینم آدرسش : http://test.a-w.ir

به اشتراک گذاری این پست


لینک به پست

خوب اسلایدر رو هم قرار بدید.

میخوایم مشکل رو در عمل ببینیم.

به اشتراک گذاری این پست


لینک به پست

اسلایدر رو قرار دادم ولی یه لحظه نمایش میده بعد نمیدونم چرا دیگه به نمایش در نمیاد.

به اشتراک گذاری این پست


لینک به پست

هاست شما کجاست؟ به آی پی من گیر داده و سایت رو نمیتونم ببینم!

به اشتراک گذاری این پست


لینک به پست

الان توی ادرسی که دادید اسلایدر سالم هست.

به اشتراک گذاری این پست


لینک به پست

الان توی ادرسی که دادید اسلایدر سالم هست.

خوب معلومه دیگه وقتی یه سوال بعد 3 روز اینطوری جواب داده میشه خود همونیکه سوال پرسیده جوابشو بدست میاره .

به اشتراک گذاری این پست


لینک به پست

بدهکار شدیم؟!

وقتی کسی سوالی داره باید کامل و با توضیحات مناسب بپرسه.

نصب و تست وظیفه ما نیست.

فقط در رفع مشکل کمکتون میکنیم و البته خوشحالیم که خودتون مشکل رو حل کردید اینجوری یک چیز جدید هم یاد گرفتید.

به اشتراک گذاری این پست


لینک به پست

بدهکار شدیم؟!

وقتی کسی سوالی داره باید کامل و با توضیحات مناسب بپرسه.

نصب و تست وظیفه ما نیست.

فقط در رفع مشکل کمکتون میکنیم و البته خوشحالیم که خودتون مشکل رو حل کردید اینجوری یک چیز جدید هم یاد گرفتید.

شرمنده منظور بدی نداشتم . ;)

بازم ممنون از پاسخگویتون و وقتی که گذاشتید براش.

به اشتراک گذاری این پست


لینک به پست

خوب معلومه دیگه وقتی یه سوال بعد 3 روز اینطوری جواب داده میشه خود همونیکه سوال پرسیده جوابشو بدست میاره .

به نظر نمی آد کار خاصی کرده باشیذد

قبلا روی تایم اوت سایتتون گیر می کرد و نمی تونست کامل لود بشه بخاطر همین کدهای اسلایدر رو نمی خوند اما الان بخاطر خلوتی سرور تایم اوتتون رو آورده بالا و کدها لود می شند

این مشکل ارتباطی با وردپرس نداشت گرچه راه حل از روی وردپرس داشت

به اشتراک گذاری این پست


لینک به پست

برای ارسال نظر یک حساب کاربری ایجاد کنید یا وارد حساب خود شوید

برای اینکه بتوانید نظر ارسال کنید نیاز دارید که کاربر سایت شوید

ایجاد یک حساب کاربری

برای حساب کاربری جدید در انجمن ما ثبت نام کنید. عضویت خیلی ساده است !


ثبت نام یک حساب کاربری جدید

ورود به حساب کاربری

دارای حساب کاربری هستید؟ از اینجا وارد شوید


ورود به حساب کاربری

  • مطالب مشابه

    • توسط mahdi021
      سلام
      خسته نباشید
      من یوزر و پسورد رو میزنم ولی وقتی میزنم لوگین صفحه رفرش میشه باز همین صفحه میاد بدون هیچ اخطاری
      البته من دیروز ی افزونه امنیتی نصب کردم و ادرس صفحه لوگین رو هم عوض کردم
      ولی دیروز مشکلی نداشت از امروز اینجوری شده
      لطفا کمکم کنید
    • توسط hiwa
      سلام دوستان
      یک مشکل خاصی 1-2 هفته است من رو بدون گرفتن نتیجه به خودش مشغول کرده (با کلی استرس و اعصاب خوردی). الان به ذهنم رسید که مشکل رو اینجا مطرح کنم شاید کسی بتونه کمکم کنه. حتی اگه هزینه ای مطالبه باهاش واقعا ممنونتون میشم.
      من در یک سایت آگهی (لینک) که از افزونه wp job manager و افزونه های مکمل این افزونه برای ساخت این سایت استفاده کرده ام (قالب listify).
      سایت به خوبی کار میکرد تا اینکه مجبور شدم سایت رو به کمک polylang دو زبانه کنم (توسعه دهنده قالب این افزونه رو توصیه کرده: لینک)
      پس از نصب این افزونه، فایل mo افزونه job manager دیگه لود نمیشه. یعنی بخشهایی از سایت که مربوط به این افزونه است، انگلیسی میشه (این صفحه سایت، وقتی polylang غیرفعال باشه کاملا فارسیه اما وقتی فعال باشه به این صورت نمایش داده میشه یعنی ترکیبی از فارسی و انگلیسی)
      با غیر فعال کردن polylang مشکل رفع میشه
      اما من باید سایت رو دو زبانه کنم. پس مجبورم از polylang استفاده کنم.
      آیا راهی وجود داره که بدون استفاده از فایل po بخشهایی که مربوط به این افزونه job manager هست رو فارسی کنم؟
      ممنون میشم هر راه حل و سرنخی به ذهنت میرسه رو بهم بگید
      زیاد سرچ کردم. بقیه هم این مشکل رو با ترکیب این دو افزونه دارند(لینک) اما راه حلی که واسه من موثر باشه رو پیشنهاد نکرده ان.
       
    • توسط majidted
      سلام  خسته نباشید بسیار ، به مشکلی خوردم و درخواست کمک هر کسی میتونه کمک کنه ، اینم شمارمه 09300151579 درصورت نیاز تماس بگیرید

      مشکل ما اینه که ما وقتی میخوایم داخل فایل htaccess از کد
      RewriteEngine On RewriteCond %{HTTP:X-Forwarded-Proto} !https RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L] استفاده کنیم ، (کدی که اجبار به استفاده از HTTPS ) میکنه این ارور رو میده : the page isn't redirecting properly

       
      اینم فایل htaccess من

      خیلی لطف میکنید اگر کمکم کنید ،
      htaccess.txt
    • توسط zodiac
      سلام و خسته نباشید خدمت تمامی عزیزان
      من حدودا یه ماهی میشه که به جمع کاربران ورد پرس وارد شدم ولی مشکل جدی در پست گذاشتن به زبان فارسی دارم و وقتی که پست میزارم نام پست، متن پست، نام دسته به علامت سوال«؟» تبدیل میشه
      لطفا راهنمایی کنین که چجوری مشکل رو حل کنم
      زبان خوده وردپرس فارسی ـیه و مشکلی نداره
      البته در سایت به صورت تکه تکه نوشته شده است
      خیلی ممنون
      آدرس سایت: 
      ic.xzn.ir/zodiac
    • توسط zodiac
      سلام و خسته نباشید خدمت تمامی عزیزان
      من حدودا یه ماهی میشه که به جمع کاربران ورد پرس وارد شدم ولی مشکل جدی در پست گذاشتن به زبان فارسی دارم و وقتی که پست میزارم نام پست، متن پست، نام دسته به علامت سوال«؟» تبدیل میشه
      لطفا راهنمایی کنین که چجوری مشکل رو حل کنم
      زبان خوده وردپرس فارسی ـیه و مشکلی نداره
      البته در سایت به صورت تکه تکه نوشته شده است
      خیلی ممنون
      آدرس سایت: 
      ic.xzn.ir/zodiac